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Installing, Running and Updating SymbolMate

Installing from a CD

1. Insert the Tobii SymbolMate CD into your CD drive. The installation program
will start automatically.

2. Follow the directions on the screen, clicking Next until the installation
program completes the installation for you.

3. When you see the message that Tobii SymbolMate has been successfully
installed, click Finish, then remove the Tobii SymbolMate CD.

Running SymbolMate

The installation program puts this icon on your Windows desktop:

The SymbolMate program icon.

To start Tobii SymbolMate, double-click the icon.

Alternatively, you can find SymbolMate on the Start menu, under Programs >
Tobii > SymbolMate > Tobii SymbolMate.

Updating the Program

Tobii Technology regularly releases updated versions of SymbolMate.

Whenever your PC is connected to the Internet you can check for the newest
version of SymbolMate and update your installation.

1. In SymbolMate, click Help > Check for updates.

2. You get a message saying that SymbolMate will need to close to check for
updates.

3. Click OK.

4. Follow the directions on the screen.
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Activation

When you purchase SymbolMate you will receive an activation key for the
software. If you do not have a key, you can start a 30 days trial period.

Activating SymbolMate

When you open SymbolMate for the first time, you will see the activation dialog
after a few seconds. Here you can select to activate the software with a key or
start a trial period.

The SymbolMate activation dialog

Follow these steps to activate SymbolMate:

1. In the Activation dialog, click Activate.

2. Enter your serial number in the following dialog and click Next. You will
find the serial number on the DVD cover of the SymbolMate installation
CD.
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3. Follow the on-screen instructions to complete the activation.

Starting a trial period

Follow these steps to start a trial period of SymbolMate:

1. In the Activation dialog, click Start Trial.

The status in the Activation dialog now shows your trial status. 

2. Click Close to exit the dialog and start using SymbolMate.

The activation dialog will appear each time you start SymbolMate until you
activate the program. Here you will see how many days remain in the trial, and
you can at any time choose to activate the software with a purchased serial
number. If you want to continue using the trial version, click Close.

Note: In the trial period, all printed SymbolMate pages will contain an Evaluation
watermark in bold red. This will also be visible when selecting Print Preview on
the File menu. This watermark is not present on printed pages after activation.
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The New Page Set Window

When you open SymbolMate, the New Page Set window is displayed. You can
also open it by clicking File > New.

The New Page Set window is displayed every time you start SymbolMate

Templates and Activities

From this window you can select and preview page templates as well as open
previously created Page Sets. With the SymbolMate software you also get
access to ready-made example Page Sets. At the bottom of the window is a link
to PageSetCentral (www.pagesetcentral.com), Tobii's page sharing web site
where you can find, upload and share pages and Page Sets from all users with
accounts on the web site. You need a working Internet connection to view and
download these Page Sets.

http://www.pagesetcentral.com
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On the left side of the window, under Create, you see a list of available
templates. As you see in the example above, when you select a template under
Create, all available Page Sets under that option are displayed and the selected
page is previewed on the right hand side. Click on another page to preview it.
Under Open you will find the available examples and Page Sets you have
created earlier.

Click OK to open your selected template or Page Set.
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Quick Tour of Edit View

SymbolMate provides the tools you need to create or modify Page Sets.

What's in the Work Area?

After you start up SymbolMate and select a template or Page Set, your
selection is displayed in the work area. On the left hand side you see the Edit
toolbox and the page list, the main window shows your selected page, and at the
top of the page you see the active toolbars. If you do not see any toolbars you
can find these on the View menu. 

The Picture Search and Page List Tabs

Underneath the Edit tools you see two tabs; Picture Search and Page List.
Picture Search is the default view. Click on the Page List tab to preview all pages
in the Page Set and change the active page.

Important Tools

You can turn tools on and off from the View menu.
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This is the Standard toolbar. These are the same tools you find in Windows,
for example New, Save, Print, Redo and Undo.

Standard Toolbar.

This is the Edit Toolbox. It is always present and always in the same place. 

Click the Pointer tool when you want to select and mark objects on your page.
Note also the Button tool to help you draw a button on the page, and the Text
Tool that will help you add text to buttons.

This is the Font toolbar. It is used to control what text looks like, and the
placement of the text relative to the picture(s) on a button. Notice the rightmost
icon which when selected allows you to freely position several pictures on the
same button.

Font Toolbar.
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This is the Appearance toolbar, controlling colors, line width and the like. Note
especially the tools that allow you to choose button shape and gradient fill if
you draw custom buttons.

Appearance Toolbar.

This is the Grid Page toolbar. Note the two first tools. Click the first to turn on or
off an automatic grid of buttons. Click the second and then drag a colored area
to indicate how many buttons you want.

Grid Toolbar.
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Right-Click Menus

For your convenience, frequently-used commands are available on two right-click
menus in SymbolMate. The commands in these menus are documented
elsewhere.

You can right-click in the Page List for this menu. Commands that apply to a
specific page will apply to the currently selected page.

Right-click  in the Page List.

Right-click in the work area for the menu shown below. Note that commands
you give about buttons will apply to the currently selected button or buttons.

Right-click  in the work  area.
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Basic Page Set Creation

In the following sections you'll find everything you need to know to create multi-
Page Sets for communication. 

Making Pages

How to Get a New, Blank Page

If you want to make a completely new Page Set, select File > New. The
New Page Set window is displayed on the screen. See The New Page Set
Window .

To add a new, blank page to a Page Set you're already working in, select 
Page > New Page.

For how to change page order, see Organizing Pages

Naming Pages

Pages are automatically named Page 1, Page 2, etc. when you create them.

1. To give your page a new name, select Page > Page Properties.

2. Fill in a name under Page name on the General tab.

12

48
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You may rename pages if you wish.

3. Click OK.

Page List

Pages are shown in the Page List tab to the left of the work area beneath the
Edit Toolbox. If you don't see the page list tab, Select View > Page List.
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Page list view

Deleting Pages

1. In the Page List, select the page you want to delete.

2. Select Page > Delete Page.

Saving Your Work

It will be easier for you to locate and work with your Page Sets if you save them
all in the same folder on your PC. 

We recommend that you save them in the My SymbolMate Page Sets folder
under My Documents. SymbolMate automatically suggests this folder for
you when you create new Page Sets.
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Saving a Page Set

You must have the Page Set showing in SymbolMate. 

1. Select File > Save.

2. If this is a new Page Set, you'll see the standard Windows Save As dialog. 

Check that you are saving to the correct folder.

3. Enter a file name for the Page Set, and click OK.

Making Buttons With A Grid

Grid buttons automatically adjust their size to fill the page. If you want to create
and position buttons a little more slowly and with more freedom of choice, see 
Drawing Custom Buttons .

Adding Buttons by Applying a Grid

Make sure the page showing in the work area is the one where you want to add
buttons.

1. Select Page > Apply Grid. 

Or click the Apply Grid tool in the Grid Toolbar:

2. SymbolMate makes your page into a grid page. 

3. To change the number of buttons, click on the Grid Size tool. A white mini-
grid appears.

4. Move the mouse pointer down and right over the mini-grid. Colored grid
squares appear to indicate how many buttons you want.

39
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Indicating the grid dimensions.

5. Click in the mini-grid when you are satisfied. 

6. Select File > Save to save your Page Set.
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More Grid Tools

Tools for adding and removing columns and rows in your grid

To get more or fewer buttons, you can also add or remove rows and columns.
Use the remaining tools in the Grid Toolbar, or use the menu commands under
Page > Change Grid.

Tool for changing button spacing

Use the last tool on the Grid toolbar to change the spacing of the buttons.

You can also change the spacing with the menu command Page > Page
Properties. Choose the tab Grid page, and adjust the value for spacing.

Removing All the Buttons From a Grid Page

1. Select Page > Apply Grid again. 

2. The check mark will be removed from the Page menu, indicating that this is
now a freehand page.

Now you'll be able to select and delete some or all of the buttons. 

Rearranging Buttons on a Grid

Note that you can use the mouse pointer to drag grid buttons around on the page
if you want to rearrange them.



© 2011 Tobii TechnologyTobii SymbolMate User's Manual

Creating Page Sets24

Adding Buttons by Duplicating

This technique is good if you want to fill a page with buttons that aren't
rectangular, or if you don't want to fill a whole page the way grid does.

Adding A Single Button to Duplicate 

1. Click the Button tool in the Edit Toolbox.

Add button tool

2. Point to where the upper left corner of the button should be.

3. Press and hold the mouse button while you drag the pointer towards the
lower right corner of the desired button.

4. Release the mouse button.

Duplicating a Button

Use the Duplicate Objects tool from the Toolbox to make and position many
copies of a custom button.

1. Draw a button on a page.

Change Button Shape in the Appearance Toolbar.
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2. Select the new button.

3. Choose the Duplicate Objects tool from the Toolbox.

Duplicate objects tool

4. Point in the center of your new button and drag and release the mouse
button. 

Copies of the first button are added to the page.

Result of using Duplicate tool.
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Selecting What to Work With

Keep an eye on the selection markings. They show you which object your next
command will apply to.

Selecting The Page Canvas

To select the page canvas, click on the background.

Page background or canvas is selected.

When the page canvas is selected, you can choose a color and a gradient
effect from the Appearance toolbar.

You can also add a picture to the background by selecting the canvas and
adding a picture from the Picture search tool. See also Page Background
and Other Useful Properties .

See Print Setup  for how to change page size.

Selecting An Object on the Canvas

To select a button, use the Pointer tool to click on it. 

A selected object has both red selection markings, and small black selection
handles.

37

132
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It should be easy to see which of the four buttons has been selected.

When an object is selected, drag on the selection handles to resize it.

Give commands from the Menu Bar, choose in the Appearance toolbar, or
choose tools in the Edit Toolbox to modify the selected object.

Point in the center of the object and drag to move the object. 

You can also select a static text, picture or line that rests directly on the
canvas.

Selecting Several Objects

Here are three ways to select more than one object:

Hold the SHIFT key down while you click on additional objects.

Select Edit > Select All to select every object on the page.

If the objects you want are close together, point outside any object and
begin to drag. You'll see a dotted line (lasso) defining the area for selection.
Drag to the diagonally opposite corner, until all the objects you want to work
with are selected.

De-selecting Part of a Group

To de-select one object while leaving others selected, hold the SHIFT key down
while you click the object to de-select.
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Using Standard Editing Commands

These standard Windows editing commands are available in SymbolMate:

Edit > Copy (CTRL+C)

Places a copy of the selected item or items on the Windows clipboard, ready for
a Paste command. Note that this replaces whatever was on the clipboard before.

Edit > Cut (CTRL+X)

Removes the selected item or items from the page and places them on the
Windows clipboard, ready for a Paste command. Note that this replaces
whatever was on the clipboard before.

Edit > Paste (CTRL+V)

Puts whatever was last placed on the Windows clipboard onto the current page.

Edit > Undo (CTRL+Z)

Reverses your last action if possible.

Edit > Redo (CTRL+SHIFT+Z)

Repeats your last action if possible.

Edit > Delete

Removes selected item or items from the page without changing what is on the
clipboard.

Edit > Select All (CTRL + A)

Selects all items on a page.
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Adding Text on Buttons

If you want to add or edit text on one or more buttons, use the Text tool. It
automatically selects just the text on each button. You  can also use Enter or
F2 to edit a button text. After you are done editing, press Enter to exit the text
tool. Click Tab if you want to move to the next button.

Adding or Changing Text with the Text Tool

1. In the Toolbox, click the Text tool. 

The Text tool.

2. Click the button you want to change.

The Text tool puts you in "Typing mode"

The text on the button you chose is selected. If the button does not have any
text yet, you see a blinking insertion point (a small vertical line) on the
button. 

Any pictures on the button are temporarily hidden.
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3. Type the button text.

4. Press Enter to go to the next button.

5. To turn the Text tool off, click another tool, for example the Pointer tool, or
click outside the page. 

6. When you are satisfied with all the buttons, select File > Save to save your
Page Set.

Changing Text Appearance

Text appearance is controlled in several places: 

The Font toolbar controls what you'll change most often, except for

Text color, which is determined by the Appearance toolbar. 

Select Button > Text Properties to see additional choices for text on
buttons.

Note: All the text in one static text or on one button will have the same
appearance.

The Font and Appearance toolbar are covered under Quick Tour of Edit View .

How To Change Text Color

1. Select the text, button or buttons to work with.

2. Click the text color tool.

A color palette drops down.

14
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This color palette can be dragged away from the toolbar to remain open and
float over the work  area.

3. Click the text color you want.

See also:

Choosing a Color Palette

Setting Text Alignment, Wrapping and Offset From Button
Edge

There are some alignment choices for text on buttons that you rarely change.
These are collected in the Text Properties dialog. 

1. Select the buttons you want to set properties for. 

2. Select Button > Text Properties. 

47
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You see the Text Properties dialog:

The Text Properties dialog

3. To Left or Right align button text instead of the automatic Center alignment,
choose Custom text position, and then choose a new alignment under
Horizontal. 

If you have chosen Custom text position, the Vertical alignment chosen
here will also apply.

4. For a bigger margin between the edge of the button and the text, set the
offsets. Offset right determines the side margins on the button. Offset
down determines the top and bottom margins. Text will stay inside the
margins as far as possible. 

5. Check Wrap text and Cut text to ensure that text is displayed only on the
button. Otherwise if there is too much text it will overrun the button and be
displayed on the background or across neighboring buttons.

6. Click OK.

Your choices will apply to any buttons that were selected when you gave the
command, and to all new buttons created from now on. 
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Putting Pictures on Buttons

In the picture search tab, you can add one or more pictures to a button, select
pictures from the installed picture libraries, or photos saved on your computer or
a portable disk.

Adding a Picture to a Button

1. Make sure the Picture Search tab is selected and displayed on the left side
.

2. Enter your search in the Search for field. As you type, the most relevant
matches are displayed in the search result box.

The Picture search tab

3. Your search results are sorted by relevance. Exact matches appear first,
followed by matches that start with or contain the search term.

Press Settings... to change search settings.

If you check Include category matches the search result will also display
pictures that belong to a category with a name that matches the search text.
Category matches are listed at the end of the search result.
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You can also select if you want to use color pictures, or black and white
pictures. 

4. Select the picture you want to use.

5. Click Apply. The picture is added to the button and the next button on the
page is selected.

See Multiple pictures/texts on buttons  for information on how to add
multiple pictures on buttons.

Your search results will remain in the search result box until you carry out a
new search.

6.  If you have checked the Apply picture text box, the picture name will be
added to the button together with the picture.

Copying Pictures from Web

You can copy pictures directly from the web onto buttons in SymbolMate.

1. Right click the picture you want to copy and select Copy Image (Different
menu text in different web browsers).

2. Select the button you want to copy the picture to in SymbolMate.

3. Right click the button and select Paste.

Note that most pictures on the web are copyright protected and cannot be used
freely.

Using a Picture From a File

1. Select a button.

2. In the Picture Search box, click the Browse button.

You see the standard Windows Open dialog:

35
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The Open dialog

3. Select a folder containing pictures, select the picture you want, and click 
Open.

4. The picture is inserted on your button.

Removing a Picture

To remove a picture from a button; 

1. Select the button.

2. Select Button > Remove Picture.

Multiple pictures/texts on buttons

In SymbolMate you can insert multiple pictures or texts on one button.

Adding Multiple Pictures to a Button

Follow this procedure to add a second picture to a button:

1. Select the button where you want to add another picture.
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2. In the Picture Search tab, select the picture you want to add and click the
arrow next to Apply. Select Add in the drop down list.

3. The picture is added to the button and both the new and the existing picture
are in a floating position. You can move and resize the pictures as you like.

4. Continue this procedure to add more pictures to the button.

Adding multiple pictures to a button

Adding Multiple Texts to a button

It is also possible to add more than one text to a button. You can achieve this by
using the Static Text Tool to drag a new static text object onto the button. 

See Static Text or Picture  for how to use the Static Text Tool.42
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Controlling How It Looks

This section covers the features of Tobii SymbolMate that allow you to control
almost every aspect of Page Set appearance: You can change the proportions
and background color of the page, or put a text or photographs there. You can
make buttons in many different shapes, and each button can be a different color,
with a different outline.

Page Background and Other Useful Properties

The Page Properties dialog collects information and choices that apply to each
individual page.

For a freehand page (one without a button grid) note that you can control the
positioning dots with the Freehand Page tab in this dialog.

Adding Color to the Background

1. In the Page List, select the page you want to work with.

2. Select Page > Page Properties.

You see the Page Properties dialog:
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You can choose background color or picture here.

3. Select the Background tab.

4. Under Color and Style, click on the square to open the Color palette.

5. Select a color and click OK.

Back in the Page Properties dialog, you see a preview of the color you have
selected.

6. Check Flat to get an even background color, or Gradient to get a faded
color.

7. When you are finished, click OK.

The page canvas displays the color you selected.

Putting a Picture in the Background

1. In the Page List, select the page you want to work with.

2. Select Page > Page Properties.

3. You see the Page Properties dialog

4. Select the Background tab.
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5. To choose a picture file on your PC, click the Browse button.

6. Locate your picture file with the standard Windows Open dialog, and click
the Open button.

7. Back in the Page Properties dialog, you see a preview of the picture you
have selected.

8. Try checking and un-checking Stretch Picture to see what gives the most
satisfactory results.

9. When you are finished, click OK.

10. The picture you selected is placed on the page canvas. 

To Remove a Background Picture

1. Select the page and go to the Page Properties dialog, Background tab as
described above.

2. Click the Remove button.

Drawing Custom Buttons

If you want to control button shape and position, don't apply a grid to your page.
Leave it a freehand page, and draw your own buttons and push them around the
screen any way you want!

Drawing a Button 

1. Click the Button tool in the Edit Toolbox.

The Button tool.

2. Point to where the upper left corner of the button should be.
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3. Press and hold the mouse button while you drag the pointer towards the
lower right corner of the desired button.

4. Release the mouse button.

You see your new button. It is selected, ready for your next command. 

Changing Buttons With Appearance Toolbar

You can change any button with the Appearance Toolbar.

1. Select the button or buttons you want to work with.

2. Choose the tool you need.

3. Click the little black drop down arrow next to the tool. A palette of choices
opens:

4. Click the value you want.

The selected button or buttons change to match your choice.

Copying Button Appearance

After you have made a button you are happy with, you can duplicate this as
many times as you want.

How to Make Buttons Look Alike

1. Select your model button. It should be the only button selected.

Select the model button.
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2. Select Edit > Copy.

3. Select your target button, or buttons. For how to select several, see 
Selecting What to Work With .

Select the target buttons.

4. Select Edit > Paste Special > Appearance.

Three similar buttons.

5. The target buttons take on the shape, border, and fill of the model you
copied.

26
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Static Text or Picture

Buttons may show text and pictures, but buttons are intended to be pressed. 

If you just want to put a title on your page, or a picture to decorate or illustrate,
use a Static text or Static Picture.

Creating a Static Text

1. In the Edit toolbox, click the Static Text tool.

The Static Text tool

The mouse pointer changes to a cross hair and rectangle.

2. Just as if drawing a button, start at one corner of the planned text area. 
Press and hold the mouse button.

3. Drag to the diagonally opposite corner of the text area and release the
mouse button.

A new static text object is created and the text tool is automatically
selected.

4. Type your text.

5. Click Enter or the Pointer tool when you are done typing or modifying the
text. 

Static text is automatically created with no border and a transparent fill, so
that the page background will show through.
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Static text looks like this. No border, transparent fill.

You can change text appearance with the Font toolbar and the other tools
you use for text on buttons. See Changing Text Appearance .

Putting a Static Picture on the Page

1. In the Edit toolbox, click the Static Picture tool.

Static Picture tool

The mouse pointer changes to a cross hair and rectangle.

2. Just as if drawing a button, start at one corner of the planned picture area. 
Press and hold the mouse button.

3. Drag to the diagonally opposite corner of the picture area and release the
mouse button.

4. The new picture area is automatically selected.

5. Search for a picture in the Picture Search tab.

6. To select a photograph from your PC, click the Browse button.

7. Locate the picture and click Open.

30
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8. The static picture area is automatically created with no border and a
transparent fill. By default, the inserted picture will maintain width/height
ratio. If you want to size the picture to the picture area, select Stretch
Picture on the Button menu.

A static picture might look like this.

Keeping Things Neat With Layout

You can use the Layout menu to standardize button size, position and spacing.
You can lock button position, stack buttons and other elements, and determine
how buttons will interact with the alignment grid dots.

Aligning Buttons or Matching Button Size

1. In the Edit toolbox, choose the Pointer tool.

2. You must select at least two buttons to align or resize.

To select several buttons, click the first button, and then hold down SHIFT
while you click each additional button. Or, hold the mouse button down while
you drag a selection lasso around all the buttons as shown below:
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Use the Layout tools to align these buttons.

3. Select commands from the Layout menu to align and resize the buttons.

The last highlighted button has a stronger red border color which indicates
that the other buttons will be aligned to match this one. It might not be the
same button you had in mind as "model." If you want to use another button
as model, select the desired button by holding down the Ctrl key and
clicking on the it. After alignment or resizing, there is still a single set of
selection handles that applies to all of the buttons.

4. To adjust the position of the whole selected group: Put the Pointer tool in
the center of a button, and hold the mouse button down while you drag left or
right. This will move all of the selected buttons together.

5. To adjust button size throughout the selected group: Put the Pointer tool on
one of the selection handles, and hold the mouse button down while you
drag. This will resize all of the buttons identically.

Spacing Buttons Evenly

1. Move the first and last button into approximate position.

2. Select the entire group to be spaced evenly. (For selection tips, see above.)

3. Give menu commands to align or resize the buttons if you wish.

4. Select Layout > Space Evenly > Across to make an even row of buttons.

Select Layout > Space Evenly > Down to make an even column of
buttons.
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Stacking with Bring to Front

You can use the commands Layout > Bring to Front or Layout > Send to
Back to arrange items in the desired order when you find it necessary to stack
them.

Lock Position

Once you have things exactly where you want them, consider using Layout >
Lock Position to prevent accidental movement.

Locked items have a small lock icon in Edit view:

Buttons with locked position.

To remove the lock, select the object(s) and Layout > Lock Position again. 

Layout > Align > Snap to Grid

If your buttons have gotten slightly out of line, it may help to select a group of
them and give the command Layout > Align > Snap to Grid. The buttons will
move as necessary to line up with the alignment grid. 

The alignment grid is represented by the dots you see across the page. To set
the spacing of these dots, select Page > Page Properties and choose the
Freehand page tab.
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Working with Color Palettes

In order to give an attractive, professional visual impression you may want to plan
and limit the colors you use for buttons, texts and page backgrounds within a
Page Set, or a group of Page Sets.

Basic And Custom Color Palettes in SymbolMate

When you click the dropdown on one of the color tools, for example fill color, you
see the basic communicator color palette of 40 colors.

If you create and select a custom palette, your custom colors will be shown
at the top, like this:

Customized palette.

If you have more than one custom palette, choose which one to use with the
menu command Tools > Color Palettes. Or just click the Change/Edit
button at the base of the standard palette.

Creating a New, Empty Palette

1. Select Tools > Color Palettes.

You see the Color Palettes dialog:
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Create and fill a new palette here.

2. Click the New button.

3. In the next dialog, type a name for your palette and click OK. 

Your new palette is listed under Available palettes, and contains no colors.

4. You can also add standard or custom colors to the color palette.

5. Note that the selected palette in the Available palettes list will be used
next time you open the Color Palette.

Organizing Pages

When you are working with a Page Set with many pages, you may find this
section helpful.

You can use the Page Groups command to reorder pages, and to group pages
to make it easier to navigate in the Page List.

How to Group Pages or Change Order

Every group must have at least one page in it, so don't start making groups until
you have created most of your pages.



© 2011 Tobii Technology

Creating Page Sets 49
49

1. With the pointer tool, point anywhere in the Page List and right-click.

You see the Page List object menu:

2. Click on Page Groups

You see the Page Groups dialog.

Use this dialog for groups and for page order.

3. On the right side, select one or more pages to belong to the new group. 

If you already have page groups, you may have to choose a group on the left
first in order to find the pages you want.
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Note that when you have selected a single page from the right-hand list, you
can use the arrow buttons to move the page around and change page order
in the Page List. If changing order is all you want to do, click OK to close
the Page Groups dialog now.

4. To go on and make a new group, click Move to.

5. In the drop down list, choose New group.

6. Type a descriptive name for the new group. 

7. Click OK to return to the Page Groups dialog.

8. To make another group, go back to step 4.

9. When you are satisfied, click OK in the Page Groups dialog.

You see your Page List with the new group titles.
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Re-using Your Work

This section gives an overview of different ways to re-use buttons and Page Sets
in Tobii SymbolMate. 

On a page, you can duplicate buttons .

Within a Page Set you can duplicate a page. Give the menu command
Page > Duplicate Page. This copies the page and all of its contents to a
new page within the Page Set.

Using the standard Windows commands you can copy one or more buttons
and paste them in elsewhere on the page, onto another page in the same
Page Set, or into another page set entirely. See Copying Buttons .

When you paste in a button, you can paste a whole button onto an empty
part of the page. But you can also paste just the actions  or just the
appearance  from the original button onto a target button.

You can open a Page Set and save it with a new file name , and then
make changes and add new pages.

Copying Buttons

Copy and Paste Follow Windows Standard

Copy and Paste in Tobii SymbolMate are the standard Windows commands:
Copy puts selected button or buttons onto an imaginary clipboard, and paste
puts the contents of the clipboard back onto the selected page. 

The clipboard only remembers the most recent Copy command. If you select and
copy Button A, and then select and copy Button B, Button B will replace A on
the clipboard. When you give the paste command, Button B will be pasted in.

When to Copy

Copying buttons is a good approach when you have a group of buttons that you
want to re-use. To make many copies of one button on the same page, see 
Duplicating buttons .
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Copying a button always copies: 

Button appearance: button shape, fill color, border width and color, font,
font color and font size 

Button content: pictures and text

When you paste a button with the regular paste command, all of the above are
pasted in. For alternatives, see Paste Special .

How to Copy Buttons

1. Select the button or buttons you want to copy.

2. Select Edit > Copy. Or, click the Copy tool on the Standard toolbar 

3. If you want to copy to a different page, choose the destination page from the
Page List.

4. Select Edit > Paste. Or click the Paste tool on the Standard toolbar. The
last copied material is pasted in at the new location.

Positioning Pasted Objects

Note that when you paste, the buttons arrive with selection marks. If you need to
adjust the position of the pasted button or group, point in the center of a button.
Press and hold the mouse button down while you drag to the desired position.

Copying Appearance or Pictures Only

Copying Appearance with Paste Special

1. Select the button you want to use as a model.

2. Select Edit > Copy. Or, click the Copy tool on the Standard toolbar.

3. If you want to copy to a different page, select the target page from the Page
List.

52
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4. Select one or more buttons to use as a target. These buttons will be
changed to look like your model.

5. Select Edit > Paste Special > Appearance. The selected buttons change
to match your model.

Copying Pictures with Paste Special

1. Select the button you want to use as a model.

2. Select Edit > Copy. Or, click the Copy tool on the Standard toolbar.

3. If you want to copy to a different page, select the target page from the Page
List.

4. Select one or more buttons to use as a target. These buttons will be get the
same pictures as the model.

5. Select Edit > Paste Special > Picture. The selected buttons change to
match your model. 
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Importing a Boardmaker/SD Pro file

If you already have a library of Page Sets made with Boardmaker /SD Pro, you
can import and save them as Tobii SymbolMate Page Sets.

1. Select File > Import Boardmaker/SD Pro files. You will see the Import
Wizard.

2. Click Next. You see the legal notices screen. 

3. Read the information, check that you agree, and click Next. 

Source Files Screen

4. On the left, choose the folder where you have your Boardmaker files.

5. On the right, click on the files you want to import. 

6. When you have selected the files you want from this folder, click Next.

7. In the next screen, type a new folder name and click Next.
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8. Select the file you want to run, if any, and click Finish.

Your files will be converted to SymbolMate Page Sets, but there might be
some minor layout differences.
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Edit Picture Tool

If you want to, you can edit pictures or draw your own with the Edit Picture Tool.

Editing a Picture

1. Select a button with a picture.

2. Click the Edit Picture tool in the Edit toolbox.

The Edit Picture Tool

3. The Edit Picture Tool dialog opens and the selected picture is displayed.

4. Select the tools at the top and left side of the dialog to edit the picture. 

5. On the right side of the dialog you can adjust zoom level and pan in the
picture.

5. Click OK when you are finished, or click Cancel to exit the tool without
applying your changes.
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Drawing a Picture

If you have selected a button without a picture and click the Edit Picture tool,
you can draw your own pictures.

1. Select an empty button.

2. Click the Edit Picture tool in the Edit toolbox.

3. The Edit Picture Tool dialog opens and instead of previewing an existing
picture you can create one.

4. Click the OK button in the middle of the dialog. A blank button is previewed,
and here you can draw your own picture with the tools available.

5. Click OK when you are finished, or click Cancel to exit the tool without
creating the picture.
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Viewing Library Content

When you are using pictures it can be difficult to know what to search for if you
don't know what a library contains.

Here's how to view the contents of the SymbolStix library.

1. Give the menu command Tools > Picture Libraries.

You see the Picture Libraries dialog:

2. In the list box, select SymbolStix.

3. Click View Content.

You see the Picture Library Content dialog:
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The Library Content Dialog lets you inspect what's in the library and what it's
called.

4. Open the drop down list at the top to see all the categories and
subcategories.

5. Select one subcategory to see the pictures in that subcategory.

You can also search the library with the search input field at the bottom of
the dialog.

6. When you are finished, click OK.



© 2011 Tobii TechnologyTobii SymbolMate User's Manual

Picture Tools62

Picture Libraries

You can add any picture of file format BMP, WMF, GIF or JPG to a page or
button. Use the Browse button in any dialog that helps you to add a picture.

However, it is easier to add a picture from a Picture Library. You don't have to
identify the folder first, and you can use a word or part of a word to search for the
picture you want.

SymbolMate comes with two picture libraries, SymbolStix and a SymbolMate
symbols library.

For how to see what's in these libraries, see Viewing Library Content .

For how to add a library of your own and make it searchable, see Adding A
Picture Library .

Adding a Picture Library

If there is a folder on your PC that contains many pictures you'd like to use, you
can tell Tobii SymbolMate to consider that folder as a Picture Library. 

Making the folder a picture library does not change the contents of the folder in
any way.

Only pictures with the following file formats will be visible in Tobii SymbolMate:
BMP, WMF, GIF, JPG.

1. Select Tools > Picture Libraries.

2. In the Picture Libraries dialog, click New.

You see the Picture Library dialog:

60
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Name your new Picture Library.

3. Type a name for your library and click Browse

4. Select the folder you want to make into a picture library. 

5. In the Open dialog, click OK.

SymbolMate asks if you want to search for pictures.

6. Click Yes.

After a moment or two, you see the Picture Library Content dialog showing
the pictures SymbolMate found.

7. Click OK.

You return to the Picture Libraries dialog, where you see your new library in
the list box.
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Available picture libraries

8. Click OK.

As long as there is a check mark by your Picture Library in the Picture
Libraries dialog, your library is searched right along with the original
SymbolMate libraries.

Making Your Own Pictures Easier to Find

When SymbolMate searches for pictures in a library you added, the file name of
each picture supplies the keywords. If the file names are something like
w344235.wmf, you are not going to be able to find your pictures.

If you need to improve the names of your pictures, do this:

1. Select Tools > Picture Libraries.

2. In the Picture Library dialog, select the name of your own library.

3. Click Explore

4. The Windows Explorer opens to your library folder.

5. Select View > Thumbnails.

6. Point at the file name, Right-click, and choose Rename from the menu.

7. Replace the old name with several single keywords. 

If you see the file type (i.e. .jpg) do not change that part of the name.
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8. Click the Close button at the upper right corner of the Explorer window when
you are finished.

9. Make sure your library is selected and click Search to update it with new
picture file names.

10. Click OK to close the Picture Libraries dialog.

SymbolStix Subscription

You can subscribe to updates of your SymbolStix library. This way you will
always receive the newest symbols available.

Receiving Updates from SymbolStix

If you have purchased a subscription from SymbolStix, you will automatically
receive symbol update packages. You can open the SymbolStix Subscription
dialog under Tools > SymbolStix Subscription. 

Your SymbolMate serial number will be used as the Subscription ID.
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You can select if you want automatic updates or if you want to check for updates
manually. If you select automatic update, SymbolMate will automatically search
for updates at startup, and all available pictures will be added to your SymbolStix
Subscription library. If you deselect the automatic update, you must click the
button Check for Updates to get the latest updates.

The downloaded updates are added to a new picture library called SymbolStix
Subscription. Go to Tools > Picture Libraries to view this library.

If you haven't purchased a subscription, you can get a free trial period. If you
press Start Trial... a web page will open. Follow the instructions on the web
page. You can only get a trial period if you have purchased and activated
SymbolMate with a serial number. 
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Getting Started with the S32 & SymbolMate

The Tobii S32 is an easy-to-use recorded speech device that plays back pre-
recorded audio messages or IR signals, activated simply by touching pictures or
symbols in a grid or scene. It features an advanced overlay system and can even
be used to control lights, small appliances, adapted toys, televisions, VCRs, or
DVDs. 

The Tobii S32 is available in two different models: the Tobii S32 Touch and the
Tobii S32 Scan. 

The Tobii S32 Touch is targeted specifically towards individuals who have the
use of their hands; where the touching of the pictures and symbols is not a
difficulty. 
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The Tobii S32 Scan is a “switch/scan” model. It is made for individuals who
have difficulty using their hands to touch the pictures and symbols, but
instead use switches to make their choice in the grids or scenes. There are
many different kinds of switches available, produced by numerous
manufacturers, from small press and release switches to “buddy buttons” to
“sip/puff” switches. Scanning is a process in which the user uses a separate
switch to toggle, one click at a time, between the pictures and symbols in
the grids or scenes. All S32 Touch functions and features are also available
on the S32 Scan.  

SymbolMate is used to create the Cards and Activities for the Tobii S32 (Touch
and Scan), it includes templates for all of the different Keyguard layouts
(1,2,4,8,16 and 32) as well as an automatic function for S32 Barcode generation.
It is also through SymbolMate that you can configure the different settings of the
S32 as well as implement a number of advanced features for recording and
playback. 
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Tobii S32 Main Interface Features and Ports

Tobii S32 Touch
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1 Inserted Card (Under
Keyguard)

2 Keyguard

3 IR Function/USB Data LED

4 IR Out

5 USB Interface

6 IR In

7 Record/Error LED

8 Active LED

9 Microphone

10 Speaker

11 Mode Button

12 Record Button

13 A Single Key
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Tobii S32 Scan



© 2011 Tobii Technology

The Tobii S32 and SymbolMate 73
73

1 Inserted Card (Under
Keyguard)

2 Keyguard

3 Switch Ports

4 IR Function/USB Data LED

5 IR Out

6 USB Interface

7 IR In

8 Record/Error LED

9 Active LED

10 Microphone

11 Toy Interface Ports

12 Speaker

13 Mode Button

14 Headphone Port

15 Record Button

16 A Single Key
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Connecting the Tobii S32 to Your Computer

To connect the Tobii S32 (Scan or Touch) to a computer, use the connector
cable included in your Tobii S32 package (Mini USB Type B to USB Type A). 

Insert the mini USB end into the S32’s USB Interface and the standard size USB
end into the computer’s USB interface.

S32 USB Interface Port

The interface between a Tobii S32 and any computer is controlled by Tobii
SymbolMate. 

Note: Disconnect all switches, headphones and Toy Interface connector cables
from the S32 device before connecting it to a computer via the USB interface.
When connected via USB the S32 will not respond to any user input on the
device itself. Device control will be carried out through Tobii SymbolMate.
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Choosing Your S32

Once you have connected the S32 device to your computer you will need to start

SymbolMate by selecting the  icon on your Desktop (see Running
SymbolMate  for more information). 

When you open SymbolMate the New Page Set window is displayed (see The
New Page Set Window ). 

On the left side of the dialog, under Open, select Tobii S32 Devices.

8

12
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Tobii S32 Devices

If this is the first time you have connected a Tobii S32 with your computer, and
your SymbolMate program, there will only be an image of one Tobii S32 in the
center column with a star shining on the device as well as a green dot. If you
have already connected a number of different devices to the same computer and
opened them with Tobii SymbolMate, it is here that you will be able to choose
which S32 you want to work with.

Note: Other than during the first connection, a green dot icon, seen in the upper-
right hand corner of the S32 image in the center column of the dialog, will
indicate which Tobii S32 is connected. A red dot icon means that that particular
Tobii S32 is not connected at this time.

 

  Connected   Disconnected  New
(connected)

In the right column of the New Page Set dialog you can see more information
about the S32 Device that you click on. You will see the name and serial number
of your device and it will be indicated if the S32 is connected to your computer.
Within the box inside the right column you will even be able to preview a list of
the editable activities saved to that particular device. 
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At the bottom of the right column in the dialog is a button for removing the device
from your SymbolMate software program. This could be useful if you are an
educator and one of your students is moving to another class and taking their
S32 with them. If you are an educator who is taking over a class from another
educator and wish to start from scratch with the S32 Devices available to the
class, the best option is probably to use the Restore Device function on all of
the devices (see Restore Device button in Settings ); another option could be
to rename the devices (keeping all content in place) in the Tobii S32 Device
Settings  dialog in the Edit View of a particular device.

Upon selecting Remove Device a pop up dialog will appear asking if you
want to make a backup copy of the Activities saved to your device in
SymbolMate. This is highly recommended as you may want to connect this
device at a later date. If you reconnect the Device, the Activities will show up
as Hidden Activities (see Show Hidden Activities ) and you will be unable
to access them. To restore the backed up activities, import them from
wherever you have saved them into the Edit View for Tobii S32 Activities
for your S32 Device one at a time as normal (see the Add New Activity
button in Tobii S32 Activities ) and they will be given new Activity numbers
and Barcodes, making them useable again.

If this is the first time that the device has been connected, its name will be
labeled as Unnamed and its status will be New Device. Double click on the
image of your new device or click on OK and a dialog will pop up allowing you to
give the device a name of your own choosing. Its suggested name will be My
Tobii S32.

90
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Give the S32 a name of your choosing.

Once your device is named double click on the image of that or another S32 in
the Tobii S32 Devices center column, or single click to highlight your choice
then press OK, to open the content of the device with Tobii SymbolMate. You
will be able to view and edit the Activities and Cards of that particular S32 Unit as
well as adjust device settings and synchronize Tobii SymbolMate with your
chosen Tobii S32. 
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Synchronization and Automatic Content Browsing

Browsing the content of the Tobii S32 is an automatic function in Tobii
SymbolMate.  The SymbolMate software initializes contact with the chosen,
connected, S32 Device and scans the device for information relating to S32
settings and the content of S32 Activities upon the choosing and opening of an
individual Tobii S32 Device. Browsing will also occur if you have a disconnected
S32 Device open in SymbolMate and you connect the Device with the USB
cable. 

Note: The browsing process that occurs automatically is not the same as
synchronization. After SymbolMate scans and browses the content of your
chosen Device, your S32 Activities will not be synchronized between the S32
Device and SymbolMate. Activity synchronization can be achieved through
manually activating the synchronization function. Automatic synchronization
occurs for a single S32 Activity when importing that saved activity from your
computer or when deleting an Activity.

Either individual S32 activities or all activities within a individual S32 Device can
be synchronized between SymbolMate and your chosen S32 Device whenever
you wish while in the Edit View for Tobii S32 Activities.  

Use the Synchronization Button, , found under the Tobii S32 Activities
tab to synchronize (see Synchronization ). 81
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Automatic Content Browsing

Upon choosing and opening the S32 Device you wish to work with (see Choosing
Your S32 ) Tobii SymbolMate will automatically browse the content of your
S32 Device. Browsing will also occur if you have a disconnected S32 Device
open in SymbolMate and you connect the Device with the USB cable. 

A window will automatically pop up showing the browsing progress. Do not
disconnect the Device during browsing or it will be aborted. 

Browsing progress

After the browsing scan is finished, the Edit View for Tobii S32 Activities will
automatically open (see Edit View for Tobii S32 Activities ). The Activity that
was last saved, or that you were most recently working on, will be opened in the
work area.    

75
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Synchronization

Within the Edit View for Tobii S32 Activities you are given the possibility of
synchronizing your activities in Tobii SymbolMate with the connected Tobii S32.
This is important to do if you wish to make use of the recordings in the activities
you have created in SymbolMate on the S32 after you have disconnected the
Device. 

Note: You can only synchronize when a Tobii S32 Device is connected.  

Synchronizing downloads to the connected Tobii S32 all the new information that
you have linked to an S32 Activity in SymbolMate using the Tobii S32 Key Tool
(audio recordings, key clustering, etc.). This allows you to print an Activity page
as an S32 Card, insert it into your Tobii S32, and activate the keys to playback
the recorded information that you had previously created in Tobii SymbolMate.



© 2011 Tobii TechnologyTobii SymbolMate User's Manual

The Tobii S32 and SymbolMate82

Activity Synchronization

Use the Synchronization button, ,  found in the Edit View for Tobii S32
Activities, under the Tobii S32 Activities tab, to synchronize activities.

If all activities are already synchronized with the connected Tobii S32 Device, all

status icons to the left of the Activity names will show green checks, and the
status text at the bottom of the Tobii S32 Activities tab will show "Connected
(synchronized)".
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Activities Status

If your activities are fully synchronized the Synchronization button will be inactive
and you won't be able to click on it.

If your activities are not synchronized one or more of the status icons to the left

of the Activity names will show a warning triangle, , and the status text at the
bottom of the Tobii S32 Activities tab will show "Connected (not
synchronized)".

Note: If you do not synchronize the activities between SymbolMate and the
connected S32, and you print an activity to use with the S32, the S32 will not
have any of the recorded information created with SymbolMate in its memory. If
you have not synchronized, the pressing of a key on the S32 will not result in the
playback of your recordings made in SymbolMate. 
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Synchronizing Activities from SymbolMate to your Tobii
S32

If you have made changes to one or more Activities, imported a new Activity to,
or created a new Activity in, the connected S32 Device's Edit View for Tobii
S32 Activities synchronization will occur from SymbolMate to your connected
Tobii S32 Device. 

To synchronize in this way:

 

1. Under the Tobii S32 Activities tab in the Edit View for Tobii S32
Activities, select the unsynchronized Activity that you wish to synchronize.
It will have a warning triangle to the left of its name. If you have more than
one unsynchronized Activitiy, and you wish to synchronize them all you may
proceed directly to step 2 without selecting an individual Activity.

2. Click on the Synchronization button, farthest to the right, at the top of the

tab, . A drop-down list will appear.

Synchronization Drop-Down list

3. In the drop-down list choose "Synchronize Selected" if you just want to
synchronize that individual Activity.

OR
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3. In the drop-down list choose "Synchronize All..." if you want to synchronize
all unsynchronized Activities.

4. The Synchronization Time Bar will pop up, please wait and don't disconnect
your device.

Note: This can take up to a few minutes depending on the number, size and
complexity of the Activities to be synchronized.

The Activity or Activities are now synchronized between SymbolMate and the
Tobii S32 Device, and the warning triangle icons to the left of the Activity

Names, , should have turned into green checks, .

Note: If you chose "Select All..." from the drop-down list. and tried to
synchronize all unsynchronized Activities yet not all of the warnings triangle
icons turn into green checks after synchronization, this is because one or more
of the unsynchronized Activities includes information that has been edited on the
S32 Device itself when it was disconnected. In this case you will need to select
those Activities one at a time and choose "Synchronize Selected". A pop-up
dialog will then appear giving you the choice of either synchronizing that Activity 
from the S32 Device to SymbolMate  or from SymbolMate to the S32 Device
(see Synchronizing Activities from your Tobii S32 to SymbolMate ).86
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Synchronizing Activities from your Tobii S32 to
SymbolMate

If you have made changes to an Activity using the S32 Device, when it was
disconnected (changing a recording for example) then you can choose to either
synchronize those changes back into SymbolMate (saving them to SymbolMate,
synchronizing from the S32 to SymbolMate) or to replace those changes with
the last saved and synchronized version of the Activity, from SymbolMate to the
S32.

The option to choose synchronization from a Tobii S32 Device to SymbolMate
will only be available if a change to an Activity has been made on the
disconnected S32 Device. To synchronize in this way:

1. Under the Tobii S32 Activities tab in the Edit View for Tobii S32 Activities,
select the unsynchronized Activity that has been changed on the
disconnected S32 Device that you wish to synchronize. It will have the same
warning triangle to the left of its name as all unsynchronized Activities. 

2. Click on the Synchronization button, farthest to the right, at the top of the

tab, . A drop-down list will appear.

Synchronization Drop-Down list

3. In the drop-down list choose "Synchronize Selected". If this Activity has had
changes made to it outside of SymbolMate the pop-up dialog below will
appear. 
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4. Select "Use S32 Device Version". This means that you are choosing to
upload from the S32 the new information that you have created on the
Activity Cards on the S32 to the same Activity in SymbolMate.

OR

4. Select "Use SymbolMate Version". This means that you are choosing to
download from SymbolMate to the S32 the last saved and synchronized
version of the Activity in SymbolMate, thus overwriting the changes you
made on the Device when it was not connected. 

5. The Synchronization Time Bar will pop up, please wait and don't disconnect
your device.
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Note: This can take up to a few minutes depending on the size and complexity
of the activity to be synchronized.

The Activity is now synchronized between SymbolMate and the Tobii S32

Device, and the warning triangle icon to the left of the Activity Name, , should

have turned into a green check, .
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Edit View for Tobii S32 Activities

The Edit View for Tobii S32 Activities is the SymbolMate window that opens
upon choosing a Tobii S32 Device from Tobii S32 Devices in the New Page
Set window (see Choosing Your S32 ).

It includes all the normal Selection and Content and Insert tools as well as the
regular toolbars, the Picture Search tab, an S32 configured Work Area, and
some S32 specific functions such as the Tobii S32 Activities tab , the
Settings  icon and the Tobii S32 Key Tool .

Edit View for Tobii S32 Activities

75
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Settings

Within the Edit View for Tobii S32 Activities you can change and adjust the
device settings of a connected Tobii S32. Select the cogwheel button in the
bottom-left corner of the SymbolMate window or select Tools > Tobii S32
Device Settings, to open the Tobii S32 Device Settings window.

Settings Button

There are four Tabs that you are given access to in the Tobii S32 Device
Settings window: General, Volume, Scan and Touch.

1. General: Here you can re-name your S32 Device  (the name that is
presented in SymbolMate) see its serial number and choose between the
two Restore functions.
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The Restore Device button resets and restores your connected Tobii S32
Device to the its factory settings, erasing anything that is saved for that
specific S32 Device (in both SymbolMate and the S32) and reformatting
the SD Card. After a selecting Restore Device the only Activities that will
be found on the device are restored Example Activities.  The Example
Activities correspond to the Example Cards that come in the Tobii S32
package. 

The Restore Activities button replaces the only the Example Activities
that you received, pre-recorded, on your S32 Device. The Restore
Activities button can be useful if you have made changes to the
recordings on the Example Cards using your S32 Device and want to reset
them to their original recordings. Selecting the Restore Activities button
will not affect any other of your personal Tobii S32 Activities.

Tobii S32 Device Settings - General
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2. Volume: Here you can adjust the volume of your S32 Device for audio
playback and audio preview. If you have a Tobii S32 Touch, the headphones
volume for audio preview will not be available. When you disconnect the S32
from your computer and SymbolMate, the volume settings on the Device will
correspond to those that you have set here.

Tobii S32 Device Settings - Volume

3. Touch: Here you can choose to disable Press Time, allowing playback to
occur immediately upon selecting a Key of the S32 with a recording, or you
can choose how long you have to hold a key before playback is activated.
Here you can also activate or deactivate the Keypad Lock.
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Tobii S32 Device Settings - Touch

4. Scan: Here you can choose between the different types of scanning
available to the Tobii S32 Scan as well as changing the Scan Speed. If you
have a Tobii S32 Touch the scanning features will not be available.
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Tobii S32 Device Settings - Scan

Note: For more detailed information about the device settings of the Tobii S32
and their use see the Tobii S32 User’s Manual > Using the S32 > Setup
Menu.
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Tobii S32 Activities

In the Edit View for Tobii S32 Activities, the activities for the selected S32
Device are listed under the Tobii S32 Activities tab. 

Each Activity represents a Card to be inserted in your Tobii S32, with an Activity
number, a Barcode, and any pictures and/ or  audio (including clusters and
activation modes) that you have assigned to the individual keys of the Activity. 

There are a number of dedicated buttons within the Tobii S32 Activities tab to
facilitate using the Tobii S32 and SymbolMate together.
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Tobii S32 Activities tab
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A. Add New Activity button: Select to open the New Tobii S32 Activity
window to create a new S32 Activity or to import an existing S32 activity
(with device connected).

From the New Tobii S32 Activity window choose to create a new S32
Activity from the New From Template... section or to import an already
existing S32 Activity from the Import Existing Activity... section.

  

New Tobii S32 Activity window
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Select any of the available Template lists in the New From Template...
section and the templates will be presented in the center column of the
window. Upon selecting your desired Template you will be given the
opportunity to name your new Activity.

 

The Activity will be created in the connected Device's Edit View for Tobii
S32 Activities, synchronized to the connected Device and assigned an
active Barcode and Activity Number for that Device. 
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Select My Page Sets in the Import Existing Activity... section and the
contents of your My Page Sets folder will be presented in the center
column of the window as preview images (see New Tobii S32 Activity
window image). This is a list of all S32 Activities that have been created
on your computer. Upon selecting your desired Activity you will be given
the opportunity to name (or re-name) your chosen Activity. The Activity will
be imported into the connected Device's Edit View for Tobii S32
Activities, synchronized to the connected Device and assigned an active
Barcode and Activity Number for that Device.

If you choose to Browse... in the Import Existing Activity... section the
following dialog will open:

Select the Activity you wish to import and select OK. The Activity will be
imported into the connected Device's Edit View for Tobii S32 Activities,
synchronized to the connected Device and assigned an active Barcode and
Activity Number for that Device. You can only import one Activity at a time.
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B. Remove Activity button: Select to permanently delete an Activity. 

C. Synchronize button (see Synchronization ): Select to synchronize a
chosen S32 Activity with the S32 Device, or to synchronize all available
Activities. If you have made changes to an Activity using the S32 Device,
when it was disconnected, then you can choose either to synchronize those
changes back into SymbolMate (Use S32 Device Version), or to replace
those changes with the latest synchronized version of the Activity, from
SymbolMate to the S32 (Use SymbolMate Version).

D. Settings cogwheel button: Opens the Tobii S32 Device Settings dialog
where you can adjust the device settings of the connected Tobii S32 (see 
Settings ).

Activity Status Icons

Along the left side of the Activities list under the Tobii S32 Activities tab there are
different icons that tell you the status of each individual activity.

The Activity is saved and synchronized between Tobii SymbolMate and the
connected Tobii S32 Device. 

The Activity is not synchronized between Tobii SymbolMate and the connected
Tobii S32 Device (see Synchronization  for information on how to
synchronize).

81

90

81
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This is an Activity that has been deleted from the connected Tobii S32 Device by
another SymbolMate user on another computer. You still have the Activity saved
in your version of SymbolMate on your computer. If you would like to keep this
Activity in your version of SymbolMate and upload it back onto the connected
S32 Device-- assigning it the same Activity number, if possible, or a new Activity
number if the old one has been used -- do the following: 

1. Select the deleted Activity.

2. Select the Synchronize button (see Synchronization ).

3. Select Synchronize Selected. If the same Activity number is available the
following pop up will appear (if a new Activity number must be assigned a
very similar pop up, with the same functionality will appear) :

 

4. Select Yes and the deleted Activity will be uploaded to the S32 and
Synchronized with SymbolMate.

81



© 2011 Tobii TechnologyTobii SymbolMate User's Manual

The Tobii S32 and SymbolMate102

If you would like to accept this deletion made by another SymbolMate user on
your Device, select the deleted Activity followed by the Remove Activity button, 

, to permanently delete the Activity.   

If you would like to save this Activity for, perhaps, later importation, somewhere
else on your computer or on a separate storage device, but do not want to
replace it onto the connected S32 or save it in that Device's Edit View for Tobii
S32 Activities, select the deleted Activity followed by File > Save As and
choose a location. The default location will be in My SymbolMate PageSets in
your Documents folder. Then follow the permanent deletion procedure above to
free up the Activity number of the deleted Activity. 

Activity Name

The Activity Name is the title name for each individual Activity that can be found
under the word Name within the Tobii S32 Activities tab, to the right of the
Activity Status Icons.

Selecting an Activity Name with your cursor will open the Activity.

Right Clicking over an Activity Name will open the following dialog, allowing you
rename the Activity or open the Page Properties dialog for that specific Activity:

Right Click  Activity Name Menu
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Page Properties

The Page Properties dialog is where you can rename your Activity, change the
background color of your Activity, and import photos to serve as your background
(see  Page Background and Other Useful Properties ). There are a number of
functions within the Page Properties dialog that are disabled when it is opened
from the Edit View for Tobii S32 Activities, as they have no use with Tobii S32
Activities. 

There is, though, an extra tab present in Page Properties when accessed from
the Edit View for Tobii S32 Activities, the Tobii S32 Activity tab.

Page Properties dialog w/Tobii S32 Activity tab

37
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The Tobii S32 Activity tab allows to you to change the Activity Number (and
thus the Barcode) of an Activity to any free activity number. A free Activity
Number is one that is not being used by another Tobii S32 Activity (including 
Hidden Activities  and Example Activities ). 

Here you can also turn on and adjust the queue length for Function Queuing for
an individual Activity. Function Queuing allows for recordings to be played back
sequentially for more than one key in a row.  

For Example:

Turn on Function Queuing and set the Queue length to 2, then synchronize
and print the Activity Card and insert it into the S32 Device. After inserting
the Card (Activity), try pressing two keys in a row, back to back. The audio
messages for each key will be queued up and will play sequentially on the
S32, without you having to press the second key again after the first key's
recording has finished.

Function Queuing can be set to playback between 2 to 6 keys in a row (see
the Tobii S32 User's Manual > Example Cards > Activity number 256 for a
description, and an example, of Function Queuing).

106 106
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To open the Page Properties dialog when in the Edit View for Tobii S32
Activities, select Page > Page Properties or right-click over an Activity Name
and select Properties.  
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Show Hidden Activities

At the bottom of the Tobii S32 Activities tab there is a checkbox called Show
hidden activities. By ticking this checkbox you are shown, in the Activity list,
all of the Activities that exist on the Tobii S32 Device that you have connected
with your version of SymbolMate. 

These extra Activities that are invisible with an un-ticked checkbox are called 
Example Activities and Hidden Activities.
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Example Activities

If you have a new Tobii S32 that has not been connected to any other version of
SymbolMate you will only see the different Example Activities placed on your

S32 by Tobii Technology, these activities have a "padlock" icon, , to the left of
their name. The Example Activities are not editable in SymbolMate and cannot
be deleted. They correspond to the 12 Example Cards that you have received in
your Tobii S32 package.

Though the Example Activities are not editable in Tobii SymbolMate, their
content is unlocked on the Tobii S32. You may record over the pre-made,
example recordings if you wish. 
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To restore the Example Activities to their original, factory set, recordings:

1. Select the cogwheel, settings icon, , or select Tools > Tobii S32
Device Settings to open the Tobii S32 Device Settings dialog.

2. Select the Restore Activities button under the General tab.

3. Read the Warning and select the Yes button to continue.

See Settings  and the Tobii S32 User's Manual > Example Cards for more
information.

90
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Hidden Activities

If you select an Activity that has the hidden activities icon  to the left of its
name, you will see a message in the Work Area explaining hidden activities, it
reads:

    

You do not have access to view or edit activities created on other computers.
If you delete a hidden activity from the device, it can be added again if the file
is saved on the original computer.

Hidden Activities
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If your Tobii S32 Device is a unit that has been connected to different computers
and thereby to different versions of Tobii SymbolMate, there is a chance that
Activities have been created on another computer that have been synchronized
with your S32. These Activities will show up in your version of SymbolMate as 
Hidden Activities under the Tobii S32 Activities tab upon ticking the Show
hidden activities checkbox.

These Activities show a small S32 Device icon, , to the left of their name. As
the Hidden Activities dialog in the Work Area explains, you do not have access
to view or edit activities created on other computers, these are Activities that are
not editable locally. "Locally" means here, on this computer, on this iteration of
SymbolMate. 

Hidden Activities are, of course, editable on the computer and version of
SymbolMate that they were created upon. You may delete these Activities if you
wish, this will free up the Activity number that the Activity has been using, for
your later use with your own Activities. 

To delete:

1. Select the Activity you wish to delete.

2. Select the Remove Activity button, .

3. Read the warning and select Yes.



© 2011 Tobii Technology

The Tobii S32 and SymbolMate 111
111

S32 Key Tool

The S32 Key Tool is the gateway tool in the Edit View for Tobii S32 Activities
that allows you to emulate, for each key on every activity, the different available
functions of a Tobii S32 as well as extra functions available only through
SymbolMate. 

Upon selecting the S32 Key Tool you will be given the possibility of recording
audio for playback through the speakers, setting or recording an Audio Preview
through your headphones (Tobii S32 Scan only), assigning an output through the
Toy Interfaces (Tobii S32 Scan only), deleting IR signals from keys (infrared),
clustering different keys so that they play back the same signals, breaking the
clusters, and assigning four different Activation Modes that dictate how to
activate playback on the S32. 

Selecting the S32 Key Tool, among the Selection and content tools in the
Edit View for Tobii S32 Activities, opens the Tobii S32 Key Toolbar and
places an S32 Key Tool Grid over the open Activity.

S32 Key Tool and S32 Key Toolbar
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 : There are simple icons that show up in the upper-right corner of each
key of the Key Tool Grid that signify if there is a recording of any kind on that
specific key. The icons are silhouettes of the four main icons of the S32 Key
Toolbar: Speaker Audio, Audio Preview, Toy Interface and IR.    

Right-clicking over any Key of the grid will give you a drop-down menu with the
same tools and functions as the S32 Key Toolbar.

Right Click  S32 Key Tool Drop-down Menu  
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S32 Key Toolbar Tools
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a. Cluster Selected Keys: Allows you to group (or Cluster) different Keys
together so that if you assign a recording to one of the Keys in the cluster it
will also be placed on the other keys. Clusters are shown by different color
overlays on the Key Tool Grid. Use the Shift, or Control, key when clicking to
select multiple keys (as with normal Windows functions).

b. Split Cluster: Allows you to split a Cluster up into its original keys. The
recording that has been linked to all of the keys in the Cluster will now still
be on each Key of the former Cluster, but you will be able to edit them
individually.

c. Speaker Audio: Opens a dialog that allows you to browse and select an
audio file from your computer and record it to a Key (or Cluster), or to record
directly to the Key using your computer’s microphone.

d. Audio Preview (Tobii S32 Scan Only): Opens a dialog that allows you to
browse and select an audio file from your computer or to record directly to
the Key using your computer’s microphone in order to create an Audio
Preview to be heard through your headphones before the recording is
broadcast through the speakers of the S32. Default setting is the same
audio recording that you previously recorded to the key (from Speaker Audio
or from your S32 Device).

e. Select Toy Interface (Tobii S32 Scan Only): Opens a dialog allowing you to
set an output signal (equivalent to a switch click) to be sent through one or
the other of the Tobii S32 Scan’s Toy Interface Ports.

f. Remove Assigned IR Signal: Allows you to remove a previously recorded
Infrared (IR) signal from a key to free it up for an audio file. 

Note: IR signals can only be recorded to keys on the S32 Device itself
(see Tobii S32 User’s Manual > Using the S32 > Recording >
Recording IR). If an IR signal is detected on a key in SymbolMate, it

will be shown with a small IR icon,  , on the Key Tool Grid over that
individual key. The key with IR will only have one possible Activation
Mode, Activate while holding, that will not be able to be changed. 
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Activation Mode

When editing Keys in an Activity using the S32 Key Tool, there are four
activation modes to choose from for each key. They dictate how the key or
switch needs to be pressed to activate a recording on the S32.

Press to activate: This is the default mode for audio recordings. It means that to
activate a key you just have to press the key or switch and the recording will
activate.

Activate while holding: If you select this, you will need to hold down the key
on the S32 or the connected Switch to make the recording activate. It will only
play while you are holding it down, and will stop when you release.

Press to start, again to stop: This mode means that the recording will activate
when you press the key or switch the first time and stop playback when you
press it again (especially useful for long recordings such as songs).

Timed activation: With this mode you can choose for how long you want
playback of a recording to be active after you press the key or the switch. The
available intervals are 5, 10, 20, 30 or 60 seconds.
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Important:

The Key Tool Grid that overlays the Activity corresponds to the different keys
of the S32 and isn’t directly connected to the images you choose to use on
the keys.

Remember that the recordings that are assigned to the Keys of an Activity,
using the different Key Tools, dictate only what will be played back when
pressing the keys of the Tobii S32 after you have inserted the same
synchronized and printed Activity into it. 

After Synchronizing, the information is stored in the S32 and retrieved by the
Barcode on the printed Activity. 

The images that you choose to use on any given Activity have no bearing, in
themselves, on any of the recordings that you assign to the keys. For
Example: If you put a picture of a house on a key, then, using the Key
Tools, record the word “House” on the same key, that key will always play
back the word “House”, even if you change the picture to a cat. To change
the “House” recording you must select the Tobii S32 Key Tool to open the
Key Tool Grid and use the Speaker Audio tool to record the new “Cat”
recording. Only then, after Synchronization and printing, will your S32 play
back the changed activity recording.
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Picture Search

The Picture Search function is used to find pictures and images to put on the
keys of your S32 Activities. It is found under the Picture Search tab in the Edit
View for Tobii S32 Activities.

Picture Search function
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The Picture Search function works in precisely the same way as it does in the
rest of Tobii SymbolMate, it searches a database of picture and symbol libraries
that are included with Tobii SymbolMate (see Picture Libraries ). You can
even create your own picture libraries to be browsed with the Picture Search
(see Adding a Picture Library ). 

For information on how to apply a picture to a key of your S32 activity, see 
Putting Pictures on Buttons . 

For information on how to apply more than one picture to a key of your S32
Activity, see Multiple pictures/text on buttons .

To draw your own picture on a blank key of an Activity or to edit a picture that
you have chosen and applied to a key, use the Edit Picture Tool (see Edit
Picture Tool ).

62
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Making an S32 Activity Without an S32 Unit Connected

There are situations in which you may want to make Tobii S32 Activities when
you do not have your device at hand. A teacher may want to create Tobii S32
Activities on her home computer and bring them to her school computer the next
day on a USB Memory Stick, for example.

SymbolMate gives you the option of making Tobii S32 Activities even when the
Device is not connected to your computer by using Tobii S32 Templates. 

You can then either:

Save them to your computer, or to an external memory device, to be
imported later into the Edit View for Tobii S32 Activities for editing and
finally synchronization with a connected S32 Device. 

Or

Import the unspecified Activity directly into the Edit View for Tobii S32
Activities of a Device that you have connected while editing by selecting
the Add to Tobii S32 button. You will be given the opportunity to name (or
re-name) the Activity and it will be synchronized to the connected Device
and assigned an active Barcode and Activity Number for that Device. This
can be done with or without saving the unspecified Activity.    
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Tobii S32 Templates
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Blank, Unspecified Tobii S32 Template Activity

These template based S32 Activities will not have a specified Activity number or
Barcode upon saving, yet an Activity number and Barcode specific to the
connected S32 Device will be assigned automatically when they are imported
into the Edit View for Tobii S32 Activities with an S32 Device connected. This
allows you to import template based activities into any S32 Device’s Edit View in
SymbolMate and to synchronize these activities with any S32 Device that you
have chosen to connect.

1. In the New Page Set window, select Tobii S32 Templates, there is a
template for all of the different Keyguard layouts. After opening an S32
Template notice that the Activity number and Device name are unspecified
and that the barcode is an unassigned place holder. 

2. Edit the activity as normal, even adding recordings, clustering keys or
changing the activation modes by using all the available tools of the Tobii

S32 Key Tool,  .
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3. Save your work wherever you like in your computer or in an external storage
device (the default folder will be My SymbolMate Page Sets in your
Documents folder). 

Note: If you want to print a template based Activity directly after having created a
new Activity from an S32 Template, you may, but you will be warned that, as
there is no Activity number or Barcode, the Activity will not function in any S32
Devices, it can only be used for show, or as a paper example. 

After saving your work, you will be able to import the template based S32 Activity
into an S32 Device’s Edit View for Tobii S32 Activities, when your chosen S32
is connected. To do this:

1. Open SymbolMate and select Tobii S32 Devices from the New Page Set
window.

2. Select your chosen Device. That device’s Edit View for Tobii S32
Activities will open.

3. Select the Add New Activity button,  . The New Tobii S32 Activity
window will open.
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4. Under the Import Existing Activity...  section,  import  your  saved,  template

based,  Activity.  When  you  do  this  an  Activity  number  and  proper  Barcode

will be automatically assigned.

5. Edit the Activity if you so choose and Synchronize with your connected S32
Device as normal.

OR, if you have chosen to connect an S32 Device while editing the unspecified
Activity, you can add your Activity to that Tobii S32 directly:
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From the regular SymbolMate Edit View select the Add to Tobii S32 button
or right-click under the Page List tab and select Add to Tobii S32.

Your Activity will now be directly imported to the Edit View for Tobii S32
Activities of the connected device, given a Bar Code and Synchronized.
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Converting Standard Pages to S32 Template Activities

Within Tobii SymbolMate you are given the option of converting standard
SymbolMate pages to Tobii S32 Activities.

This means that you will be adding to the standard Page an unspecified Activity
number and Barcode (see Making an Activity without an S32 Unit Connected
for information on unspecified Activities) and resizing the page boundaries so
that, after printing, it can be cut to fit a Tobii S32 Device. 

To do this:

1. While in the regular Edit View for your SymbolMate Page that you wish to
convert, select the Page tab.

Converting a standard Page to an S32 Activity

119
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2. In the drop down list, select Convert to Tobii S32 Activity.

3. Select the S32 Keyguard Layout that you wish to be applied to the Page and
select OK.
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Your standard SymbolMate Page will now have been converted to a Tobii S32
Template based Activity.  
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S32 Template based Activity converted from a standard page

After having converted your Page to an S32 Template based Activity you are free
to use all the functions made available in SymbolMate for S32 Template
Activities. Most importantly, this means that you have the use of the S32 Key

Tool, , with all of the functionality that it entails, including recording audio for
playback through the speakers, setting or recording an Audio Preview through
your headphones (Tobii S32 Scan only), assigning an output through the Toy
Interfaces (Tobii S32 Scan only), deleting IR signals from keys (infrared),
clustering different keys so that they play back the same signals, breaking the
clusters, and assigning four different Activation Modes that dictate how to
activate playback on the S32 (see S32 Key Tool ).    

Note: Be aware that after converting your standard page the buttons you have
created may be shifted to accommodate the new page size and, to a great
extent, the Keyguard Layout into which you have chosen to convert the page.
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After saving your work, you will be able to import the template based S32 Activity
into an S32 Device’s Edit View for Tobii S32 Activities, when your chosen S32
is connected. There it will be assigned an active Barcode and Activity number.

To do this:

1. Open SymbolMate and select Tobii S32 Devices from the New Page Set
window.

2. Select your chosen Device. That device’s Edit View for Tobii S32 Activities
will open.

3. Select the Add New Activity button,  . The New Tobii S32 Activity
window will open.

4. Under the Import Existing Activity...  section,  import  your  saved,  converted,

Activity.  When  you  do  this  an  Activity  number  and  proper  Barcode  will  be

automatically assigned.

5. Edit the Activity if you so choose and Synchronize with your connected S32
Device as normal.

OR, if you have chosen to connect an S32 Device while editing the unspecified,
converted, Activity, you can add your Activity to that Tobii S32 directly:

From the regular SymbolMate Edit View select the Add to Tobii S32 button
or right-click under the Page List tab and select Add to Tobii S32.
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Your Activity will now be directly imported to the Edit View for Tobii S32
Activities of the connected device, given a Bar Code and Synchronized.

(see Making an S32 Activity Without an S32 Unit Connected  for more
information)
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Print Setup

SymbolMate pages are intended for printing. In the Print Setup dialog you can
adjust the print settings for a page.

Printing Your Pages

The Print Setup dialog is located under File > Print Setup. In this dialog you
can adjust the margins and orientation of the page as well as paper size and
scaling. Scaling only applies when you want to print to a different page size from
what is defined in the Print Setup dialog.

The Print Setup dialog

You can also change the scaling in the Print dialog under File > Print, but this
only applies to the current print session.

The device templates will print to size to fit your chosen device and will be top
and left aligned on your page. After printing you can cut the page to fit the device
if necessary.
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Index

- A -
Actions, copy     52

Add picture library     62

Align buttons     44

Alignment grid     44

Alignment of text on button     30

Appearance toolbar     39

Appearance, copy     40, 52

Apply grid     21

Automatic buttons     21

- B -
Background of page     37

Blank page     18

Boardmaker files     54

Bold text     30

Border color     39

Border, remove     39

Button > Insert Picture     33

Button > Remove Picture     33

Button > Text Properties     30

Button copy     51

Button draw     39

Button duplicate     24

Button grid     21

Button line up     44

Button match size     44

Button picture     33

Button shape     39

Button text     29

Button tool     39

- C -
Canvas of page     37

Center buttons     44

Clipboard     28

Color palette     47

Color, page     37

Color, text     30

Color: Text, Border and Fill     39

Column, add or remove     21

Contents of picture library     60

Converting Boardmaker files     54

Converting to S32 Template     125

Copy (duplicate) button     24

Copy appearance     52

Copy button     51

Copy button appearance     40

Custom color palette     47

- D -
Delete page     18

Dots in Edit view     44

Duplicate button tool     24

- E -
Edit > Copy     51

Edit > Paste     51

Edit > Select All     26

Edit button text     29

Edit menu commands     28

Edit Toolbox     14

Edit View > S32     89

Erase a picture     33
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- F -
File > Import     54

File > New     18

File > Save     20

Fill color     39

Font     30

- G -
Gradient     39

Grid, alignment dots     44

Grid, buttons     21

Groups, page     48

- H -
Hidden Activities > S32     106

- I -
Illustration on button     33

- L -
Layout > Align     44

Layout > Align > Snap to Grid     44

Layout > Match Size     44

Layout > Space Evenly     44

Letter appearance     30

Library, picture     62

- M -
Making pages     18

Margin on button, see offset     30

Marking     26

Match button size     44

- N -
Naming pages     18, 48

New page     18

Number pages     48

- O -
Object duplicate     24

Offset text on button     30

Order of pages     48

- P -
Page > Change Grid     21

Page > Delete     18

Page > Duplicate Page     51

Page > New     18

Page > Page Properties     44

Page color     37

Page groups     48

Page List, organize     48

Page names     48

Page numbers     48

Page properties     37

Page Properties > S32 Activity     95

Palette, color     47

Paste appearance     40

Paste special     52

Picture library     62

Picture library, see contents     60

Picture on background     42

Picture on button     33

Picture, static     42
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Pointer tool     14

- R -
Remove border     39

Remove picture     33

Replicate button     51

Right-click menus     14

Row, add or remove     21

- S -
S32 > Choosing Device     75

S32 Activities     89, 95

S32 Features     70

S32 Getting Started     68

S32 Key Tool     111

S32 Template Activities     119

Save a Page Set     20

SD Pro files     54

See what's in picture library     60

Selecting     26

Settings > S32     90

Shading fill style     39

Shape, button     39

Size, match buttons     44

Snap to grid     44

Standard toolbar     14

Static text or picture     42

Store your work     20

Symbol on button     33

Synchronization > S32     79, 81

- T -
Text alignment     30

Text appearance     30

Text color     30, 39

Text offset     30

Text on background     42

Text on button     29

Text Properties     30

Text style     30

Text, static     42

Toolbar, Appearance     30

Toolbar, Font     30

Toolbars     14

Toolbox, Edit     14

Tools > Color palette     47

Tools > Picture Libraries     62

- V -
View > Toolbar     14

View library     60

- W -
Windows clipboard     28

Wizard, Boardmaker conversion     54

Writing on button     29
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