
Tobii Communicator 4
User Guide





Tobii Communicator 4
Assistive Technology for
Communication and Control

Purpose

Use Tobii Communicator PC software to create, customise
and run page sets tailored for users with impaired
communication ability or physical impairment.

Page sets can have any purpose from communication
boards to environmental controls. Games, aids for typing
and sending messages, music players, personal dashboards
and aids to running standard PC programs are other
common uses for Communicator page sets.

System Requirements

Tobii Communicator 4 requires a PC running Windows XP or
better, 1 GB RAM recommended, up to 200 MB free storage
space, and a display size of at least 800 x 600 pixels, though
a larger display is recommended.

To use read-aloud features in page sets, you must also
install synthesized speech, which requires up to an
additional 750 MB of free storage space. 
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Standard and Premium Versions

Tobii Communicator 4 comes in two editions, Standard and Premium.

Features unique to the Premium edition:

· Page sets and feature support for E-mail

· Page sets and feature support for Calls and Text Messages (SMS) on cell
phones

· Page sets and feature support for Chat via Internet

· Page sets and feature support for Calendar with Appointments

· Support for Infrared Remote (IR) Controls

This documentation describes both editions. Features that are only available in
the Premium edition are marked like this: Premium.



© 2009 Viking Software AS Tobii Communicator 4 User Guide

Introduction 13
13

What is Tobii Communicator?

Tobii Communicator is a program that runs on PCs with Microsoft Windows ®.

Tobii Communicator is assistive technology for users with impaired
communication ability and/or physical impairment.

Ready-made page sets supplied with Tobii Communicator include:

· Text Communication

· Symbol-based Communication

· On-screen Keyboards

· Games

· Music Player, Web Cam support and Picture Viewer

· Phone calls and text messaging for cell phones Premium

· Chat (Instant messaging) via Internet Premium

· E-mail Premium

· Infrared (IR) Controls Premium

· Calendar  Premium

     

Page set for on-screen text communication, and a memory game page set.
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Users can interact with a page set in a variety of ways, including head mouse,
eye tracking, switch-controlled scanning, mouse or joystick input.

Every user is different.

Users can use Tobii Communicator with their choice of ready-made page sets. 

Therapists can customize the user interaction for a specific user. Therapists
can also customize the page sets provided, re-use provided elements in their
own page sets, or design page sets from scratch.
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What's New in Communicator 4?

If you are familiar with Communicator 3, you'll find that Tobii Communicator 4 is
both more powerful and easier to use.

Edit View Got Easier

At the request of many therapists, the name of Set-up View has been changed
to Edit view. So now Tobii Communicator has these two views: Edit view and
Run view .

A new Edit Toolbox  puts the most useful Communicator tools where you
can always find them.

It's easier than ever to use toolbar shortcuts, because now the icons follow
Microsoft office standards.

The Standard toolbar in Edit view

More Materials Included

There's a wider variety of ready-made page sets  to choose from.

File > Run Special Page Set > View Ready-mades

27

63

34
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Tobii Communicator now comes complete with the extensive SymbolStix 
picture library  for adding symbols or pictures to buttons and page
backgrounds, and with advanced voice synthesis on a separate installation CD.

Ready-made page sets now include support for a Web Cam, a Picture Viewer,
and a Music Player. In the Premium edition you'll find page sets for an
Appointment Calendar, Cell Phone calls, Cell Phone Messaging, E-mail and
even Chat or Instant Messaging (IM) over Internet.

Faster, Easier Page Set Creation

New Grid pages  with automatic columns and rows of buttons save you time
drawing and aligning buttons.

Now it is simpler to make and use buttons that perform actions: Button
templates  let you copy common functionality such as Message Window or
Keyboard Key or Back to Previous Page onto a button with a single click.

Button Text editing  is improved, so you can enter text on a series of buttons
without clicking in and out of dialogs. You can also edit sound, pictures, links or
actions in the same efficient way.

Since there are so many new functions for Buttons and Pages, there are now
dedicated Button and Page menus to make the commands easier to find. 

Scan groups are easier: You can now easily choose standard scan patterns.
Go on to define custom scan groups only where they are specially needed.

Hard-working Smart Buttons

The powerful features of the ready-made page sets are available for you to use
in your own page sets with Smart Buttons  marked with little gears - because
they just work.

272

72

139

84

151
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Better Support for Multiple Users

User Profiles  help therapists manage settings and page sets for multiple
users, or allow several users to share a PC and still have a customized user
experience.

A new Export/ Import command  lets you "pack up" up a user's files and
settings in a single file, ready to move to a different PC with 
TobiiCommunicator.

Powerful Linguistic Support

Now you can manage dictionaries , configure word prediction  and even
design page sets that conjugate verbs . There is support for frequently used
phrases, and the phrase list  is completely under your control.

Get Control of Infrared Controls

Manage your GEWA or Tira-2 device. Build up a library of stored IR signals.
Import and export XML signal files. Create page sets that always work even if
someone gums up the programming on the master controller - because the
signal is stored in the page set! 

350

355

298 314

300

296





Getting Started

Chapter

II



© 2009 Viking Software ASTobii Communicator 4 User Guide

Getting Started20

Installing Communicator

First you'll need to get ready to install.

Getting Ready

1. Save your work, and then close any programs you have running.

Need help to do this? Look at the Windows Taskbar at the bottom of your
screen. If you see more long buttons on it, there is at least one program
you need to close.

2. To close a program, put the mouse pointer on its button and right-click.

3. Choose Close from the menu that pops up.

Closing a program

4. If you have unsaved work in that program, you will be asked if you want to
Save. Answer Yes.

If You Have a Tobii Communicator 4 CD

1. Insert the Tobii Communicator CD into your CD drive, and wait.

2. The installation program will start automatically, and you’ll see this opening
screen:
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The Installation Wizard

3. Follow the directions on the screen, clicking Next until the installation
program completes the installation for you.

4. When you see this picture, click Finish and then remove the Tobii
Communicator CD.

Completing the installation.
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If You Have a Link To Download Tobii Communicator

1. Make certain your PC is connected to the Internet.

2. Double-click on the link.

3. You will be asked if you want to open the file or save it. Answer Save, and
note where on your PC the file will be saved.

4. When the file has been copied (downloaded) to your PC, use Windows
Explorer to locate the file, and double-click on the file name.

5. The installation program will start automatically, and you’ll see this opening
screen:

The Installation wizard

6. Follow the directions on the screen, clicking Next until the installation
program completes the installation for you.

7. When you see this picture, click Finish.
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Completing the installation.
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Updating Communicator

Viking Software regularly releases improved versions of Communicator 4.

Whenever your PC is connected to the Internet you can check for the newest
version of Communicator 4 and update your installation.

1. If necessary, give the menu command File > Save to save your work.

2. Give the menu command Help > Check for updates.

3. You get a message saying that Communicator will need to close to check
for updates.

4. Click OK.

5. Follow the directions on the screen.
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Starting and Stopping

The installation program puts this icon on your Windows desktop:

The Communicator program icon.

To start Tobii Communicator, double-click the icon.

Starting From the Start Button

Most people have the Windows Start Menu at the lower left corner of their
Desktop. To Start Tobii Communicator from the Start Button: 

1. Click the Start Button.

The Start Button in Windows.

2. Choose Programs.

3. In the Programs menu, choose Viking Software,

4. Choose Communicator.

5. And finally, Choose Tobii Communicator 4.

Until you make changes, Communicator will start with the Welcome Page
running. 

The Welcome Page for therapists.
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To see something else first, choose a different Start-Up page set. Use the
menu command Settings > Startup Wizard > Start-up Page Set.

Stopping Communicator

No matter which way you stop Communicator, if you have done work that you
haven’t saved, the program will prompt you to save your work.

· Press Alt + F4 on your PC keyboard. This will stop Communicator no
matter which view you are in.

· Alternatively, if you see the menu bar, you can give the menu command 
File > Exit Communicator.
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Choosing Run View or Edit View

Tobii Communicator works in Run view or in Edit view.

Run view is mainly for users. In Run view a user can use the buttons in the
page set confidently, without risk of accidentally altering the pages or exiting
the page set. A page set in Run view may cover the full screen:

Page Set in Run view, Full Screen.

or, it may be displayed within a window of any size, so that you see the window
border and the menu bar:

Page Set in Run view, running in Window.

Edit view is mainly for therapists or helpers. Edit view is used for creating and
modifying pages sets, adjusting how the page set will accept and respond to
user input, and managing other settings.
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Page Set in Edit view.

See also:

How should it look in Run view? 99
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Comparing Run View and Edit View

Edit View Run View

Buttons on pages don't work when
pressed. 

Buttons work when pressed.

Buttons can be edited in any way. Buttons can be edited in limited ways.

You can create new buttons and
new pages.

You can change button content, but
not make new buttons or pages.

You can position buttons freely or
automatically.

You cannot move buttons.

Window border and menu are
always visible.

In Run view the title bar, window
border and menu bar may be turned
on or off. The page set may cover the
whole screen, or only a part of the
screen. 

Mainly for therapists and helpers. Mainly for users.

Manage any settings. Manage most settings.
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Useful Shortcut Keys

Purpose Shortcut

Go to Edit view (from Run view) Shift + F5

Go to Run view (from Edit view) F5

In Run view (full screen): Toggle
Menu bar on/off

F10

In Run view: Get Window Border
and Menu back

Esc

In Run view: Edit a Button Ctrl + Left Click

Pop-Up Menu (any View) Right Click

Print Ctrl + P

Open Page Set Ctrl + O

Save Page Set Ctrl + S

Exit Tobii Communicator Alt + F4
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Menus in Run View

If a page set in Run view is running on the full screen, you don't see the menu
bar.You can press F10 to see the menu bar.

The menu commands that are meaningful in Run view are available: The
commands in the File menu, the Tools menu, and Settings menu. These
commands work as documented elsewhere. 

The Button, Layout and Page menus are omitted, because you cannot draw
pages or buttons in Run view.

The View menu has some commands that are unique to Run view:

The View menu looks like this in Run view.

Run Full Screen: Makes the page set cover the whole screen, regardless of
the values set under File > Page Set Properties on the tab How to Run .

Standard Toolbar: Turns this shorter version of the Standard toolbar on and
off. Rest the mouse pointer on any tool to see a tool tip.

The Standard Toolbar in Run view.

Navigation Toolbar turns on this toolbar. It navigates the page sets, going to
previously visited pages, returning through the chronology with the "next" page
button, and going to the user's Home page if the Home button is pressed.

The Navigation Toolbar in Run view.

99
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Close-Button in Full Screen: Adds a tiny floating window that allows you or
the user to exit a full screen view without using the keyboard.

Close button in Full Screen.

Right-click menu

Right-click anywhere on the page in Run view to bring up this menu. 

Right-click menu from Run view.

If you were pointing at a button when you right-clicked, the menu includes the 
Edit Button command described elsewhere .

The remaining commands are a selection of the most relevant commands from
the complete set of command menus for Run view.

38
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Using the Special Page Sets

Tobii Communicator provides easy access to four especially useful page sets. 

1. Start Communicator.

2. If you don't see a menu bar, press F10.

3. Give the menu command File > Run Special Page Set and then choose
one of the four described below:

Welcome Page

This is the default starting point for
Therapists.

View Ready-Mades

These pages show all the ready-made
page sets and any of your own page sets
that you store in the default folder, My
Page Sets.

Set Up for a User

This page set guides a Therapist through
the process of readying Communicator for
a user.

Home Page 

Runs whichever page set has been
chosen as Home for the current user. 
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Trying the Ready-Made Page Sets

Tobii Communicator is supplied with a variety of ready-made page sets,
including text-based communication boards, symbol-based communication, on-
screen keyboards, games, music player and more. 

How to Try Out Ready-Made Page Sets

1. If you don't see a menu bar, press F10.

2. Give the menu command File > Run Special Page Sets > View Ready-
mades.

You see this screen:

Check out all the ready-made page sets.

These pages act as a table of contents for all the ready-made page sets
and also any of your own page sets that you store in the default folder, My
Page Sets.

Click the category tab, for example Games to see the type of page sets
you are interested in. 

Click a thumbnail to run the page set it represents.
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Notice that that some categories have more than eight results - click the
page numbers at the lower right.

3. Each of the page sets contains some form of Back button that will return
you to the overview. The appearance and position of the Back buttons may
vary.

Various Back buttons take you back to the previous page set (View Ready-
made.)
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Changing a Few Buttons in a Page Set

Most therapists find something among the ready-made page sets that would
meet their user's needs - with a few small changes!

We suggest that you save your own copy, and then make changes to the copy.

As an example here, we show how to change the text and symbol on a button
in the I like, I don't like page set:

     

 Before: Bounce on ball After: Riding lessons

Making Your Own Copy of a Page Set

1. Give the menu command File > Run Special Page Sets > View Ready-
Mades.

2. On the Pictures tab, click I like, I don't like. (Or find and click the page
set you want to change.)

Find a page set to start with in File > Run Special Pages Sets > View
Ready-made.

3. The page set opens in Run view. If you don't see the menu bar, press F10.
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4. Once you see the menu bar, give the menu command File > Save As.

The standard Windows Save As dialog opens:

Check that you have the right folder to store in.

5. At the top of the dialog, check the folder you will save in. 

Make certain to save your work in My Documents > Tobii Communicator 4
> user name > My Page Sets, where user name is your Tobii
Communicator user. If you have not created any additional users, your user
name will always be Guest.

6. At the bottom of the dialog, give the page set a new file name.

7. Click Save.

(If the original page set was selected as part of the user's home page, Tobii
Communicator will ask if you want the home page to link to the modified
page set, the old page set, or both. Choose, and click OK.)

You are now running your own copy of the page set. Look at the title bar to
be sure.

Two Ways to Modify the Buttons

You now have two choices:

· Modify the buttons in Run view with the Edit Button Wizard . The wizard
guides you through, step by step. 

38
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· Modify the buttons in Edit view using the Button Content Tool . The
content tool is a one-stop-shopping dialog that lets you change text, picture
and sound all in one operation.

Edit Button Wizard in Run View

As an example we show how to change the text and symbol on a button in the I
like, I don't like page set from Bounce on ball to Riding lessons.

     

 Before: Bounce on ball After: Riding lessons

How to Modify A Button

You should be in Run view with your own copy of the page set. For how to
make your own copy see .

If you are not certain which view you are in, press F5. 

1. Put the mouse pointer on the button you want to change. CTRL+Left Click
. That is, hold down the CTRL key on the keyboard while clicking the left
mouse button.

41

36
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The Edit Button wizard opens with an introductory picture.

Click the checkbox to skip this picture in the future.

2. Click Next.

The wizard moves to the Button Text step:

Edit the text in this step.

4. For this example, type Riding lessons.

Note that the current button text is selected (blue). Text you type will
replace the selected text, so you don't need to erase old text before you
can type new text. 

5. Click Next.

The wizard moves on to the Picture step.
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Click the Browse button. You see this dialog:

Choose a picture in this step.

6. In the search field, type horse. Click the option button for Contains - this
will give you the most pictures to choose from.

7. Click on the picture you want, and then click Save.

8. Back in the Wizard, click Next.

The wizard moves on to the Sound step:

Decide on sound in this step.

9. Choose No Sound for this example.
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10. Click Finish.

The wizard closes.

The page reflects your changes.

11. Give the menu command File > Save (CTRL+S) to save your work.

Changing a Button In Edit View

As an example we show how to change the text and symbol on a button in the I
like, I don't like page set from Bounce on ball to Riding lessons.

     

 Before: Bounce on ball After: Riding lessons

How to Modify a Button

You should be in Edit view with your own copy of the page set. For how to
make your own copy see here .

If you are not certain which view you are in, press SHIFT+F5. 

1. Click to select the button you want to change.

2. Click the Content Tool

Content tool.

36
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You see the Content Tool Dialog:

You can change more than pictures here.

3. In the Button text field, delete bounce on ball and type Riding lessons.
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4. In the Search for field, type horse.

The picture area is updated with pictures where the picture description
contains horse. (Using the option Contains gives the most pictures to
choose from). 

Choose the Contains option for most results.

5. Click on the picture you want to use.

6. This button does not have sound. In the Sound area, click the option button
for Speak text, but leave the text field blank.

7. Click Save.

8. Click Close.

9. Give the menu command File > Save (CTRL+S) to save your page set.
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Using the Setup Wizard

The special page set named Setup Wizard helps you get Tobii Communicator
ready for one specific user.

If this PC will have several different users in addition to the therapist, please
see User Profiles  for how to create several users. Then switch to the user
for whom you want to create a profile, including settings and page sets.

Starting the Setup Wizard

1. Start Tobii Communicator.

2. If you don't see a menu bar, press F10.

3. Give the menu command File > Run Special Page Set > Setup Wizard.

You see this screen:

Look for the five steps across the top of the screen.

As you see from the numbered buttons across the top, Setup Wizard will
guide you through the five necessary setup activities.

On each step, you can click the What do I do? button for on-screen tips.
For more detailed instructions, see below.

350
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Five Steps in Setup Wizard

Many users will have a Home page linking to a variety of different page sets
tailored to different daily challenges. The first three steps help you select page
sets for the user, link them to a Home page, and organize the choices.

· View and Select Page Sets

· Select User Home Page

· Choose Order and Favorites

Very few users other than therapists use a mouse for input to Tobii
Communicator. Some use switches and scanning, some use other pointing
devices, touch screens or eye-tracking. In step 4, you determine how this user
will interact with the Communicator page sets in Run view. 

If you have chosen ready-made page sets for optional features such as e-mail
or text messaging, you will also be able to enter the necessary information to
make these features work in step 4:

· Adjust User Settings

In the final step you select the page set to be shown on start up. Tobii
Communicator 4 is shipped with the therapist's Welcome Page as the start up
page set. Normally you set the user's Home page to run automatically on start
up, but there are other choices:

· Start-up.

Selecting Page Sets to Use

This section covers how to configure which page sets the user will have access
to from his or her Home page. Don't worry if you haven't created a Home page
yet, that comes later.

If you have more than one user, you are choosing page sets for the currently
selected user. See User Profiles . 
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Reviewing the Ready-made Page Sets

You should be running the special page set Setup Wizard, step 1. For how to
get there, see Using the Setup Wizard  above.

You may have already reviewed the collection of ready-made page sets. If not,
here’s how:

1. Click one of the grey tabs to see a different category of page sets.

The tab My Page Sets may be empty if you have not yet stored any
customized page sets.

Click on Pictures or Keyboards to see other page sets.

Some categories have more than 8 results. Click a number at the lower
right for more results.

2. Click the thumbnail picture of any page set to run it.

3. Click the Back button in the page set to return to the Setup Wizard. The
appearance and position of the Back buttons may vary.

46
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Various Back buttons

Selecting Page Sets to Link to Home Page

1. To choose a page set, click the checkbox next to its thumbnail. 

Page sets you have chosen will have a bright yellow checkbox, and will be
automatically linked into the Home page.

2. Choose as many page sets as you wish - one or more from each tab.

Click a checkbox again to de-select a page set. 

See below for the next step in the Setup Wizard.

Alternate Way to Choose Page Sets 

You can also give the menu command Settings > Setup Wizard > Selected
Page Sets to choose page sets using a Windows dialog.

What About Page Sets I Make Later?

If you store your page sets in the default folder, the My Page Sets folder, you
will be able to see them in this wizard and link them to a ready-made Home
page. 
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Choosing a Home Page

In this step you choose a ready-made page for the user's Home page. 

If you have more than one user, you are choosing the Home page for the
currently selected user. (See User Profiles .)

Choosing a Home Page

You should be running the Setup Wizard. For how to get there, see Using the
Setup Wizard  above.

1. At the top of the page, click the button marked 2: Select User Home.

You see a collection of ready-made Home pages.

Page Sets from My Pages Sets will also be available to choose here.

Note the scroll bar at the right, in case you want to see more possible
Home pages. 

If you have made a custom Home page and stored it in the default folder
My Documents > Tobii Communicator 4 > User Name > My Page Sets, it
will appear as an alternative here. (if you haven't made any additional
users, the user name will be Guest.)

2. Click the thumbnail of the ready-made Home page most suitable for your
user.

You see this pop-up, with a bigger picture of the page and an explanation.
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The built-in Home pages have some built-in explanation.

3. Click Select and Close to choose this page, or click Close if you don't like
the page.

The Home page you choose becomes one of the special page sets. It can
always be reached with the menu command File > Run Special Page Set >
Home Page.

See below for the next step in the Setup Wizard.

Alternate Method

You can also adjust the same settings in a dialog with the menu command 
Settings > Setup Wizard > User Home. 
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Favorites and Order on the Home Page

In this step you choose the order in which links to other page sets will be shown
on the user's Home page. If you have selected more than one page set in the
same category, for example several keyboards, you will identify a favorite
keyboard.

If you have more than one user, you are choosing order and favorites for the
currently selected user. (See User Profiles .)

How To Choose A Favorite

You should be running the special page set Setup Wizard. For how to get
there, see Using the Setup Wizard  above. For this example, we show how
you would identify the user's favorite among several communication sets.

1. In the top row, click the button 3: Favorites and Order.

You see this page:

 

Choosing favorites is optional.

2. Find the line for the category where your user will have several page sets,
for example communication sets. Click the Change button to the right of
this category.
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You see this dialog:

Select the default communication set for this user.

The list will contain all the communication sets you have selected in wizard
step 1. In addition, it will contain any page sets you selected from your “My
Page Sets” folder, since these might be communication page sets that you
have customized.

3. Click on the name of a communication page set.

4. Click OK.

How To Change Order

Use this option if the user's Home page includes a list of page sets. You will be
able to determine the order of the list. You are still running step 3 of the Setup
Wizard.

1. Click the Change Order button to the right of the list.

Changing the order of the additional page sets reached from Home.
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You see this dialog.

Changing order of Page Sets on the Home page.

The list contains all the page sets you selected in Setup Wizard Step 1 .

2. Click on the name of a page set. To change its position in the list, click the 
Up or Down Arrow.

3. Click OK.

Alternate Method

You can also reach Favorites and Order with the menu command Settings >
Setup Wizard > Favorites and Order.

See below for the next step in the Setup Wizard.
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Adjust User Settings

How will this user press buttons in the Communicator Page Sets in Run view:
Switch? Mouse? Keyboard? Head Mouse? Eye-tracking? In this step you will
select an Input Method.

If you have more than one user, you are creating a configuration for the
currently selected user. See User Profiles .

Configuring Input Method

You should be running the special page set Setup Wizard. For how to get
there, see Using the Setup Wizard .

1. In the top row, click the button 4:Adjust User Settings.

You must make a choice for the top button, Input Method.

2. Click the Configure Input Method button at the top of the right column.
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You see this dialog.

The Input methods are explained on the right side.

3. Choose a method on the left to see it explained on the right. 

4. If you chose Mouse click and touch Screen or Mouse dwell, click OK
now. 

Have your user try out the system. 

Then return to this dialog and go to Click Settings or the Dwell settings to
adjust for maximum user comfort. As you can see if you take a look at the
two sub-dialogs, they allow you to adjust timing and dwell cursor
appearance. 

5. If you chose Scanning, click Switch-Input Settings 

You see this dialog:

Assigning keyboard keys to be used by a keyboard-emulating switch. Or a
keyboard user.
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Indicate whether the switch in use emulates keystrokes or mouse-clicks. If
the user will control scan with the keyboard, choose key-based. If with the
mouse, choose Mouse-based switch interface. 

In case a key-based switch can send more than one signal, you need to
define which keys should be counted as switch signals.

6. Click OK.

7. Click OK to close the Input Method dialog.

Other User Settings

For all users see:

See Manage Contacts .

See Add Phrases .

See Music Player Settings .

For Sound, see Enabling Synthesized Speech , Settings for Audible Cue ,
Settings for Read as You Type  

See Word Prediction .

See Keyboard Layout .

See Picture Viewer Settings .

See Web Cam Settings .

For users with Scanning as input method, see:

See Scan Settings  and Highlighting

For users with Premium edition see:

See E-mail Settings .

See Mobile Phone Settings .

See Infrared Settings .

See Chat Settings .
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See Calendar Settings .

Alternate Method

You can also reach the Input Method dialog by giving the menu command 
Settings > Input Method 

See below for the next step in the Setup Wizard.
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Choosing the Start-up Page Set

What should happen when Tobii Communicator starts?

If you have more than one user, you are making a choice for the currently
selected user. (See User Profiles .)

If you want Tobii Communicator to ask which user to use each time the
program starts, see the menu command Settings > Users > Change Start-up
user.

How to Choose Start-up Page

You should be running the special page set Setup Wizard. For how to get
there, see Using the Setup Wizard . 

1. In the top row, click the button 5: Start-up.

You see this page:

All you have to do on this whole page is choose one of the three options on
the left!
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2. Choose one of the three options on the left.

The Home page referred to is the one you selected in step 2: Select Home
Page .

The Welcome Page is this one, a starting point and introduction for
therapists:

The Therapist's Welcome page

If you choose Start in Edit View, Communicator will start with a blank new
page set, the way Microsoft Word starts with a blank new document.

3. When you have made your choice, you may want to Exit and restart
Communicator to see the effect. Give the menu command File > Exit
Communicator.

Alternative Access to Settings

You can also make these choices with the menu command Settings > Setup
Wizard > Start-up Page Set.
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Overview

This part tells how to make your own page sets, starting with empty pages. 

You'll be surprised how quickly and easily you can create beautiful, function-
filled pages.

· Quick Tour of Edit View  shows where to find the most frequently used
tools.

· Basic Page Set Creation  covers what you need to create simple
Communication pages and link them together.

· Controlling How it Looks  introduces the tools and commands that let
you customize button and page appearance.

· In Adding Actions and Smart Behavior , learn how to use the
functionality from the Feature Tabs such as E-mail, Games, Music Player
and the like in your own page sets.

· Re-using Your Work  tells how you can copy from the Ready-Made page
sets into your own page sets, or re-use your own work in different page
sets.
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Quick Tour of Edit View

Edit view provides the tools you need to create or modify your own page sets.

What's in the Work Area?

Turning Toolbars Off and On

1. To turn the different toolbars or window features off or on, use the menu
command View > Toolbars.

2. Choose the toolbar name to turn it off or on.

3. Features with golden check boxes are turned on in your Communicator
window.

Point at the Icon for a Tool Tip

Rest the mouse pointer over any icon to see what that tool will do if you click it. 
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Important Tools

This is the Standard toolbar. If you recognize a tool from Windows, for
example New, Save, Print, Redo or Undo - then the tool will do the same in
Communicator as in any other Windows program.

Notice the tool to Run your page set. Clicking the Run icon is the same as
giving the menu command View > Run view, or pressing F5. Beside it is the
Edit view tool - we are in Edit view here, so the button is selected.

Standard Toolbar.

This is the Edit Toolbox. It is always present in Edit view, and always in the
same place. 

Click the Pointer tool when you want to be able to select and mark objects on
your page. Note also the Button tool to help you draw a button on the page,
and the Button Content Tool that will help you turn a page of empty buttons
into a Communications  page set very quickly.
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This is the Font toolbar. Use it to control what text looks like.

Font Toolbar.

This is the Appearance toolbar, controlling colors, line width and the like. Note
especially the tools that allow you to choose button shape and gradient fill if
you draw custom buttons.

Appearance Toolbar.

This is the Grid Page toolbar. Note the two first tools. Click the first to turn on
or off an automatic grid of buttons. Click the second and then drag a colored
area to indicate how many buttons you want.

Grid Toolbar.
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Right-Click Menus

For your convenience, frequently-used commands are available on two right-
click menus in Edit view. The commands in these menus are documented
elsewhere.

You can right-click in the Page List for this menu. Commands that apply to a
specific page will apply to the currently selected page.

Right-click in the Page List.

Right-click in the work area for the menu shown below. Note that commands
you give about buttons will apply to the currently selected button or buttons.

Right-click in the work area.
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Basic Page Set Creation

In the following sections you'll find everything you need to know to create multi-
page sets for communication, with any combination of text. pictures and sound
on the buttons. 

Throughout these sections you'll see this simple 2-page example:

     

Making Pages

How to Get a New, Blank Page

It's always best to create new pages in Edit view. If you are not certain which
view you're in, press SHIFT + F5. 

· If you want to make a completely new page set, give the menu command 
File > New. If you have unsaved work, you'll be asked if you want to save it
first. 

· To add a new, blank page to a page set you're already working in, give the
menu command Page > New Page.

New pages are numbered consecutively, but added to the Page List right
after the current page. This means the pages may be numbered out of
order, but this will have no practical effect when the page set is run. For
how to change page order, see Organizing Pages 131
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Naming Pages

Pages are automatically named when you create them, with very boring names
(page 1, page 2). 

1. To give your page a more meaningful name, give the menu command 
Page > Page Properties.

2. Fill in a name on the first tab, General.

You may rename pages if you wish.

3. Click Ok.

4. You'll see the new name in the Page List.

Page List

Pages are shown in the Page List, at the left of the work area beneath the Edit
Toolbox.

· To bring the Page List to the front, click on its tab.

· If you don't see the page list at all, give the menu command View > Page
List.
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Page List tab on left side of work area.

Deleting Pages

To delete a page, you must be in Edit view. If you are not certain which view
you're in, press SHIFT + F5. 

1. In the Page List, select the page you want to delete.

2. Give the menu command Page > Delete Page.

Example

To make the Colors Sample Set , make a new page set, and then make a
second page.

You should see something like this:

67
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The current page is marked in the Page List.

See also:

To change page names: Making Pages

To change order of pages in Page List:Organizing Pages

Making Buttons With A Grid

Using Pop-up Pages for User Selection

Page Properties
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Saving Your Work

It will be easier for you to locate and work with your page sets if you save them
all in the same folder on your PC. 

· We recommend that you save in the My Page Sets folder for your
Communicator user name. This is the folder Communicator will
automatically suggest for you when you create new page sets.

· If no other users have been created in Communicator, your user name will
be Guest.

For more information about creating and managing different users in
Communicator, see User Profiles .

Saving a Page Set

You must have the page set showing in Communicator. 

1. Give the menu command File > Save.

If you've saved the page set before, you are finished now.

2. If this is a new page set, you'll see the standard windows Save As dialog. 

Check that you are saving in the correct folder.

3. Enter a file name for the page set, and click OK.
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Saving in My Page Sets simplifies finding things later.

See also:

Finding Your Page Set Later

Making Buttons With A Grid

Applying a grid allows you to make lots of neat, squarish buttons easily. Grid
buttons automatically adjust their size to fill the page.

If you want to create and position buttons a little more slowly and but with more
freedom of choice, see Drawing Custom Buttons .

Adding Buttons by Applying a Grid

Make sure you are in Edit view, and the page showing in the work area is the
one where you want to add buttons.

1. Give the menu command Page > Apply Grid. 
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Or click the Apply Grid tool in the Grid Toolbar:

2. Communicator makes your page into a grid page. A grid page always fills
itself with some number of neat, squarish buttons. 

3. To change the number of buttons, click on the Grid Size tool. 

A white mini-grid appears.

4. Move the mouse pointer down and right over the mini-grid. Colored grid
squares appear to indicate how many buttons you want.

Indicating the grid dimensions.

5. Click in the mini-grid when you are satisfied. 

6. Give the menu command File > Save to save your page set.
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More Grid Tools

Tools for adding and removing columns and rows in your grid

To get more or fewer buttons, you can also add or remove rows and columns.
Use the remaining tools in the Grid Toolbar, or use the menu commands
under Page > Change Grid.

Tool for changing button spacing

Use the last tool on the Grid toolbar to change the spacing of the buttons.

You can also change the spacing with the menu command Page > Page
Properties. Choose the tab Grid page, and adjust the value for spacing.

Removing All the Buttons From a Grid Page

To remove all the buttons, change your page back to a regular page:

· Give the menu command Page > Apply Grid again. 

· The check mark will be removed from the Page menu, indicating that this is
now a freehand page.

Now you'll be able to select and delete all of the buttons. 
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Example

To make the Colors Sample Set , just go to each page and click the Apply
Grid tool. 

You should have two pages with 6 buttons each, like this:

Here is a 2 x 3 grid (rows x columns).

Rearranging Buttons on a Grid

Once you've added content on your grid buttons, note that you can use the
mouse pointer to drag grid buttons around on the page if you want to rearrange
them.

Adding Buttons by Duplicating

This technique is good if you want to fill a page with buttons that aren't
rectangular, or if you don't want to fill a whole page the way grid does.

Adding A Single Button to Duplicate 

Make sure you are in Edit view and the page showing in the work area is the
one where you want to add buttons.

67
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1. Click the Button tool in the Edit Toolbox.

Add button tool

2. Note how the mouse pointer gets "loaded" with a button: The pointer
changes shape to a cross hair with a button.

3. Point to where the upper left corner of the button should be.

4. Press and hold the mouse button while you drag the pointer towards the
lower right corner of the desired button.

Dragging with the mouse pointer.

5. Release the mouse button.

You see your new button. It is selected. 

Duplicating a Button

Use the Duplicate Objects tool from the Toolbox to make and position many
copies of a custom button.

1. On a blank page, draw a single button in the upper left part of the page.
(See above.)
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Change Button Shape in the Appearance Toolbar.

2. Select the new button. (Remember to change to the Pointer tool).

3. Choose the Duplicate Objects tool from the Toolbox.

Duplicate objects tool

4. Point in the center of your new button and hold the mouse button down.

5. Drag to the opposite corner of the page and release the mouse button.

Your page is filled with copies of the first button.
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Result of using Duplicate tool.

You can also drag straight across to make a single row of buttons, or drag
vertically for a column. 

Selecting What to Work With

When you work in Edit view, keep an eye on the selection markings.

They show you which object your next command will apply to (if you give a
command or click a tool that can makes sense for this object.)

Having Trouble Selecting?

· Are you in Edit view? Press SHIFT+ F5 if you're not sure.

· What tool is selected in the Edit Toolbox? Switch to the Pointer tool and
try again.

Use Pointer tool to select.
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Selecting The Page Canvas

To select the page canvas, click on the grey part of the work area.

· When the page canvas or background is selected, you see little black
selection handles around the lower right corner, like this.

Page background or canvas is selected.

· When the page canvas is selected, you can choose a color for it from the
Appearance toolbar.

· You can also drag one of the selection handles to resize the canvas. If your
page is a pop-up page, the canvas size will determine pop-up size. For any
other page, changing the canvas proportions changes page appearance,
but the page will always stretch to fill the full window or screen where it
runs. See Running Your Page Set . 

Selecting An Object on the Canvas

To select a button, use the Pointer tool to click on it. 

Pointer tool.

A selected object has both red selection markings, and small black selection
handles.
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It should be easy to see which of the four buttons has been selected.

· When an object is selected, drag on the selection handles to resize it.

· Give commands from the Menu Bar, choose in the Appearance toolbar, or
choose tools in the Edit Toolbox to modify the selected object.

· Point in the center of the object and drag to move the object. 

You can also select a static text, picture or line that rests directly on the
canvas. We call them "static" because these objects just sit there when the
page set runs: The user can't press or click on them, and they can't perform
actions.

Selecting Several Objects

Here are three ways to select more than one object:

· Hold the SHIFT key down while you click on additional objects.

· Give the menu command Edit > Select All to select every object on the
page.

· If the objects you want are close together, point outside any object and
begin to drag. You'll see a dotted line (lasso) defining the area for selection.
Drag to the diagonally opposite corner, until all the objects you want to work
with are selected.
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De-selecting Part of a Group

To de-select one object while leaving others selected, hold the SHIFT key down
while you click the object to de-select.

Using Standard Editing Commands

While you are working on your pages, you'll probably be glad to have these
standard Windows editing commands:

Edit > Copy (CTRL+C)

Places a copy of the selected item or items on the Windows clipboard, ready
for a Paste command. Note that this replaces whatever was on the clipboard
before.

Edit > Cut (CTRL+X)

Removes the selected item or items from the page and places them on the
Windows clipboard, ready for a Paste command. Note that this replaces
whatever was on the clipboard before.

Edit > Paste (CTRL+V)

Puts whatever was last placed on the Windows clipboard onto the current
page.

Edit > Undo (CTRL+Z)

Reverses your last action if possible.

Edit > Redo (CTRL+SHIFT+Z)

Repeats your last action if possible.

Edit > Delete

Removes selected item or items from the page without changing what is on the
clipboard.
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Adding Content Quickly

The Button Content tool is especially helpful when you are creating
communication boards like the Colors Sample Set .

Use it to add text, pictures and and basic sound to buttons in a single
operation.

Using the Edit Button Content Tool

You must be working in Edit view to use this tool. If you are not certain, press
SHIFT + F5.

1. In the Toolbox, click the Pointer tool.

Pointer tool.

2. On the page, click on the button you want to work with.

Notice that the button gets markings to show that you've chosen it.

3. In the Toolbox, click the Button Content tool.

Edit Toolbox.

The Content Tool dialog opens. (See below.)

4. If you want a text to show on the button, type it in the Display Text field.
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5. If you want a picture, type a word that describes or names the picture you
want in the Search Text field.

The picture list re-fills as you type. If you can't see a picture you want, try
typing a different search text.

Use the Contains options to get the most picture choices.

6. Click on a picture to choose it. To change your mind, just click on a
different picture.

7. If you want the button to speak words when it is pressed, click on one of
the two sound options at the bottom of the dialog.

These simple sound options use synthesized speech. If you choose Speak
this text, then type the word or phrase in the field to the right.

8. Click Save to apply all of your changes to the selected button. 

9. Repeat until satisfied with all the buttons, then give the menu command
File > Save to save your page set.
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Filling Many Buttons

Check Use Save and Next at the lower left in the Button Content Tool dialog
shown above.

When you click Save after working with your first button, the tool will
automatically advance to the next button. You can use the arrows on each side
of the preview to move to the button you want to work with. 

Just remember you must click Save after making changes on a button!

Example

To make the Colors Sample Set , you'll need to search for the pictures
shown below:

     

Putting Text on Buttons

If you just want to add or edit the text on one or more buttons, the Text tool is
quickest. It automatically selects just the text on each button. When you press
Return (Enter), you move on to the next button.

Adding or Changing Text with the Text Tool

You must be in Edit view to use the Text tool. If you are not sure, press SHIFT
+ F5.

1. In the Toolbox, click the Text tool. 
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The Text tool.

2. Click the button you want to change.

The Text tool puts you in "Typing mode"

The text on the button you chose is selected. If the button didn't have any
text yet, you see a blinking insertion point (a small vertical line) on the
button. 

Any pictures on the button are temporarily hidden.

3. Type the button text.

4. Press Return to go to the next button.

5. To turn the Text tool off, click another tool, for example the Pointer tool. 

The Pointer tool.

6. When you are satisfied with all the buttons, give the menu command File >
Save to save your page set.
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Changing Text Appearance

Text appearance is controlled in several places: 

· The Font toolbar controls what you'll change most often, except for

· Text color, which is determined by Appearance toolbar. 

· Give the command Button > Text Properties to see additional choices for
text on buttons.

Note: All the text in one static text or on one button will have the same
appearance.

When you create new text, its appearance is determined by the choices
currently displayed on the Font toolbar and the Appearance toolbar. You can
use the same two toolbars to change what a selected text looks like.

The Font Toolbar

You must be in Edit view to use the Font toolbar. If you're not sure what view
you're in, press SHIFT + F5.

If you don't see the Font toolbar, give the menu command View > Font toolbar
.

The Font toolbar

How To Change Text Appearance

1. Select the text, button or buttons to work with. (See Selecting What to
Work With .)

2. Make a choice on the Font toolbar. In order, your choices are:

· Font 

· Font size

· Bold text

· Italic text

78
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· Underlined text

· Position text at top of button (over picture, if picture)

· Position text in middle of button (will be under picture, if picture)

· Position text at bottom of button.

The Appearance Toolbar

You must be in Edit view to use the Appearance toolbar. If you're not sure what
view you're in, press SHIFT + F5.

If you don't see the Appearance toolbar, give the menu command View >
Appearance toolbar.

The Appearance toolbar, text color tool selected

How To Change Text Color

1. Select the text, button or buttons to work with. See Selecting What to Work
With .

2. Click the text color tool.

A color palette drops down.

78
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This color palette has been undocked, that is, dragged away from the
toolbar to remain open and float over the work area. It also shows a custom
color palette for pastel colors at the top.

3. Click the text color you want.

See also:

Choosing a Color Palette

Setting Text Alignment, Wrapping and Offset From Button
Edge

There are some alignment choices for text on buttons that you rarely change.
These are collected in the Text Properties dialog. 

1. You must be in Edit view to use the Text Properties dialog. If you're not
sure, press SHIFT + F5.

2. Select the buttons you want to set properties for. 

3. Give the menu command Button > Text Properties. 

127
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You see Text Properties dialog:

The Text Properties dialog

4. To Left or Right align button text instead of the automatic Center alignment,
choose Custom text position, and then choose a new alignment under
Horizontal. 

If you have chosen Custom text position, the Vertical alignment chosen
here will also apply. (Vertical alignment the same property you choose with
the last three buttons in the Font toolbar.)

5. For a bigger margin between the edge of the button and the text, set the
offsets. The units are relative: set a larger number for a bigger margin. 
Offset right determines the side margins on the button. Offset down
determines the top and bottom margins.Text will stay inside the margins as
far as possible. 

6. Check Wrap text and Cut text to ensure that text is displayed only on the
button. Otherwise if there is too much text it will overrun the button and be
displayed on the background or across neighboring buttons.

7. Click OK.

Your choices will apply to any buttons that were selected when you gave
the command, and to all new buttons created from now on. 
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Putting Pictures on Buttons

The Picture tool helps you add or change the picture on one or more buttons.
Choose the picture tool when pictures are the only thing you want to change. 

The picture tool also allows you to select any picture on your computer to put
on a button or page - not just pictures from the symbol libraries in Tobii
Communicator.

Changing Button Picture

You must be in Edit view to use the Picture tool. If you're not certain, press 
SHIFT + F5.

1. In the Edit Toolbox, click the Picture tool.

The Picture tool

Alternatively, you can give the menu command Button > Insert Picture.

2. You see the Picture tool dialog. The currently selected button will be
displayed in the preview at the top:
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The Picture tool dialog

3. If no button is displayed, click Next button in the preview area.

4. Type a word or part of a word to search for. 

If the currently selected button has a text, that text will automatically appear
as the search term. You can still change the search term.

If you have too few - or too many - pictures to choose between, try the
options just beneath the Search for field. Contains will usually find most
pictures, and Exact match fewest. You can also try typing just part of a
word, rather than a whole word, to get more pictures.

Include category matches finds pictures that belong to a category with a
name that matches the search text. We've typed in athletes and checked
Include category matches. That yields the picture for athletes, but also all
the famous athletes that are listed in the Athletes category.

5. Click the picture you want to use.

6. Click Save.
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If you've checked Use Save & Go to Next, the dialog will automatically go
to the next button, allowing you to work on several buttons without clicking
in and out of the tool.

When Use Save & Go to Next is unchecked, you can change to any new
button by clicking the button on the page, while the dialog is open.
Remember, you still need to click Save after you've changed any button.

6. When you are satisfied with all the buttons, give the menu command File >
Save to save your page set.

Using a Picture From a File

You must be in Edit view to use the Picture tool. If you're not certain, press 
SHIFT + F5.

1. In the Edit Toolbox, click the Picture tool.

The Picture Tool.

You see the Picture tool dialog. The currently selected button will be
displayed in the preview at the top.

2. If no button is displayed, click Next button in the preview area.

3. Click the Browse button.

You see the standard Windows Open dialog:
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The Open dialog

4. Select a folder containing pictures, select the picture you want, and click 
Open.

5. The picture is inserted on your button.

Removing a Picture

You can remove a picture from a button. 

You must be in Edit view to do this. If you are not sure, press SHIFT + F5.

1. Select the button.

2. Give the menu command Button > Remove Picture.

Putting Sound on Buttons

This section covers how to use the Sound tool in the Edit Toolbox to add sound
to a button using synthesized speech, recorded sounds or sound files that are
already present on your computer.

When to Use Sound

For users who cannot speak, the therapist can create buttons that, when
pressed, produce words, phrases or other sounds.
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For users who cannot not read text, the therapist can use sounds as audible
cues. That is, when the user points at the button, the button will "say
something" to indicate which button it is. For visually impaired users see also 
Read as You Type, in the Settings > Sound Settings dialog.

Adding Sound to A Button

You can add sound to a button in Run view with the Edit Button Wizard . To
use the Sound dialog described here, you must be in Edit view. If you are not
certain which view you are in, press SHIFT+F5.

1. Click the Sound tool  in the Edit Toolbox.

The Sound tool

The Button Sound dialog opens.

The Button Sound dialog.

2. Click on the button you want to modify, or click Next button >> until the
preview shows the button you want to change.

3. Choose the kind of sound you want to use.

38
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Synthesized speech: Can only be used to read button text or a text you
type in: You have to tell it what to say.

Recorded sound: Communicator will search the sound library for a
recorded sound with a name that exactly matches the button text (or the
specified text under Text to speak), and play the sound in that file. To use
this feature you will have to name your recorded sounds to match the
spoken text.

Play this sound file: No sweat about matching names, just choose the file
name that has the sound in it. Of course, you have to know where the
sound file is stored on your computer. (Avoid this option, or keep all sound
files in a folder within My Page Sets if you are planning on copying this
page set to other computers.)

4. If you've chosen Synthesized speech, then choose a text to speak.

For the button shown in the illustration, if you choose Speak text on
button, the computer will say blue when the button is pressed.

If you choose Speak this text, you might type something like What color is
this? This color is blue.

5. If the button has actions to carry out, for example, linking to another page,
you may want to check Wait until finished. 

Button action will not begin until sound is finished. Otherwise, the user may
not even see this button while its sound is playing.

6. Click Save to keep your changes to this button. 

If you intend to work with several buttons, you may want to check Use
Save and go to next. Each time you click Save, the dialog will both save
your changes and display the next button.

7. Click Close when you are finished.

8. Give the menu command File > Save to save your page set.

See also 

Is Sound Working on Your PC?

Recording your own sound library

Adding Content Quickly  

280
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Putting Video on a Button

New in Tobii Communicator 4 is the option to let a button run a video. The
video can run within an area defined by the size of the button, or it can run full
screen.

If the user presses the button again while the video is running, the video will 
stop (not pause). A new press will start the video again from the beginning.

To put a video on a button

1. You must be in Edit view. If you are not certain which view you are in,
press SHIFT+F5.

2. Select the button to have a video. 

3. Give the menu command Button > Video.

You see this dialog.

The Video Properties dialog

4. Click the Browse button.

5. You see the standard Windows Open dialog.

6. Select a video file located on your own PC. File type can be AVI, MPEG,
MPG, or MPE.

7. Click Open.

8. In the Button video dialog, choose how the video should be played.
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9. Click OK.

Assigning a Keystroke to a Button

If you want to hit a keyboard key to activate a button while the page set is
running, you can assign a keystroke to the button.

1. You must be in Edit view. If you are not certain which view you are in,
press SHIFT+F5.

2. Select a single button.

3. Give the menu command Button > Assign Keystroke.

You see this dialog:

A button can be activated by pressing a key on the keyboard.

4. In the drop down list, choose a key.

5. Click OK.

When the page sets runs, pressing the keyboard key you chose will be the
same as pressing the button with any other user input method. 
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Setting the First Page

If your page set has more than one page, you need to consider which page the
user will see first, and how the user will get to the other pages.

Set As First Page

Any regular page in the page set can be turned into the first page. Pop-up
pages, however, cannot be chosen as the first page.

You have to be in Edit view to set the first page. If you are not sure what view
you are in, press SHIFT+F5.

1. In the Page List, choose the page you want to be the first page.

2. Give the menu command Page > Set as First Page.

In the page list, the page you chose moves to the top of the list and is
marked as the first page:

First page moves to top of page list

See also:

To change page names: Making Pages

To change order of pages in Page List:Organizing Pages

67

131



© 2009 Viking Software AS Tobii Communicator 4 User Guide

Making Your Own Page Sets 99
99

Running Your Page Set

To run your page set, click the Run tool on the Standard toolbar.

The Standard toolbar.

Alternatively, you can give the menu command View > Run, or press F5.

Deciding How the Page Set Will Run

Your page set can run covering the full screen, or it can run in a window of any
size, including a maximized window.

· Choose Full Screen for a user who might accidentally click outside of a
window, and be unable to recover.

· Choose Full Screen for a user who needs the simplest possible screen to
relate to.

· Choose Run in Window if you want the page set to cover only a part of the
screen. This might be suitable for an on-screen keyboard, or a display
created to allow the user to interact with some other program.

· Choose Run in Window if you'd like the option to have the Menu Bar
available while the page set runs.

· Choose Run in Window if you need to be able to move the page set
around on the desktop.

Using the How to Run Tab 

You can always set your choices for how the page set will run, whether you are
in Run view or Edit view.

1. If you don't see the Menu bar, press SHIFT + F10.

2. Give the menu command File > Page Set Properties.

You see this dialog:
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Your choices here determine how the page set will run.

You will be adjusting the settings on the first tab, How to Run. 

3. From the Run in section, choose Window view or Full screen view.

If you chose Full screen, skip to step 8.

4. If you chose Window View, choose Window position.

Fixed position will always open the page set window with the same size
and position. The size or position is set by example: Close this dialog, run
the page set, adjust size and position the way you want them, and then
open this dialog again and click Use Current Position.

Docked position allows you to place a small page window along the edge
of the display.Here the size is set as a percentage of display size with the
Width and Height fields. Pick the edge to dock against and the part of the
edge (end or middle) to use with the Vertical and Horizontal fields.
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5. If you chose Window View, Window style choices control how much
flexibility the user has when the page set runs.

Show title bar The page set can be moved while it is running, by dragging
the title bar.

Show window border The page set can be resized while it is running, by
dragging the window border or corners.

Show program (command) menu The Run view Menu Bar, an
abbreviated version of the Edit view menu bar, will be visible while the page
set runs. 

Note: In Run view, press F10 to turn all three options on. Press F10 again
to return to the settings saved in this dialog. 

6. If you chose Window View, also consider Miscellaneous choices.

Always on top Other windows will not be able to cover up the page set.
Secures a user who may not be able to restack windows if the Tobii
Communicator page set gets lost.

Allow interaction Lets the user give menu commands to another Windows
program when the page set contains an on-screen keyboard.

7. Transparency makes the page set partially see-through, so that user can
keep track of what the page set is covering up. Often a good choice when a
small page set is docked. This is not normally a good choice for users who
need Full Screen mode.

8. Click Ok.

9. Give the menu command File > Save to save your page set.
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Three different ways to run the page set in a window.

A Docked, without Title bar, Menu Bar or Windows border.

B Even if you choose Docked, if you leave the Title bar on like this, the page
set can be moved.

C With Border on, the page set can be re-sized while it is running. Press F10 to
put the page set in this state, with the Title bar, menu and border all turned on.
Press F10 again to return to the settings from the dialog. 
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Finding Your Page Set Later

To return to a page set you have exited, you will need to open the page set. 

If you have saved in the folder suggested by Tobii Communicator, your page
sets will usually be located in the folder My Documents > Tobii
Communicator 4 > Guest > My Page Sets. (If you have created several
Communicator users and stored page sets for different users, substitute the
appropriate user name for Guest.) 

If you have chosen a different folder to save in, we have to assume that you
know how find it again. These instructions cover the default situation.

Open a Recently Used Page Set

1. If your user is always Guest, skip to step 3. 

2. If you have created several users, make sure that Communicator is set to
the correct user for the page set you want to retrieve. To change the user,
use the menu command Settings > Users > Change User and select the
appropriate user.

3. Give the menu command File > to open the File menu.

4. Look at the files listed at the bottom of the menu. If you see the file you
want, press the appropriate number: 1-4. 

If not, choose the Open command.

Opening a Page Set with File > Open

1. If your user is always Guest, skip to step 3. 

2. If you have created several users, make sure that Communicator is set to
the correct user for the page set you want to retrieve. To change the user,
use the menu command Settings > Users > Change User and select the
appropriate user. 

3. Give the menu command File > Open.

You see the standard Windows Open dialog.

Tobii Communicator 4 will suggest the default My Page Sets folder for the
current user.
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Opening a page set from the default folder.

4. Select the page set you want to open, and click Open.
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Linking Pages Together

In any page set with more than one page, you will need to make some buttons
for the purpose of moving from page to page.

You can put whatever picture, text or sound on these buttons that you like, but
they must also contain an action: A link to another page. You can also create
links to pages in different pages sets, if you wish.

This section covers how to link pages. For other kinds of actions, see Adding
Actions and Smart Behavior .

Button Templates for Links

Some of the most common links are available as Button Templates. These
include Back, Home and Next / Previous. See Using Button Templates .

Linking to a Page in the Same Page Set

To create links, you must be in Edit view. If you are not certain which view you
are in, press SHIFT + F5.

1. Select the button the user will press to change pages.

2. In the Edit Toolbox, click the Link tool.

The Link tool

You see the Link Tool dialog.

143

139
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The Link dialog for buttons that go to other pages.

3. Choose Go to page and click Select

You see the Select Page dialog:

Choose the page to move to.

4. Click the thumbnail of the page to link to.
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5. Click OK in the Select Page dialog.

6. Click OK in the Link Tool dialog.

7. Give the menu command File > Save to save your page set.

Models for Linking Page Sets

In a simple page set with a few pages, each page links to all the others.

Here is a sketch of a page set with 4 pages. Each page has the same column
of buttons for changing pages.

An advanced user often has multiple page sets. Some of them are activated
from the Home page, and some page sets activate others. In this case it is
often wise to equip every page or page set with  Go Back and Go Home
buttons.

See also:

Using Pop-up Pages for User Choices  164
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Controlling How It Looks

This section covers the features of Tobii Communicator that allow you to
control almost every aspect of page set appearance: You can change the
proportions and background color of the page, or put a text or photographs
there. You can make buttons in many different shapes, and each button can be
a different color, with a different outline.

The custom Home page shown below will be used as an example: 

Sample: Custom Home page

· Page Properties  were used to set the page background to a photo from
the Windows Sample Photos folder..

· The centered titles are Static text .

· The User Portrait at the upper right is a Static picture.

· The three round buttons have been same-sized, aligned and spaced with
the Layout menu . Their colors come from a custom palette .

· The Mobile Phone and Remote Control buttons have no outline and no fill,
but use photos that were stored on the PC. The Exit button at the upper
right is a triangular button with no outline and a gradient fill. See Drawing
Custom Buttons

109
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Page Background and Other Useful Properties

The Page Properties dialog collects information and choices that apply to each
individual page.

· For a freehand page (one without a button grid) note that you can control
the positioning dots with the Freehand Page tab in this dialog.

Putting a Picture in the Background

You must be in Edit view to work with Page Properties. If you are not certain
which view you are in, press SHIFT+F5.

1. In the Page List, select the page you want to work with.

2. Give the menu command Page > Page Properties.

You see the Page Properties dialog:

You can choose background color or picture here.

3. Select the the Background tab.

4. To choose a picture file on your PC, click the Browse button.
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5. Locate your picture file with the standard Windows Open dialog, and click
the Open button.

Back in the Page Properties dialog, you see a preview of the picture you
have selected:

Once you choose a picture, you see a preview.

6. Try checking and un-checking Stretch Picture to see what gives the most
satisfactory results.

7. When you are finished, click OK.

The picture you selected is placed on the page canvas. It is behind any
object you put on the page, and you will not be able to select it. 

To Remove a Background Picture

1. Select the page and go to the Page Properties dialog, Background tab as
described above.

2. Click the Remove button.
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Drawing Custom Buttons

If you want to control button shape and position, don't apply a grid to your page.
Leave it a freehand page, and draw your own buttons and push them around
the screen any way you want!

Drawing a Button 

Make sure you are in Edit view and the page showing in the work area is the
one where you want to add buttons. 

1. Click the Button tool in the Edit Toolbox.

The Add button tool.

Note how the mouse pointer gets "loaded" with a button: The pointer
changes shape to a cross hair with a button.

2. Point to where the upper left corner of the button should be.

3. Press and hold the mouse button while you drag the pointer towards the
lower right corner of the desired button.

Drawing a button.

4. Release the mouse button.

You see your new button. It is selected, ready for your next command. 

Appearance Toolbar Formats All New Buttons

When you draw a new button, its appearance is determined by the settings on
the Appearance toolbar.
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The Appearance Toolbar

New button drawn with the Appearance toolbar settings shown above

Changing Buttons With Appearance Toolbar

You can change any button with the Appearance Toolbar.

1. Select the button or buttons you want to work with. (For how to select, see 
Selecting What to Work With .)

2. Choose the tool you need:

 Border color

 Fill color

 Text color

 Border width (also used to remove a border - set to "no line")

 Button shape

 Fill style (flat color or fading gradient)

3. Click the little black drop down arrow next to the tool. A palette of choices
opens:

78
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This is a customized version of the color palette.

4. Click the value you want.

The selected button or buttons change to match your choice.

Copying Button Appearance

Suppose you've made a lovely button. And now you want seven other buttons
to look the same. It's easy.

How to Make Buttons Look Alike

You'll need to be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. Select your model button. It should be the only button selected.

Select the model button.

2. Give the menu command Edit > Copy.
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3. Select your target button, or buttons. For how to select several, see 
Selecting What to Work With .

Select the target buttons.

4. Give the menu command Edit > Paste Special > Appearance.

Three similar buttons.

5. The target buttons take on the shape, border, and fill of the model you
copied.

78
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Static Text or Picture

Buttons may show text and pictures, but buttons are intended to be pressed. 

If you just want to put a title on your page, or a picture to decorate or illustrate,
use a Static text or Static Picture. When the page set runs they cannot be
selected, will not be scanned, cannot be pressed. They don't do anything, they
just sit there: Static.

The picture in the upper right corner is a static picture.

On the sample Home page shown above, the title and subtitle are static text.
The picture of the user is a static picture.

Creating a Static Text

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. In the Edit toolbox, click the Static Text tool.

The Static Text tool

The mouse pointer changes to a cross hair and rectangle.

2. Just as if drawing a button, start at one corner of the planned text area. 
Press and hold the mouse button.

3. Drag to the diagonally opposite corner of the text area and release the
mouse button.
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Static text area looks a lot like a button, but it holds a gray reminder text

The new text area is automatically selected.

4. In the Edit toolbox, click the Text tool.

The Text tool.

You see a blinking text insertion point in the static text area.

5. Type your text. 

6. Click the Pointer tool when you are done typing or modifying the text. 

In Edit view, you see a dashed line around the static text area. 

Static text is automatically created with no border and a transparent fill, so
that the page background will show through. Think very carefully before
changing these attributes.

When the page set is run, this helps your user to tell the difference
between pressable buttons with text on them, and non-pressable title text. 
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Static text looks like this in Edit view. No border, transparent fill.

You can change text appearance with the Font toolbar and the other tools
you use for text on buttons. See Changing Text Appearance .

Putting a Static Picture on the Page

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. In the Edit toolbox, click the Static Picture tool.

Static Picture tool

The mouse pointer changes to a cross hair and rectangle.

2. Just as if drawing a button, start at one corner of the planned picture area. 
Press and hold the mouse button.

3. Drag to the diagonally opposite corner of the picture area and release the
mouse button.

86



© 2009 Viking Software ASTobii Communicator 4 User Guide

Making Your Own Page Sets118

Static picture area looks a lot like a button, but it holds a gray reminder text

4. The new picture area is automatically selected.

5. In the Edit toolbox, click the Picture tool. (Or give the menu command
Button > Insert Picture.)

Picture tool.

You see the Picture Tool dialog.

6. To select a photograph from your PC, click the Browse button.

You see the standard Windows Open dialog:
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Using the standard Windows Open dialog to choose a picture.

7. Locate the picture and click Open.

8. Back in the Picture Tool dialog click Save and then Close.

In Edit view, you see a dashed line around the static picture area. 

The static picture area is automatically created with no border and a
transparent fill, so that the page background will show through. Think very
carefully before changing these attributes. When the page set is run, this
helps your user to tell the difference between pressable buttons with
pictures on them, and non-pressable, static pictures. 

A static picture might look like this in Edit view.

Picture on the Background

Pictures on the page background are a pleasant way to personalize a
Communicator page set. When you put a picture on the background, you won't
accidentally select the picture when you are trying to select a button.
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Keep in mind that visual "noise" in the background might make it difficult for
your user to find the buttons, so make sure you provide good contrast between
buttons and background picture.

To put a picture on the background of the page:

1. You must be in Edit view. If you are not certain which view you are in,
press SHIFT+F5.

2. In the Page List, select the page you want to have a background picture.

3. Give the menu command Page > Page Properties.

4. Choose the Background tab.

You see this dialog:

Adding or removing a picture on the page canvas.

5. Click Browse.

6. You see the standard Windows Open dialog.

7. Select a picture from your PC.
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8. In the Open dialog, click OK.

9. In the Page Properties dialog, click OK.

Keeping Things Neat With Layout

The commands in the Layout menu help you to give your pages a smooth,
professional look. You can use the Layout menu to standardize button size,
position and spacing. You can lock button position, stack buttons and other
elements, and determine how buttons will interact with the alignment grid dots.

Aligning Buttons or Matching Button Size

You must be in Edit view. If you are not certain which view you are in, press 
SHIFT+F5.

1. In the Edit toolbox, choose the Pointer tool.

The Pointer tool

2. Select all the buttons that you want to align or resize.

You must select at least two buttons to align or resize.

To select several buttons, click the first button, and then hold down SHIFT
while you click each additional button. Or, hold the mouse button down
while you drag a selection lasso around all the buttons as shown below:
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These buttons need Layout commands to straighten up.

3. Give a menu command from the Layout menu

Some examples of what you can do with the Layout commands.

Tobii Communicator picks one button and aligns or resizes the others to
match. It might not be the same button you had in mind as "model." After
alignment or resizing, there is still a single set of selection handles that
applies to all of the buttons.
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4. To adjust the position of the whole selected group: Put the Pointer tool in
the center of a button, and hold the mouse button down while you drag left
or right. This will move all of the selected buttons together.

5. To adjust button size throughout the selected group: Put the Pointer tool
on one of the selection handles, and hold the mouse button down while you
drag. This will resize all of the buttons identically.

Spacing Buttons Evenly

1. Move the first and last buttons into approximate position.

2. Select the entire group to be spaced evenly. (For selection tips, see
above.)

3. Give menu commands to align or resize the buttons if you wish.

4. Give the menu command Layout > Space Evenly > Across to make an
even row of buttons.

Give the menu command Layout > Space Evenly > Down to make an
even column of buttons.

Stacking with Bring to Front

You can use the commands Layout > Bring to Front and Layout > Send to Back
to arrange items in the desired order when you find it necessary to stack them.

Here's an example from a page in the ready-made page set Memory. Notice
how the game developer has used a static text on top of a regular, texted
button. The Bring-to-Front and Send-to-Back commands help you to get the
desired result in when you do something like this.

Selection markings show that each button is composed of two elements.
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Lock Position

Once you have things exactly where you want them, consider giving the
command Layout > Lock Position to prevent accidental movement.

Locked items have a small lock icon in Edit view:

Buttons with locked position.

To remove the lock select the object(s) and give the menu command Layout >
Lock Position again. 

Layout > Align > Snap to Grid

If your buttons have gotten slightly out of line, it may help to select a group of
them and give the command Layout > Align > Snap to Grid. The buttons will
move as necessary to line up with the alignment grid. 

The alignment grid is represented by the dots you see across the page when
you are in Edit view. To set the spacing of these dots, give the menu command 
Page > Page Properties and choose the Freehand page tab.

Invisible and Non-selectable Buttons

Why Hide a Button?

Therapists sometimes create extensive Communication pages for users who
are not yet ready to take advantage of all of the buttons. The Hide Button action
allows the therapist to hide buttons until the user is ready for them. Then it is
very easy to reveal the additional buttons - which may even lead to additional
pages.
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When you hide a button the button cannot be selected (overriding the non-
selectable property).

Making a Button Invisible

You must be in Edit view to hide a button. If you are not sure which view you
are in, press SHIFT+F5.

1. Select the button(s) you want to be invisible. 

Here we are going to Hide the 5 of the six circled buttons.

2. Give the menu command Button > Hidden.

3. The command is marked in the menu - this is the only way you can see
that the button has been hidden when you are in Edit view.

4. Run the page set. The button will no longer be visible:
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The buttons are still here, but now they are hidden in Run view.

Making a Button Non-selectable: Help Scan Users

You can also make buttons that cannot be selected. 

Why would you? Well, the smart buttons described in Adding Actions and
Smart Behavior are sometimes present merely to display updated information,
for example the number of unread e-mails. Nobody needs to press them, and
scan users certainly don't need to wait while such buttons are scanned.

Note: The Hidden property overrides the non-selectable property. Hidden
buttons can never be selected in Run View. 

You must be in Edit view to make a button non-selectable. If you are not sure
which view you are in, press SHIFT+F5.

1. Select the button you want to work with. 

2. Give the menu command Button > Non-selectable.

3. The command is marked in the menu - this is the only way you can see
that the button is non- selectable when you are in Edit view.
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How to spot a non-selectable button.

See also: Support for Scanning Users

Choosing A Color Palette

In order to give an attractive, professional visual impression you may want
to plan and limit the colors you use for buttons, texts and page backgrounds
within a page set, or a group of page sets.

A good set of colors or a color palette contains colors that appear distinct to
your user. At the same time the colors need to work well together, without
startling visual contrasts like ballerina pink turning up together with lots of rich,
dark earthy tones.

Professionally designed websites often have well thought-out color palettes.
You might have a user look at several sites and pick a favorite color scheme,
for example. 

Go to www.web-eze.com and look under Resources, Color Scheme Assistant
for ideas.

Basic And Custom Color Palettes in Communicator

When you click the dropdown on one of the color tools, for example fill color,
you see the basic communicator color palette of 40 colors.

· If you create and select a custom palette, your custom colors will be shown
at the top, like this:

244

http://www.web-eze.com
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Customized palette.

· If you have more than one custom palette, choose which one to use with
the menu command Tools > Color Palettes. Or just click the Change/Edit
button at the base of the standard palette.

Creating a New, Empty Palette

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. Give the menu command Tools > Color Palettes.

You see the Color Palettes dialog:

Create and fill a new palette here.

2. Click the New button.
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3. In the next dialog, type a name for your palette and click OK.

Your new palette is listed under Available palettes, and contains no colors.

Adding Colors to Your Own Palette

You can add and remove colors in a custom palette or in the basic palette.

1. In the Color Palettes dialog explained above, select the palette you want to
change.

2. At the right, click Add. 

A color patch is added to the palette.

The first color patch in a new palette.

3. Click Edit to change the color.

The standard Windows Color dialog opens.
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Fill the patches at the bottom with your custom colors.

4. Click one of the colors to select it.

5. Click OK to add the color to your palette.

You return to the Color Palettes dialog, and you have added one color to
your palette.

6. Click Add for an additional color, then click Edit and repeat the color
selection process.

Adding a Custom Color to a Palette

You may have noticed that in the instructions above, you were still picking from
the same colors as you would find in the basic palette. If you are making your
own palette, you will probably want to define some custom colors.

1. Follow the instructions above, but click Define Custom Colors.

2. The dialog extends with a color picker on the right:
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The extended color dialog. Choose a patch on the left first!

3. Use the right side to select a color: Drag the two black selectors until you
see the color you want in the sampling field.

4. Click OK.

5. Back in the Color Palettes dialog, the custom color has been added to the
list under Colors in palette.

Organizing Pages

When you are working with a page set with many pages, you may find this
section helpful.

Page order and page groups in the Page List do not change what the user sees
when the page set runs. What's important is what you set as the first page ,
and what that page links to. 

However, you can use the Page Groups command to reorder pages if you want
them in a different order in Edit view, and to group pages to make it easier to
navigate in the Page List.

Here we have added Page groups to the Memory game from the ready-made
page sets.

98
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· Group title bars appear in the Page List. 

· You can expand or collapse a Page group by clicking on the symbol at the
left of the group title.

How to Group Pages or Change Order

Every group must have at least one page in it, so don't start making groups
until you have created most of your pages.

You must be in Edit view to make page groups. If you are not certain which
view you are in, press SHIFT+F5.

1. With the pointer tool, point anywhere in the Page List and right-click.

You see the Page List object menu:
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2. Click on Page Groups

You see the Page Groups dialog.

Use this dialog for groups and for page order.

3. On the right side, select one or more pages to belong to the new group. 

If you already have page groups, you may have to choose a group on the
left first in order to find the pages you want.

Note that when you have selected a single page from the right-hand list,
you can use the arrow buttons to move the page around, changing page
order in the Page List. If changing order is all you want to do, click OK to
close the Page Groups dialog now.
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4. To go on and make a new group, click Move to.

5. In the drop down list, choose New group.

6. Type a descriptive name for the new group. 

7. Click OK to return to the Page Groups dialog.

8. To make another group, repeat from step 4.

9. When you are satisfied, click OK in the Page Groups dialog.

You see your Page List with the new group titles.
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Adding Actions and Smart Behavior

Add actions to buttons to empower your users.

There are two very basic actions that have been covered elsewhere: Play a
sound  and Link to another page .

Button Templates

The Button Template list is your shortcut to many popular action buttons and
Smart Buttons. 

In a nutshell: Select a button that should have the action or Smart Button
functionality. Then click the appropriate button name from the Button Template
list. The action, or smart button type and action, that you clicked gets pasted
into the selected button. 

Look in the lower left corner for the Button Templates.

Action Buttons

Some of the actions you can add to a button include:

· Play, Stop, Pause, Next or Previous Song for a Music Player.

· New, Open, Save or Save As commands for working with text files.

· Write the button text to the Message window or Say the text in the
message window for a Communication page.

93 105
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Use the menu command Button > Button Actions to put one or more actions
on a button, or select the button and then click a button name on the Button
Templates list.

On keyboards, text or symbol-based communication page sets, there is usually
a message window button. Many of the other buttons have a "write to message
window" action that will take place when the user presses the button. 

Smarter Buttons

Tobii Communicator also lets you create Smart Buttons that re-use
programmed functionality from the ready-made page sets. 

Examples of Smart Buttons are: 

· The Message Window, that can receive text or symbols and display a text
insertion point (cursor position).

· Keyboard key buttons that both display and write either upper or lower
case.

· Buttons that fetch and display information like how many unread messages
from e-mail or a mobile phone.

· Match items in the Match Game that know when they match each other.

· Predicted Word Item buttons that automatically change the word they
show, based on what the user is typing and the active dictionary.

You'll find all Smart Buttons in the Button > Smart Button Types dialog. 
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Smart Buttons and Actions

Many Smart Buttons are typically used with certain actions. For example, a
Word Prediction Item Smart Button typically has a write action.

In Edit view the gear symbols show you that the Word Prediction Item and the
Message Window are Smart Buttons.

  

In Run view, the button predicts different words all the time, based on what the
user is typing. 

Like many Smart Buttons, this one figures out its own content. It is never a
good idea to put a text or picture on a smart button until after you have checked
what content the smart button generates all by itself!
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In Run view when the user presses the Word Prediction Button, the action
(write) takes place, and the currently predicted word, dinner, gets added to the
message window.  

Each button may have zero or one Smart Button type (never more than one).
However, each button can have as many different actions as you find sensible.

In the Edit toolbox, click the Smart Button Type and Actions tool to see a
dialog that will give you an overview of both type and actions.

Smart Button Type and Actions tool

For more detail, see

Using Button Templates 

Adding Actions to Buttons 

Using a Message Window 

Actions on Entering or Leaving a Page 

Actions on Running a Page Set

Using Smart Buttons

Making Your Own Smart Buttons

Using Pop-up Pages for User Choices

139
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164
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Using Button Templates

In Edit view, you'll find the Button Templates list on a tab beside the Page List
tab, below the Edit Toolbox.

Look in the lower left corner for the Button Templates.

Button Templates lists some frequently used action buttons, and also some of
the frequently re-used Smart buttons from the ready-made page sets.

Using a Button Template is a lot like giving the command Edit > Paste Special
> Actions and Smart Button Type. You get the actions and Smart Button type
(if any) from the template added to your button. Using a Button Template does 
not determine button appearance. If the Button Template includes a Smart
Button type, it can (but does not always) determine button content, especially
text content.

How to Use Button Templates

You must be in Edit view to apply a Button Template.

1. On the page, select the button where you want to apply the template.

You see selection markings on the button.



© 2009 Viking Software ASTobii Communicator 4 User Guide

Making Your Own Page Sets140

One button selected on a grid.

2. At the left side of the screen, below the Edit Toolbox, click the Button
Template tab to make it visible in front of the Page List. 

If you don't see the Button template tab, give the menu command View >
Button Templates.

Click a button, click a Button template. What could be easier?

To see what actions a template contains, rest the mouse pointer on the
template name for a while. A tool tip will appear with an explanation.

3. Click the template name on the Button Template tab.

Actions are copied onto the selected button. A Smart Button type  may
also be copied.

4. For some Smart button types, the button will get a placeholder text. You will
not see the actual text until you run the page set. 

148
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With other templates, you won't see any difference in the button at all, and
will need to run the page set and try the button in order to see that the
process has worked.

Keyboard keys look alike in Edit
view

The same keys in Run view

Investigating What the Template Did

1. To see what the template has added to a button, select the button and click
the Smart Button type and Button Actions tool.

Smart Button Type and Actions tool

You see the Smart Button Type and Actions dialog:
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Click Change to change Smart Button type. Click Add to add more actions.

Smart Button Type shows which Features tab the button's behavior -
often its text and default actions - originate from. The Actions section
shows the action or actions that have been added to the button.

2. Click on one of the actions.

3. If the action has properties, or choices you can make about how the action
will be carried out, you can see what they are by clicking Properties.

4. In the case of a Keyboard key, you can choose to have it write its letter in a
Communicator Message Window, or in the currently open window of
another Windows program: 
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Expect different dialogs when you add different actions.

Adding Actions to Buttons

In this section you see how to create your own action buttons.

For example, you would use action buttons to create this larger, more
accessible volume control for sounds played through Windows, such as music
played with the Windows Media Player:

Action buttons decrease, set to normal level, and increase PC sound volume.

Creating Action Buttons

You must be in Edit view to put actions on buttons. If you are not certain what
view you are in, press SHIFT+F5.
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1. Draw the button or buttons you need.

2. Select one button.

3. Give the menu command Button > Button Actions.

You see the Button Actions dialog.

4. At the top, select one of the Features Tabs. For this example, select 
Sound:

All actions come from one of the Features tabs.

5. On the Sound tab, select the action Set Master Volume, as shown above.

If you do not see the Sound tab, put a check in the box Show all actions
at the bottom of the dialog

6. Click Add.

A dialog pops up to ask what volume change you want the button to make.
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Adding different actions will give you different dialogs here.

7. Choose whether the button will set a fixed volume, or increase or reduce
the volume by one step each time it is pressed.

8. Click OK.

The action is added to the button. 

All actions the button will take are shown in the list at the bottom of the Edit
Button Actions dialog. It is very common of a button to have just one or two
actions.

9. Click OK to close the dialog.

You can put any picture or text on the button that makes sense to your
user.

10. To test your new action button, press F5 to run the page set.
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Actions on Entering or Leaving Page

A few actions can take place when a page opens, or when the user leaves the
page. 

For example, you might add a counter to a page to tell the user how many
times he has played a game.

· Each time the user leaves the page, you will add 1 to the counter.

· Each time the user returns to the page, you can use a message window to
display the new value.

To Associate Actions With the Page

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. In the Page List, select the page to add an action to.

2. Give one of these menu commands 

Page > Page Actions > On Show Page or 

Page > Page Actions > On Leave Page.

3. Choose and define actions, as explained in Adding Actions to Buttons .

The main difference is that there are fewer meaningful actions for you to
choose from.

You can also define actions that take place when the page set is run or exited.
See Actions on Running Page Set

143
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Actions on Running Page Set

A few actions can take place when a page set starts running, or when the user
leaves the page set. 

For example, if the page set is for a game, you might add an action to store the
user's score when he exits the page set, and to display the previous score
when the user runs the game page set again.

Another common usage is to reset input type for the purpose of a special page
set. Perhaps your user generally users a switch, but is practicing with a mouse.

You could make a motivational game to use with the mouse, and set input type
to mouse click when the game stars, resetting input type to switch input /
scanning when the user exits the game.

To Associate Actions With the Page Set

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. Give one of these menu commands 

File > Page Set Actions > On Run Page Set or 

File > Page Set Actions > On Close Page.

2. Choose and define actions, as explained in Adding Actions to Buttons .

The main difference is that there are fewer meaningful actions for you to
choose from.

You can also define actions that take place when the page set is run or exited.
See Actions on Running Page Set .
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Using Smart Buttons

Smart Buttons are buttons that have configurable functionality in addition to
actions.

Tobii Communicator lets you create Smart Buttons that re-use programmed
functionality from the ready-made page sets. 

Examples of Smart Buttons are: 

· The Message Window, that can receive text or symbols and display a text
insertion point (cursor position).

· Keyboard key buttons that both display and write either upper or lower
case.

· Buttons that fetch and display information like how many unread messages
from e-mail or a mobile phone.

· Match items in the Match Game that know when they match each other.

· Predicted Word Item buttons that automatically change the word they
show, based on what the user is typing and the active dictionary.

You'll find all Smart Buttons in the Button > Smart Button Types dialog. 

All Smart Buttons have the little Gear icon in the upper left hand corner.



© 2009 Viking Software AS Tobii Communicator 4 User Guide

Making Your Own Page Sets 149
149

So How Do I Make Smart Buttons?

By using a Button Template  that happens to be a Smart Button, or by
choosing a Smart Button type for your button using the Smart Button Types
dialog:

 

How Can I Tell If It's A Smart Button Or Not?

1. Select a button - from a ready-made page set, or one of your own that
you've made with a Button Template .

2. Click the Smart Button Type and Actions tool in the Edit Toolbox.

The tool with the longest name.

3. Look at the field beneath Smart Button Type:

139
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You can Change type or Add actions starting from this dialog.

Only One Kind of "Smarts" Per Button

A button can only have one type of smart button functionality: The same button
can't be a match item and a play list item, for example. Most smart button types
have one or more default actions.

However, you can add as many actions to the button as you find sensible.

Smart Buttons Often Know What To Say

Many Smart Buttons automatically figure out what text to display, so it is never
a good idea to put your own text on a smart button too soon. Run the page set
first, and see what the button looks like all on its own, before you decide to put
text on it.

Smart Buttons Flock Together

Many Smart Buttons have functionality or actions that only work sensibly if
additional Smart Buttons of specific types are there on the same page. 

For example, the Keyboard Keys have as their default action that they send
their letter to a Message Window. If you use Keyboard Keys Smart Buttons on
a page with no Message Window, then they probably won't work the way you
want them to. 

Investigating Ready-Made Buttons

There are two ways for you to figure out which buttons to use together:

· Play with the Ready-Made page sets to see how the buttons work together.
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· Select the button and check it out with the Button > Smart Button Type
command:

Making Your Own Smart Buttons

Smart Buttons are buttons that have configurable functionality in addition to
actions. You can learn more about Smart Buttons in the previous section.

How to Make A Smart Button

You must be in Edit view. If you are not certain which view you are in, press 
SHIFT+F5.

1. Select a button to work with. You may select several buttons for this task.

2. Give the menu command Button > Smart Button Type.

You see the Smart Button Type dialog:
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3. At the top, choose a Feature Tab related to the kind of button you want.

4. In the list box, consider the types of Smart Buttons available. 

Click one to read what it does on the right. Notice that different button types
have different properties for you to set, and different default actions.

5. Click to select the smart button type you want.

6. Consider and edit your options on the right side of the dialog.

7. When you are satisfied, click OK.

You should now add any other smart buttons that you have understood to be
necessary, and try running the page set. Remember not to add text to a smart
button until you see what it is going to do on its own initiative, so to speak, in
run view.

Instant Smart Buttons

Some of the Button Templates are templates for Smart Buttons. 
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· To use a template, select the button to add Smart Button type and actions
to, and then click the name of the template.

· Use the Smart Button Type and Action tool to investigate what the template
added to your button.

The Smart Button Types and Actions tool.

Using A Message Window

This section introduces the Message Window feature and associated action
buttons and smart buttons to edit the message and make use of it.

The example in this section is a simple keyboard for text communication. You'll
be surprised at how quickly and easily you can create this page and make it
work.

This on screen keyboard helps the user finish typing words, and can read the
message out loud. The user can delete the last letter or word.

This topic has these sections:



© 2009 Viking Software ASTobii Communicator 4 User Guide

Making Your Own Page Sets154

Creating a keyboard with Smart Buttons

Adding A Message Window

Adding Action Buttons: Spacebar and Say

Adding Smart Buttons: Delete, Change Case, Word Prediction

Creating A Keyboard With Smart Buttons

1. You must be in Edit view. If you are not certain which view you are in,
press SHIFT + F5. 

2. Give the menu command File > New.

3. Use the selection handles for the page to drag it to a wider keyboard
shape.

Drag to make a keyboard-shaped page.

4. In the Edit toolbox, click the Button tool.

The Button tool

5. Draw a small square button at the left edge, about a third of the way down.

154
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6. With your new button selected, go to the Button Templates list and scroll to
the Keyboard group. Click Keyboard key (write).

Click the template name and the button turns into a Smart Button

Your button becomes a Smart Button. Note the gear symbol. Note the X.
The button is telling you that you don't need to add any text, this type of
Smart Button will generate its own text.

7. In the Edit toolbox, click the Duplicate tool.

The Duplicate tool.

8. Point at your smart button and drag down and to the right until you have 10
columns and three rows of buttons.
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Because the buttons are Smart Buttons, they know which letters to use.

9. Save your page set.

Investigating What You Created

1. Run your page set. (F5)

Note how each of the smart buttons is smart enough to figure out which
key it should be!

The keyboard page in progress. You made 30 different keys in just a few
steps!

2. Return to Edit view. (SHIFT + F5)

Adding A Message Window

1. Select the page to have the message window. (Since this page set only has
one page, it is already selected.)
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2. Give the menu command Page > Page Properties.

3. Choose the Content tab.

Page > Page Properties, Content tab is a fast way to get a message
window.

4. Check Show Message Window.

Make your choices for position and height of the Message Window. It will
automatically match width of the page.

If you are making a messaging page set with several pages, check All
pages have equal to ensure that the user will see a persistent message
window.

5. Click OK.

The Message Window is added to your page:
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Now when you type, the letters have somewhere to go.

If you run the page set now, you will find that pressing a key types that
letter into the message window. But as yet there is now way to erase a
mistake, or to put spaces between the letters.

Adding Action Buttons: Spacebar and Say

1. With your keyboard page set in Edit view, draw two new buttons beneath
the letter buttons, like this:

Draw buttons for Space bar and Say Message.

2. Select the longer button. We want to make a space bar: A button that will
add (write) a space to the message window.

3. Click the Button Template named Write Button Text.
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As yet there is no text on the button, we need it to have a space.

4. With the space bar button still selected, click the Smart Button Type and
Actions tool.

The Smart Button Type and Actions tool.

The dialog opens:

You see the Write action has been added to your space bar.

5. Click Properties.

You see this dialog:
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Additional input for the Write action.

6. Choose Write Space and click OK.

7. In the Smart Button Type and Actions dialog, click OK.

8. Now select the shorter button. 

When this button is pressed, the computer should read the contents of the
message window out loud using synthetic speech. 

9. Use the Button Template for Speak Message Window Content.

10. Use the Text tool to add the text Say to the button:

Now there is a button to make the computer speak the contents of the
message window.
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Adding Smart Buttons: Backspace, Change Case, Word
Prediction

1. In Edit view, draw these new yellow buttons for Backspace, Change Case
and Word Prediction.

Add additional buttons to your page.

2. Select the three large buttons.

3. Click the Button Template named Word Prediction (write).

You can apply the Button Template to all three buttons at once.

4. Select your new button for Shift or Change Case. 

5. Click the Button Template named Letters (under Keyboard) to make a
button that will switch your keyboard between upper case and lower case
letters.
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The Letters template is an intelligent kinds of SHIFT key. try it!

6. Select the button you drew to be the Backspace button.

7. Give the menu command Button > Actions.

You see the Button Actions dialog:

The Button Actions dialog gives you access to many different actions.
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8. Choose the Message Window Action tab.

9. Under Available actions, select Backspace.

10. Click Add, then click OK.

11. With your Backspace button selected, click the Picture tool to add a
picture.

12. Search for Backspace.

13. Select a picture and click OK.

Adding a symbol to the Backspace button.

14. Save your page set.

15. Run your new text communication page and try out the buttons.



© 2009 Viking Software ASTobii Communicator 4 User Guide

Making Your Own Page Sets164

Using Pop-up Pages for User Choices

What is a Pop-up Page?

This volume control page is an example of a pop-up page.

· Like a Windows dialog, when a pop-up page is open, it isn't possible to
choose anything outside the pop-up.

· Like a dialog, a pop-up page only covers part of the page that it started
from, which helps most users understand what is going on.

How to create a Pop-up Page for User Choices

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. In the Page List, select the page that will be the pop-up. 

Here we have selected the Volume Page in a TV control page set.
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This example happens to have three buttons that send IR signals through a
GEWA control to the TV:

Note that pop-up pages should normally be smaller than regular pages, so
that the originating page will show behind the pop-up in Run view.

You can make a smaller page by clicking on the page background to select
it, and then dragging the lower right corner selection handle partway
towards the center of the page.

2. Give the menu command Page > Show as Popup.

3. Go to the originating page, the page that will be visible behind the pop-up. 

For this example, the originating page is the main TV page.

4. Select the button that will link to the pop-up page.

In this example, it is the Volume Button.
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This is the originating page.

5. Give the menu command Button > Link.

You see the Link dialog:

The Link dialog.
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6. Choose Go to page, and click Select. 

7. In the Select Page dialog, choose the pop-up page from the list and click 
OK.

8. In the Link tool dialog, check Return after one selection. 

In this case, that means as soon as the user has pressed a volume level
button, the button will do the necessary action and the pop-up will
disappear.

9. Give the menu command File > Save to save your work.

Where is the Pop-up positioned?

If you open the Pop-up wizard style from another pop-up, this is irrelevant. If
you open the pop-up from a regular page, you can determine roughly where it
will be placed like this:

1. Give the menu command Page > Page Properties. 

On the first tab, General, you will see that Pop-up is checked. (You can
also turn a page into a pop-up by checking this box.) 

2. To control where the pop-up will be positioned when it opens, select a
position from the drop down list under Pop-up page.
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Positioning the pop-up.

3. Click OK.

Creating a Wizard

When you link from one pop-up page to a second pop-up page, the check box 
Use Wizard style become available.

A wizard is a series of dialogs where each one replaces the next. We usually
provide the user usually with Previous and Next buttons to move between the
pages in a Wizard. In Tobii Communicator, you have the examples of the Edit
Button wizard  in Run view, and the wizard started with Tools > Record New
Sound .

If you check Use Wizard Style, there are two differences: 

· Pop-up two (destination) will automatically be sized and positioned to fill
exactly the same screen space as pop-up one (origin).

· Pop-up one (origin) will automatically close when pop-up two opens.

38

286



© 2009 Viking Software AS Tobii Communicator 4 User Guide

Making Your Own Page Sets 169
169

Re-using Your Work

This section gives an overview of different ways to re-use buttons and page
sets in Tobii Communicator 4. 

· On a page, you can duplicate buttons .

· Within a page set you can duplicate a page. Give the menu command
Page > Duplicate Page. This copies the page and all of its contents to a
new page within the page set.

· Using the standard Windows commands you can copy one or more
buttons and paste them in elsewhere on the page, onto another page in
the same page set, or into another page set entirely. See Copying Buttons

.

· When you paste in a button, you can paste a whole button onto an empty
part of the page. But you can also paste just the actions  or just the
appearance  from the original button onto a target button.

· You can open a page set and save it with a new file name , and then
make changes and add new pages.

· At this time there is no way to merge two or more existing page sets into a
single file. But if you are in a new page set, and want to add all of the
functionality from the old page set, just link  to the old page set. Or save
a copy of the old page set, and link to the copy.

Copying Buttons

Copy and Paste Follow Windows Standard

Copy and Paste in Tobii Communicator 4 are the standard Windows
commands: Copy puts selected button or buttons onto an imaginary clipboard,
and paste puts the contents of the clipboard back onto the selected page. 

The clipboard only remembers the most recent Copy command. If you select
and copy Button A, and then select and copy Button B, Button B will replace A
on the clipboard. When you give the paste command, Button B will be pasted
in.

75
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When to Copy

Copying buttons is a good approach when you have a group of buttons that you
want to re-use. To make many copies of one button on the same page, see 
Duplicating buttons .

Copying a button always copies: 

· Button appearance: button shape, fill color, border width and color, font,
font color and font size 

· Button content: pictures, text and sounds

· Button actions: links, actions and Smart Button type - if any.

When you paste a button with the regular paste command, all of the above are
pasted in. For alternatives, see Paste Special .

How to Copy Buttons

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. Select the button or buttons you want to copy.

To select more than one button, hold the SHIFT key down while you click
on additional buttons. Or, press and hold the mouse button while you drag
to draw a selection lasso around a group of buttons.

2. Give the menu command Edit > Copy. Or, click the Copy tool on the
Standard toolbar 

The Copy tool.

3. If you want to copy to a different page, choose the destination page from
the Page List.

4. Give the menu command Edit > Paste. Or click the Paste tool on the
Standard toolbar. 

The Paste tool.

75
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The last copied material is pasted in at the new location.

Positioning Pasted Objects

Note that when you paste, the buttons arrive with selection marks. If you need
to adjust the position of the pasted button or group, point in the center of a
button. Press and hold the mouse button down while you drag to the desired
position.

Copying Appearance or Actions Only

Copying a button always copies: 

· Button appearance: Button shape, fill color, border width and color; font,
font color and font size.

· Button content: Pictures, text and sounds

· Button actions: Links, actions and Smart Button type - if any.

What happens when you copy and paste depends not so much on what you
copy, but on how much you choose to paste in afterwards.

Copying Appearance with Paste Special

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. Select the button you want to use as a model.

2. Give the menu command Edit > Copy. Or, click the Copy tool on the
Standard toolbar.

The Copy tool.

3. If you want to copy to a different page, select the target page from the Page
List.

4. Select one or more buttons to use as a target. These buttons will be
changed to look like your model.
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To select more than one button, hold the SHIFT key down while you click
on additional buttons. Or, press and hold the mouse button while you drag
to draw a selection lasso around a group of buttons.

5. Give the menu command Edit > Paste Special > Appearance.

The selected buttons change to match your model.

Copying Actions with Paste Special

You must be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.

1. Select the single button you want to use as a model.

2. Give the menu command Edit > Copy. Or, click the Copy tool on the
Standard toolbar.

The Copy tool.

3. If you want to copy to a different page, select the target page from the Page
List.

4. Select one or more buttons to use as a target. These buttons will be get the
same actions as the model. If the model is a Smart Button, the same Smart
Button type will be applied to the target.

To select more than one button, hold the SHIFT key down while you click
on additional buttons. Or, press and hold the mouse button while you drag
to draw a selection lasso around a group of buttons.

5. Give the menu command Edit > Paste Special > Actions and Smart
Button Type.

The selected buttons change to match your model. 
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Copying Betwen Page Sets

Tobii Communicator 4 does not have a command to copy whole pages from
one page set to another.

What you can do is copy all the content from one page in the original page set
to a page in the new page set.

How to Copy Between Page Sets

In this example, we copy a page from the ready-made page set Cause and
Effect to the second page of a new, blank page set.

1. You must be in Edit view. If you are not certain which view you are in,
press SHIFT+F5.

2. Begin in your new page set. Give the command Page > New to create a
new blank page as the destination. 

Create a blank destination page.

3. Give the menu command File > Save, or press CTRL+S to save the
destination page set.

4. Give the menu command File > Run Special Page Sets > View Ready-
Mades. 
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If you have stored your own page sets as advised here, you own page sets
will also be available on the last tab, My Page Sets.

5. Click on the tab containing the page set you want to copy from.

We have chosen Cause and Effect from the Pictures tab.

 

Choosing a page set to copy from.

6. Click on the page set you want to copy from.

The page set opens in Run view.

7. Press SHIFT+F5 to go to Edit view.

8. In the page list, click on the page you want to copy from. 

Note its page size. The page size is shown in the page list.
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In the Page List, notice the dimensions.

9. Give the menu command Edit > Select All. (CTRL+A)

All the contents of the page are selected. This includes buttons, static text
and static pictures, but not background pictures or other attributes of the
page.

10. Give the menu command Edit > Copy. (CTRL+C)

11. In the Edit menu look down at the recent file list (numbered choices) to find
your destination page set. Click on the name to open it.

Recently-opened page sets in the File menu.

Your new destination page set opens in Edit view.
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12. In the Page List, select the destination page.

13. Give the menu command Edit > Paste. (CTRL+V)

If the copied selection is larger than the destination page, you see this
message:

The destination page has to be at least as big as the original page.

14. Stretch the destination page larger than the dimensions you remember
from step 8, and repeat the command Edit > Paste. 

You can always reduce the page size to match the selection after you paste
it in.

15. Give the menu command File > Save to save your work.

Copying From a Grid Page

Even if you plan to copy from a grid page, don't apply a grid to your destination
page to begin with. Just leave the destination page blank / a freehand page.

When you copy from a grid page, the buttons will arrive looking like a grid.
Resize the destination page to fit the buttons if necessary, and then give the
menu command Page > Apply Grid.
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Basing a New Page Set on an Old One

If you just want to add a few pages to one of the Ready-Made page sets, create
your new page set based on the old one.

How to Make a new Page Set From an Existing One

1. Give the menu command File > Run Special Page Set > View Ready-
Mades.

You see this screen:

Selecting the page set to start with.

2. Select the tab containing the page set you want to use as a basis. 

If you have saved your own page sets in the suggested folder, they will be
available under the last tab, My Page Sets.

3. Click the thumbnail of the page set you want to use.

4. The page set opens in Run view.

5. Give the menu command File > Save As.

The standard Windows Save As dialog opens:
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Naming your own copy.

6. Check the folder to save in. 

If necessary, select My Documents > Tobii Communicator > user name >
My Page Sets, where user name is your  TobiiCommunicator user name.
See Saving Your Work .

7. At the bottom of the dialog, enter a name for your new page set.

8. Click Save.

In the title bar, the file name of the page set changes to the new name.

You are now ready to add pages and buttons of your own.

71
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Importing a Boardmaker/SD Pro file

If you already have a library of page sets made with Boardmaker /SD Pro, you
can import them and save them As Tobii Communicator page sets.

1. Give the menu command File > Import Boardmaker/SD Pro files.

You see the introductory screen of the Import Wizard.

2. Click Next.

You see the legal notices screen. 

3. Read the information, check that you agree, and click Next.

You see the Source Files screen:

4. On the left, choose the folder where you have your Boardmaker files.

5. On the right, click on the files you want to import. 
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To select several files, hold the SHIFT key down while you click additional
file names.

6. When you have selected the files you want from this folder, click Next.

You see this screen:

7. Type a new folder name and click Next.

There will be a brief wait while the files are converted.

You see this screen:
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8. Select the file you want to run, if any, and click Finish.

Your files will be converted with as many commands as possible intact, but
there are no 100% guarantees. You may have to open them in Edit view
and add, remove or modify commands to get them to run as before.





Using Ready-made
Page Sets

Chapter

V
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Page Sets for Tobii Users

A MyTobii device is a PC monitor with built-in eye-tracking capability. MyTobii
users usually press a button by focusing the gaze on it for a set period of time.
Or they may select a button with a gaze, and press the button by pushing a
switch. Regardless, adjustments to the user interaction are made using the
MyTobii menus, not the Communicator menus.

Tobii Communicator 4 comes with four ready-made page sets specifically
designed for MyTobii eye-control. To view these page sets:

· Give the menu command File > Run Special Page Sets > View Read-
mades.

· On the first tab, Text, click the number 2 in the lower right hand corner to
go to the second group of page sets:

These page sets are optimized to use with a Tobii.

If you have a MyTobii P-10 unit, there's a built-in GEWA unit (infrared remote
control). See Infrared Settings  and Remote Controls . 

What Size Buttons For Your User?

Each of the four ready-made page sets has buttons of a different size. Test
these sets with your user to establish which size buttons the user is able to
control comfortably.

Tips

· Buttons of uniform size and position are easiest for MyTobii users to "hit"
with their gaze. Thus, the Apply Grid command  is a good one to know if
you will be making page sets for a MyTobii user.

· The MyTobii settings menu is activated when the user looks at the middle
of the lower edge of the screen. Don't put Communicator buttons there.

326 240
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Text

Text Page Sets Help Users Write and Speak

The Text page sets help users write easily, even those who have difficulty
typing. Users of these pages need to be able to spell, though.

Most text page sets include word prediction, which reduces the number of
letters to be typed. See Word Prediction . 

Typed words can be read out loud by synthetic speech. 

Premium edition uses can send the text as a text message or an e-mail.

Types of Text Page Sets

Consider your user's input method when choosing a Text page set. 

· If page set name includes an input method: Pointer, Scan or Eye-control,
then the page set works best for that type of user input.  

· Other text page sets are suitable for pointer input, or for scanning input for
users with good vision.

Also consider your user's keyboard familiarity .

· If the name of the page set includes a keyboard layout (that is QWERTY,
Scan or ABC) then the page will always have that layout. 

· Other page sets, for example Expressive Board, will use the keyboard
layout setting made with the menu command Settings > Keyboard
Layout.

Trying Out Text Page Sets

The Text page sets are on the first tab of the Ready-Made page sets screen:

314
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Click the 2 in the lower right corner to see more text page sets.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding A Page Set to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the first tab, Text, click to put a check mark next to the page set you
want to add.

34
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4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .50 52
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Symbol

Symbol Page Sets Help Non-readers Communicate

The Symbol page sets are communication help or educational aids for users
who do not read or write. These page sets use pictures and symbols, with or
without text. The user selects pictures, and the PC speaks the corresponding
words or phrases out loud using synthetic speech.

Types of Symbol Page Sets

The Symbol page set names indicate who and what each page set is
appropriate for, for example Adult General Communication or Reading for
Elementary Child.

· Most of the symbol page sets are made up of many individual pages. A
yellow button generally moves the user to a whole new page of symbols.
See Linking Pages Together .

· Most of the symbol page sets have a few buttons free, ready for you to
customize. These are empty, white buttons. See Changing a Few Buttons
in A Page Set .

Tip: Promoting Reading Skills

Research has shown that when you are using symbol-based communication to
promote reading skills, it is best to place the text above the pictures.

Trying Out Symbol Page Sets

The Symbol Page Sets are on the second tab of the ready-made page sets
screen:

105
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Click the 2 in the lower right corner to see more symbol page sets.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding A Page Set to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the second tab, Symbol, click to put a check mark next to the page set
you want to add.

34
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4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .50 52
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Keyboards

Keyboards for Working In Other Programs

The keyboard page sets run on a small part of the screen. They are used for
entering text or commands into other programs. For example, typing in a word
processor window or typing Alt + F to open the File menu.

Using an on-screen keyboard to type in WordPad.

A word prediction feature is included in most of the keyboard page sets; this
cuts down the amount of work involved in typing. In the example above,
predicted words will appear on the green buttons to the left of the keyboard.
See Word Prediction  for more information.

Types of On-screen Keyboards

Consider your user's familiarity with the keyboard layout .

· If the name of the page set includes QWERTY, Scan or ABC, then the
keyboard will always have that layout. 

· Other page sets, for example Simple, will use the keyboard layout setting
made with the menu command Settings > Keyboard Layout.

Trying Out Keyboards

The Keyboards are on the third tab of the ready-made page sets screen:
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On-screen keyboards are on the third tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding A Keyboard to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the third tab, Keyboards, click to put a check mark next to the
keyboard you want to add.

34
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4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .50 52
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Games

Games for Fun and Learning

The ready-made Games page sets provide both entertainment and cognitive
challenge for users. 

Types of Games

Memory, where the user turns over two picture cards at a time, trying to
remember which ones make pairs. Memory is available with symbols,
words or letters on the cards. You can choose the right size for your user to
enjoy: As few as three pairs of matches or as many as 30.

Jigz is a computer version of the plastic puzzle game with one missing tile.
Slide tiles within the grid to put numbers in order or recreate a picture. Like
Memory, Jigz comes in several sizes to suit different ability levels.

Fiver, a variation over the classic logic game Othello (Reversi), also comes in
various sizes.

Match offers a variety of matching games, both for readers and non-
readers. 

and finally Tic-Tac-Toe is the traditional three-in-a-row favorite.

Trying Out Games

The Symbol Page Sets are on the sixth tab of the ready-made page sets
screen:
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Click one of the Game page sets to select game difficulty

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding A Page Set to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the sixth tab, Games, click to put a check mark next to the page set
you want to add.

34
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4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

See also:

To save your user choosing game size: Adding a single game board .

To put your own words or pictures on memory or match cards: Changing Game
Cards .

To adjust game timing, card appearance or victory page: Game Properties.

50 52
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Adding a single game board

Perhaps you want to use a ready-made game, but you don't want the user to
have to select game size or card type before playing.

An easy solution is to choose a new First page  for the game page set.
Simply choose the game board you want the user to see and set that page as
the first page.

· When the game starts, it starts directly at the page you chose as first page.

· When you user wins, presses Restart or Back, it will continue to appear to
the user as if the board you have chosen is the only one.

At any time that the user become more proficient, you then simply change
which board is set as the first page.

Making a game start directly at the right game board

1. If you don't see the menu, press SHIFT + F10.

2. Give the menu command File > Run Special Page Set > View Ready-
Mades.

3. On the Game tab, click on the thumbnail to start the game you want to
work with.

4. Give the keyboard command SHIFT + F5 to switch to Edit View.

5. Look for the Page List on the left side. If you don't see it, give the menu
command View > Page List.

6. Scroll through the Page List until you find the game board you want to use.

98
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Find the page with the game board that you want to use.

7. Right-click on the page thumbnail in the page list. 

8. From the right-click menu, choose Set as First Page.

9. Save the modified page set with your own file name. See Making Your Own
Copy of a Page Set in Changing a Few Buttons in a Page Set .

If you have previously chosen the game page set as part of the user's
Home page, you will see this dialog:

With these choices, Communicator helps you keep the user's home page
working.

36
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If you see this dialog, choose Yes, and click OK. 

Changing game cards

The ready-made games can be more fun with images that are personal or
meaningful to the user. Perhaps you would like to modify the images or words
to be matched or memorized?

Changing Fronts of Match or Memory cards

1. To modify one of the ready-made page sets, see the instructions for
making your own copy of the page set here: Changing a Few Buttons in a
Page Set .

2. Use the Content Tool

 

to  modify the button image or text in Edit View. For details see Changing a
Button in Edit View .

3. Do not add or remove cards. Follow the pairings that are already created
for you. Check the light grey text at the top of each card:

36
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Make sure that your new cards pair up as as described at the top of each
card.

After changes. These cards will "match" correctly during game play:

Changing Card Backs (Memory only)

1. In Edit view, right-click on a Match or Memory button, and choose Match
Properties... to see this Smart Button properties dialog:
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The first tab lets you control game type and timing. The second tab lets you
choose card back appearance.

Customized card backs in a Memory game:
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Game Properties

There are no game-specific Settings dialogs. However, game page sets do
have these Properties dialogs. See also About Properties and Settings .

Jigz Properties

You can change button colors and victory page for a Jigz page or page set.

To find the dialog:

· Open  a Jigz page set, 

· Go to Edit View , 

· Right-click a Jigz tile button

· Choose Jigz properties from the right-click menu.

Match Properties (also for Memory)

For a page set or single page using Match cards, you can change game timing,
victory page, Match or Memory game type. For Memory game, you can change
appearance of card backs.  For both, you can change highlighting colors for
clicked card.

To find the dialog:

· Open  a Match or Memory page set, 

· Go to Edit View , 

· Right-click a card button

· Choose Match properties from the right-click menu.

Fiver Properties

For a page set or single page using Fiver buttons, you can change victory page
behavior.

To find the dialog:

· Open  a Fiver page set, 
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· Go to Edit View , 

· Right-click a Fiver button

· Choose Fiver properties from the right-click menu.

TicTacToe Properties

For a page set or a single page using TicTacToe buttons, you can change
default player one and two, and which colors represent each player.

To find the dialog:

· Open  a TicTacToe page set, 

· Go to Edit View , 

· Right-click a TicTacToe button

· Choose TicTacToe properties from the right-click menu.
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Picture Viewer

Picture Viewer helps an user to review his or her photos on the PC, by
gathering photos from different folders or sources into a single interface.
Pictures may be viewed in different ways:

Viewing pictures in List view

Viewing Pictures as Filmstrip. You can rotate the picture.

Buttons at the left let the user choose which pictures to view, or open an
individual picture:

Open a single picture to add a description or delete the picture.

Individual pictures can be rotated, deleted, or annotated. Deleting or rotating a
picture in Picture Viewer alters or deletes the original file on the user's
computer.

Picture Viewer may be used together with the ready-made page set My
Albums. Use My Albums to put organize groups of related pictures. 
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Prerequisites for Using Picture Viewer

In order to user Picture Viewer, there must be some picture files on the user's
computer. Picture Viewer works with picture files with most common formats:
JPG, GIF, PNG etc.

These files must be located somewhere within a folder named in Picture View
settings dialog . (Picture files can be located in sub-folders of a named
folder.)

Picture Viewer includes Albums

The page sets for creating albums and organizing pictures in albums can be
reached when you run the Picture Viewer page set. There are no separate
Properties or Settings for Albums.

Trying Out Picture Viewer

Find Picture Viewer on the Misc tab of the ready-made page sets screen. 

You may need to click a page number at the lower right to see more of the 
Misc offerings.

Picture Viewer page sets are on the Misc tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding Picture Viewer to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.
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2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. Find the Picture Viewer page set on the Misc tab. 

4. When you see Picture Viewer, click to put a check mark next to the page
set you want to add.

Choosing the Picture Viewer page set for the user's Home page.

4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Picture Viewer Properties and Settings

The Picture Viewer Settings dialog  tells Communicator where (which
folders) to look for picture files. If there are no pictures visible when you run
Picture Viewer, or you don't see the pictures you expect to, use the Picture
Viewer Settings dialog.

Use the Picture Viewer Properties dialog in case you need to change the
highlighting of a selected picture on a page or throughout the page set.  To find
the Picture Viewer properties dialog:

· Open  a Picture Viewer page set. 

· Go to Edit View .

· Right-click a Picture View smart button.

50 52
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· Choose  Picture Viewer properties... from the bottom of the right-click
menu.

You see this dialog:

Browsing

Browsing in your pictures can be done in various page sets, such as the
two page sets My Albums and Picture Viewer. 

By default, if you browse to a folder (e.g. My Picture Folder) using the
Picture Viewer page set, and then later go to the My Albums page set, this
page set will open in the folder that you were in when you left the Picture
Viewer page set (i.e. My Picture Folder) as you left. This is because they
both use the so-called Default Navigation Position. 

However, in other cases you don't want this effect. Instead, you want to be
able to browse in one page set without affecting the browse position in all
the other page sets. (Think about Windows Explorer. If you have two
Explorer windows open, you want to be able to be in a different folder in
each of these windows right?) 

In these cases you can indicate that a page has a separate navigation
position by selecting “use separate navigation position”. 
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You must give a name for the navigation position, e.g. “navigation position
1”. If you have any experience with programming computers, you may think
of the name as a variable, and the folder where you are at any given time
as the value of that variable. 

See also:

Picture Viewer Settings 322
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Webcam

Requirements

The user must have one or more web cams, either built-in or connected to the
PC, in order to use one of the Webcam ready-made page sets.

Webcam Page Sets

The ready-made Webcam page set let the user look through the camera
viewer, take snapshots, and review them.

Web Cam  page set.

Try Out the Webcam Page Set

The Webcam page set is on the Misc tab of the Ready-made page sets
screen.
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Webcams are on the Misc tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding A Webcam Page to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the sixth tab, Misc, click to put a check mark next to the web cam page
set you want to add.

34
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Choosing the webcam page set for the user's Home page.

4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Webcam Properties and Settings

The Webcam Settings dialog  is used to identify which webcam to use. If the
webcam page set is not working, try using it to re-connect the webcam with
Communicator.

Use the Webcam Properties dialog below in case you need to change the
highlighting of a selected camera on a page or page set.

To find the Webcam properties dialog:

· Open  a Webcam page set, 

· Go to Edit View , 

· Right-click the Webcam view button

· Choose Webcam properties... from bottom of the right-click menu.

You see this dialog:

50 52
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Music Player

Several ready-made Music Player pages sets are available to help an user
enjoy music stored on the PC in Windows Media Player version 10 or newer.

The music player pages sets range from one that is very simple to use, with
limited functionality, to a full-featured music player suited to an advanced user.

Simple Music Player lets user select an album to play

Full Music Player lets user set up play lists

Music Plays in Background

As with the Windows Media Player, when the user uses a Music Player page
set to start a play list, the music will continue playing until the list runs out, or
until the user returns to the Music Player and stops the player.

Recording Music

· You must use Windows Media Player version 10 or newer.
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· In the Windows Media Player, choose format mp3. This ensures that
album, song and artist information is visible in Tobii Communicator.

Set format to mp3 before you rip!

· Rip some music files to the user's PC in the Windows Media Player music
library, version 10 or later. 

· Ensure that the Music Player Settings  dialog points to the top folder
where the Windows Media Player Music Library is located.

Trying Out A Music Player

Find one of the Music Player page sets on the Misc tab of the ready-made
page sets screen. 

You may need to click a page number at the lower right to see more of the 
Misc offerings.

Music Player page Sets are on the Misc tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

341
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Adding Music Player to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. Find the Music Player page sets on the Misc tab.

4. When you see the Music Player page set you want, click to put a check
mark next to it.

When you find the right thumbnail, click the check box to select it.

5. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Music Player Properties and Settings

The Music Player Settings  tells Communicator where (which folders) to look
for music. If there are no albums  or songs available when you start a Music
Player page set, check this dialog.

Use the Music Player Properties dialog to set which elements the music
player will focus on (songs, albums, etc.)  and in case you need to change the
highlighting of a selected element on a page or throughout the page set.  

50 52
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To find the Music Player properties dialog:

· Open  a Music Player page set. 

· Go to Edit View .

· Right-click any Music Player smart button.

· Choose  Music Player Properties... from the bottom of the right-click
menu.

You see this dialog:
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Text Messages (SMS)

Text Messaging through a mobile phone is a feature of the Premium edition.
The feature helps users to communicate. Users who can read and spell can
create their own messages. Consider that other users might benefit from being
able to send text messages with pre-defined content to helpers, family
members or close friends.

Prerequisites for using messages

The prerequisites for text messages and mobile phone calls  are the same.

1. In order to use text messages the user must have a compatible mobile
phone turned on and connected to the PC. 

For the current list of supported mobile phones and connection types, see
www.viking-software.com/mobiles.

2. The phone's own Windows drivers must be installed: driver installation will
normally start automatically the first time you connect the phone.

3. Once the phone is physically connected and installed in Windows, use the 
Settings > Mobile Phone Settings  dialog (General tab) to connect the
phone to Communicator.

4. Finally, give the user access to one of the ready-made page sets for text
messaging.

Types of Messaging page sets

There are two ready-made page sets for text messaging with mobile phones:

Simple text messaging has fewer functions and buttons to choose between. 

229
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Complete text messaging includes access to stored sent and received
messages.

Try Out a Messaging Page Set

The Messaging page sets are on the Messaging tab of the Ready-made page
sets screen.

Messaging page sets have their own tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Remember that you have to connect a mobile phone first. See the top of this
page.

Adding a Messaging Page to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the fifth tab, Messaging, click to put a check mark next to the
messaging page set you want to add.

34
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4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Messaging Properties and Settings

The Mobile Phone Settings  dialog is used to connect  mobile phone to
Communicator  and administer how messages will be downloaded and when
they will be deleted. If the phone is not working in Communicator, check the
settings dialog.

Use the Messaging Properties dialog in case you need to change the
highlighting of a selected elements on a page or page set.

To find the E-mail properties dialog:

· Open  an E-mail page set, 

· Go to Edit View , 

· Right-click a Messaging specific smart button, such as a Message
Preview Button.  

· Choose Mobile Phone properties... from bottom of the right-click menu.

You see this dialog:
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Phrase Editor

Phrases make it faster and easier for users to type in some Text
communication page sets, E-mail and Messaging page sets. You can add or
edit phrases at any time. 

Therapists and helpers will probably prefer to use the dialog Tools > My
Phrases, see Managing Phrases .

Two ready-made page sets allow an user to add, delete and edit phrases
directly.

· Edit Phrases is a simple page set that allows the user to edit the default
phrase list. (The default list is set by the helper or therapist in the dialog 
Tools > My Phrases.)

· Edit Categories allows a more advanced user to create and delete the
phrase lists, as well as create edit and delete the phrases themselves.

294
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Trying Out A Prase Editor

Find one of the Phrase Editor page sets on the Misc tab of the ready-made
page sets screen. 

You may need to click a page number at the lower right to see more of the 
Misc offerings.

Edit Phrases page sets are on the Misc tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding Phrase Editor to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

34
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2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the Misc tab, click page 2. 

4. When you see the Phrase Edit page set you want, click to put a check
mark next to it.

When you find the right thumbnail, click the check box to select it.

5. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Edit Phrases dialogs

Use the Tools > My Phrases dialog to quickly create and edit phrase lists and
phrases using the PC keyboard. You can also set the default phrase list here.
The Default list is the only one that appears in the simple Edit Phrases page
set. See Managing Phrases .

The Phrases properties dialog allows you to set the colors for border and
background of selected phrases and phrase lists.

· Open  a Phrase editor page set. 

· Go to Edit View .

· Right-click any Phrase item smart button.

· Choose  Phrases Properties... from the bottom of the right-click menu.
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You see this dialog:
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E-mail

Requirements

E-mail is a Premium edition feature.

You must have an internet connection and an e-mail account (That is, an e-
mail address and user password) in order to use e-mail with Tobii
Communicator.

E-mail with Communicator

If a user cannot type on a traditional keyboard, Communicator's e-mail page
sets offer an alternative way to use e-mail. Whether user input is through a
mouse, scanning or eye-tracking, Communicator's e-mail is accessible.

· Integrated synthetic speech for reading received messages out loud.

· Embedded text page set with word prediction for creating and editing
messages.

· Choice of simple e-mail to exchange messages with a few correspondents
with minimum input effort, or full-function e-mail including attachments,
reply-to-all, etc. for the the highly-functioning user.

Simple e-mail page set. The user is reading a received e-mail.
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Try Out an E-mail Page Set

The E-mail page sets are on the Mail tab of the Ready-made page sets
screen.

E-mail page sets have their own tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding an E-mail Page to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the fourth tab, Mail, click to put a check mark next to the e-mail page
set you want to add.

34
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4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

E-Mail Properties and Settings

The e-mail settings dialog  is used to connect Communicator to an e-mail
account and administer how messages will be downloaded and when they will
be deleted. If e-mail is not working in Communicator, check the settings dialog.

Use the E-mail Properties dialog in case you need to change the highlighting
of a selected elements on a page or page set.

To find the E-mail properties dialog:

· Open  an E-mail page set, 

· Go to Edit View , 

· Right-click an E-mail specific smart button, such as the Selected Message
Button.  

· Choose E-mail properties... from bottom of the right-click menu.

You see this dialog:
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Mobile Phone Calls

Mobile phone call support is a feature of the Premium edition. 

This feature is intended for users who are using a PCMCIA phone card inserted
in the PC as their phone, and a headset connected to the PCMCIA card for
phone microphone and audio.

If the user has a phone handset connected to the PC with a cable or Bluetooth,
Communicator is primarily used for text messaging (SMS), rather than phone 
calls.

Prerequisites for Mobile Phone Call support

1. In order to make or receive cell phone calls the user must have PCMCIA
wireless phone card installed on the PC, with a headset/microphone
connected to the PCMCIA card. 

For the current list of supported PCMCIA cards, see www.viking-software.
com/mobiles.

2. The phone's own Windows drivers must be installed: driver installation will
normally start automatically the first time you insert the card.

3. Once the card is physically inseted and correctly installed in Windows, use
the Settings > Mobile Phone Settings  dialog (General tab) to connect
the phone to Communicator. Use the Telephony tab to control how
Communicator works with the phone.

4. Finally, give the user access to the ready-made page set for Mobile Phone
Calls.

Try Out Phone Call Page Set

The Phone call page set is one of the pages of the Misc tab of the Ready-
made page sets screen.
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You may have to try a different page number (lower right) to find the phone call
page set

For how to run this screen, see Trying the Ready-Made Page Sets .

Remember that you have to connect a mobile phone first. See the top of this
page.

Adding a Phone Call Page to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the sixth tab, Misc, find the Phone call page set and click to put a check
mark next to it.

Choosing the Cell Phone Call page set.

34
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4. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Phone Call Properties and Settings

The Mobile Phone Settings  dialog is used to connect a mobile phone to
Communicator and administer how calls will be made and received. If the
phone is not working in Communicator, check the settings dialog (General tab).

The Mobile Phone Properties dialog  does not apply to the page set Cell
phone calls.
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Chat (Instant Messaging)

Chat is a feature of the Premium edition. 

Chat or instant messaging is a widely used communication function on the
Internet. 

It allows users to write messages to each other in an on-screen window.  

It can be a good way for some users to communicate with their friends and
family. If it is easier for the user to type than to speak, consider whether a Chat
page set might be useful. 

The Chat Page Sets

Communicator has several ready-made Chat page sets, suitable for a user with
basic skills or a more experienced user. There is one Chat page set optimized
for use with eye-tracking. 

Trying out Chat with the full-featured page set.  Other page sets are simpler. 

Prerequisites for Using Chat 

· The user's PC must have an active internet connection. 

· The user must have an account on with MSN, AOL (AIM) or ICQ. 

· The account information must be entered in the Communicator dialog Chat
Settings .345
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· When the user starts the chat page set, Communicator will log on to the
chat account.  

Trying Out A Chat Page Set

Find one of the Chat page sets on the Misc tab of the ready-made page sets
screen. 

Click on one of the three Chat page sets:

Music Player page Sets are on the Misc tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Adding Chat to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. On the Misc tab, find a Chat page set.  

4. Click to put a check mark on the one you want to use. 

34
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When you find the right thumbnail, click the check box to select it.

5. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Chat Properties and Settings

The Chat Settings dialog  tells Communicator how to connect to the instant
messaging account, and how to handle incoming messages. If Chat does not
seem to be working, see this dialog.

Use the Chat Properties dialog to influence the presentation of the message
list on the chat page.   

To find the Chat Properties dialog:

· Open  a Chat page set. 

· Go to Edit View .

· Right-click any Chat smart button.

· Choose  Chat Properties... from the bottom of the right-click menu.

You see this dialog:
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Calendar

Calendar is a feature of the Premium edition. 

Calendar lets users keep track of dates and appointments.

There are currently two ready-made calendars, one general-purpose and one
optimized for eye-tracking.

Calendar Page Set

Trying Out A Calendar Page Set

Find one of the Calendar page sets on the Misc tab of the ready-made page
sets screen. 

You may need to click a page number at the lower right to see more of the 
Misc offerings.
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Music Player page Sets are on the Misc tab.

For how to run this screen, see Trying the Ready-Made Page Sets .

Tips for Using the Calendar

· To create an appointment, select (click on) a date.

· To change from month view to week view, select (click on) the week
number.

· To go to the current date (today's date), click this button:

 

Adding A Calendar to the User's Home

1. Give the menu command File > Run Special Page Set > Set Up Wizard.

2. In the Set Up Wizard, choose the large grey button 1: View and Select
Page Sets.

3. Click the Misc tab.

34
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4. When you see the Calendar page set you want, click to put a check mark
next to it.

When you find the right thumbnail, click the check box to select it.

5. For further information about configuring the user's home page, see 
Choosing a Home Page  and Favorites and Order in the Home Page .

Calendar Properties and Settings

The Calendar Settings dialog  tells Communicator what sounds and graphics
to use for appointment reminders, and which country's holidays to mark.

Use the Calendar Properties dialog to choose pictures for each month, and to
set the colors and highlighting for appointments and holidays.  

To find the Calendar properties dialog:

· Open  a Calendar page set. 

· Go to Edit View .

· Right-click any Calendar smart button.

· Choose  Calendar Properties... from the bottom of the right-click menu.

You see this dialog:
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Remote Controls

Tobii Communicator 4, Premium edition, supports Infrared (IR) environmental
control. GEWA and Tira2 Controls are supported. For more detail than we
provide here, see www.viking-software.com.

Purpose of remote control page sets

If your user has a connected master IR control, then you will probably want to
provide one or more page sets with buttons that allow the user to send signals
through it.

The remote control page sets are provided to save you having to draw the
controls.

However, these page sets are not yet ready for your user.

You must select and edit one of these pages sets: Add signals as actions on
the buttons, and save your version of the the page set. Then the page set will
function as a remote control for your user. For more information on how to do
this, see Infrared Remote Control Settings .

Prerequisites for remote control page sets

You must have a supported remote general IR control (GEWA or Tira-2)
connected to the PC. If you have a MyTobii P-10 unit, there's a built-in GEWA
unit.

You should have built up a library of signals of the specific individual remotes
such as a TV control, DVD player control, or the like, that you want to use with
a page set.

Where to Find the Remote Control Page Sets

When you run View Ready-Made Page Sets , you can see the Remote
Control Page Sets on the Misc tab.
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The Remote Controls are drawn for you, but you have to edit in the signals.

See Also

Infrared Remote Control Settings  for how to build up a library of signals, and
how to program the GEWA or Tira2.
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All About Scanning

Scanning is an an input method for users who would have difficulties moving a
pointer. Because users have very different abilities and reaction times, Tobii
Communicator's Scan Settings  are extremely flexible.

Scanning In Page Sets

When the Input Method is set to Scanning  and the page set is running,
Communicator automatically moves a scanning cursor around on the page.
When the scanning cursor is placed on something he wants to select or to
press, the user operates a switch. (Or uses a mouse button as a switch.) 

Scan groups help to save waiting time for the user. 

Scan groups usually (but not always) work in such a way that the user never
has to wait for the cursor to pass every individual item on the page. Here is an
example of a common way for scanning to work:

The Scan cursor moves group by group at first.

In this calculator, the scan cursor  first moves from group to group (row to
row.) Can you see the purple scan cursor highlighting one row at a time in the
illustration above? Each set of highlighted buttons are a scan group . 

Once the user has indicated which scan group she wants by operating a switch,
the scan cursor begins to move from button to button with the group:
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55

252

248



© 2009 Viking Software AS Tobii Communicator 4 User Guide

Support for Scanning Users 245
245

When stopped on one group, it begins to move within the group.

To learn more, see:

Altering the Scanning Pattern on One Page

Creating Scan Groups

Scan Cursor Appearance

Scan Settings

Mouse Emulation for Scan Users

Mouse Emulation is an embedded tool in Tobii Communicator that gives
scanning users access to all the applications on the Windows Desktop. 

See Mouse Emulation .
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Altering the Scanning Pattern on One Page

When you choose Scanning as Input Method you set one of these scanning
patterns as the default or normal scanning pattern. (See Scan Settings .)

· Row, then Column

· Column, then Row

· Linear (all items one by one).

You or the user may find that the default method is inefficient on some pages.

You can either change the scanning pattern for the page, or, if no regular
pattern will serve the purpose, you can create custom scan groups .

How to Alter the Scanning Pattern on One Page

1. You must be in Edit view. If you are not certain which view you are in,
press SHIFT + F5.

2. In the Page List, select the page where you want to make scan groups.

3. In the Edit Toolbox, click the Scan Groups tool.

 

Scan Groups tool.

You see the Scan Pattern dialog:
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Change the scan pattern for the current page.

4. Select a new pattern from the drop down list.

5. Click Save.

See also

Creating Scan Groups 248
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Creating Scan Groups

In some cases a regular scan pattern (which is easiest to apply) is not helpful to
the user.

For example, look at this calculator: There is no need for the scan cursor to
visit the message window (calculator display) because nothing will happen if
the user clicks on it. We could simply set the Non-selectable property of the
Message Window button to prevent Communicator from highlighting the
message window during scanning (see Invisible and Non-selectable Buttons
). For the sake of the example we will instead define custom scan groups for
this page set. 

No need to have the Calculator result window in a scan group.

How to Create Scan Groups

1. You must be in Edit view. If you are not certain which view you are in,
press SHIFT + F5.

2. In the Page List, select the page where you want to make scan groups.

3. In the Edit Toolbox, click the Scan Groups tool.

 

Scan Groups tool.

You see the Scan Pattern dialog.

124
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4. Click New.

You see the New Group dialog:

Communicator suggests a standard group name.

5. To save time, accept the standard name, Group 1.

If you can draw a rectangle around the buttons you want in the group,
choose Geometric group.

If you want to select individual buttons for the group, click Custom group.

6. Click OK.  The Scan Groups dialog opens.

If you chose Geometric group, you see a green box with selection handles. 
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Drag the handles until the box indicates which buttons are to be included in
the group.

You can adjust the green box while the Scan Groups dialog is open.

Click Apply Changes. 

Buttons in a Geometric group are scanned automatically, but if there is
more than one column or row you can determine the pattern.

7. If you chose Custom group, a new list box opens in the dialog. 

With the dialog open, click buttons on the page one by one to add them to
the scan group. 

You can change scan order by changing the order of the button names in
the right hand list. 
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You can click each button you want in the group while the Scan Groups
dialog is open.

When you are done, click Apply Changes.

8. Click the Close button in the upper right corner to close the Scan Groups
tool.

You may notice that there are buttons (left and right arrows) to create sub-
groups within a scan group. With these buttons you can create even more
complex scan pattern with multiple levels. Although this is possible, it should be
used with caution. The end-user may find it difficult to navigate through
multiple-level scan patterns.
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Scan Cursor Appearance

Make it easy for your user to see the Scan cursor.

Give the menu command Settings > Highlighting to control the appearance of
the scan cursor.

Settings that influence the scan cursor are marked:

Note that you can also use this dialog to determine what the cursor looks like
for users with Input Methods Mouse Dwell and Mouse Click.

For MyTobii users, the native MyTobii menu controls highlighting.
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Scan Settings

If the user's input method is Scanning, use the Scan Settings dialog to
configure the scan interaction.

Scan Settings apply to the user. That is, the same settings apply to every page
set this user runs.

Configuring Scan Method

1. If you do not see a menu, press F10.

2. Give the menu command Settings > Scan Settings.

3. Go to the second tab, Scan Method.

Communicator scanning is very flexible. The dialog explains how each
Scan method works.

4. In the list at the top of the dialog, select a Scan method. 

Now look at the text area just below the list. You see an explanation of how
the selected scan method is used. 

Review the scan method choices until you find the one best suited to your
user's capabilities and switch equipment.
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5. Note the Restart scan check box at the upper right. For some scan
methods, you can choose whether scan will restart automatically (check the
box) after a selection. If the box is enabled and you leave it unchecked, the
user will have to restart scanning after each selection.

6. In the Scan Pattern drop down, choose how scanning will work on pages
without custom scan settings or custom scan groups. Should columns or
rows be used as the default scan group? If you choose Linear from this
drop down, scanning proceeds item by item, without scan groups.

7. When you are satisfied with your choices, click OK.

Customizing Scan Cursor Movement

Once you've selected a scan method, return to the first Scan Settings tab to
fine-tune timing and selection behavior.

1. If you do not see a menu, press F10.

2. Give the menu command Settings > Scan Settings. 

3. Click the first tab, Customize Scan.

Adjust the timing to suit the reaction times of your user.
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4. The choices on this tab are meant to be self-explanatory, since you will
often need to experiment repeatedly with the numerical settings until scan
works comfortably for the individual user. 

5. When you are satisfied with your choices, click OK.
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Mouse Emulation

Mouse Emulation gives scanning users access to all the applications on the
Windows desktop. 

Mouse Emulation enables the switch user to control the mouse cursor by
scanning. With Mouse Emulation and an on-screen keyboard, there is no limit
to what the scanning user can do in Windows applications.

When Mouse Emulation is activated, you see a floating toolbar like this one on
the Windows Desktop. The scan cursor moves between the tools on the panel.
When the user makes a selection, new tools are shown.

Mouse Emulation Toolbar on the Windows Desktop.

By activating the appropriate tools, the scanning user can select any point on
the screen and send a click, double-click, right-click or drag action to that point.

The Mouse Emulation Toolbar is shown in full above. It can be customized with
settings to offer a range of choices suitable for the user.

See also:

Radar or Cross Hair Scanning for Mouse Positioning

Tools in the Mouse Emulation Toolbar  

Mouse Emulation Settings

Starting Mouse Emulation

Scan Cursor Appearance in Mouse Emulation
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Radar or Cross Hair Scanning for Mouse Position

In Mouse Emulation there are two ways the user can move the mouse pointer:
Cross Hair Scan, and Radar Scan.

Moving the Mouse Pointer with Cross Hair Scan

The user causes two lines to cross to show where he wants the mouse pointer
to move. This operation can be performed with a single switch.

1. Select quadrant (optional)

The four quadrants of the screen
are highlighted one by one. The
user presses a switch to choose a
quadrant. The remaining steps take
place within the selected quadrant,
and are thus faster to perform.

This feature is enabled or disabled
in the Mouse Emulation Settings
dialog.

2. Position horizontal line
(mandatory)

A horizontal line glides down the
screen. The user presses the
switch when the line is at the target
height, and the line freezes.

If precision brake is enabled, the
user presses once to slow the
moving line. (Speed changes from
normal speed to precision brake
speed.) The second switch press
then freezes the line.

266
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3. Position vertical line (mandatory)

Once the horizontal line is frozen, a
small vertical line begins to glide left
to right. The user presses the
switch when the two lines meet at
the target point.

If precision brake is enabled, the
user presses once to slow the
moving line and once more to
freeze it.

The mouse pointer moves to the selected position and the Mouse Emulation
Toolbar changes to the Perform Mouse Click View. It begins to scan among
options for mouse operations. (Left click, Right-click, Double-click, Left drag) 

Moving the Mouse Pointer With Radar Scan

The user selects a point on the screen by choosing a ray and a point along the
ray. This operation can be performed with a single switch.

1. Select quadrant (optional)

The four quadrants of the screen
are highlighted one by one. The
user presses a switch to choose a
quadrant. The remaining steps take
place within the selected quadrant,
and are thus faster to perform.

This feature is enabled or disabled
in the Mouse Emulation Settings
dialog.

2. Choose the ray (mandatory)

A line from the center to the edge of
the screen will turn like the second
hand on a watch. To freeze the line,
the user presses a switch.

266
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If precision brake is enabled, the
user presses once to slow the
moving line. (Speed changes from
normal speed to precision brake
speed.) The second switch press
then freezes the line.

3. Chose distance from center
(mandatory)

A small cross hair glides along the
line. To freeze the cross hair, the
user presses the switch

If precision brake is enabled, the
user presses once to slow the cross
hair and once more to freeze it.

The mouse pointer moves to the selected position and the Mouse Emulation
Toolbar switched to the Perform Mouse Click View, and begins to among scan
options for mouse operations. (Left click, Right-click, Double-click, Left drag) 

Tools in the Mouse Emulation Toolbar

The Mouse Emulation window can change between several views:

· The Mouse Emulation Main View , used for starting scanning for a
desired position, and accessing other views.

· The Perform Mouse Click View , shown when the desired position is
reached.

· The Drag Mouse view , entered from the Mouse Click view when Drag is
selected.

· The Adjust Mouse Position View , available either from Main View or
Perform Mouse Click View.

· The User Settings View , allowing the user to choose to adjust Speed
and Precision of Scanning.
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· The Property Settings  view, available from User Settings, used to
change speed or precision incrementally. 

The Mouse Emulation Main View

The Mouse Emulation Main View tailored to the user by omitting buttons. (see
Configuring Mouse Emulation below.) It may contain all of the following buttons.

Start cross-hair scan (Optional, but you must
choose either this or Start radar scan)

Once a new position is selected, the Perform
Mouse Click View is displayed.

Start radar scan (Optional, but you must
choose either this or Start cross-hair scan)

Once a new position is selected, the Perform
Mouse Click View is displayed.

Adjust mouse position (optional)

Opens the Adjust Mouse Position View,
where small adjustments to the mouse
pointer position may be applied.

Perform mouse click (mandatory)

Opens the Perform Mouse Click View, where
a mouse click may be applied.

User settings (optional)

Opens the User Settings Main View, where
the user can change how Mouse Emulation
works.

265
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Exit (mandatory)

Exits Mouse Emulation and restores Tobii
Communicator.

The Perform Mouse Click View 

The Perform Mouse Click View can be tailored to the user by omitting buttons.
(see Configuring Mouse Emulation below.) It may contain all of the following
buttons.

Performs left single click at the current mouse
pointer position. (mandatory)

Performs left double click at the current mouse
pointer position. (mandatory)

Left drag (optional)

Opens the Drag Mouse View, where the mouse
pointer (and whatever is underneath it) may be
dragged from the current position to a new one.

Performs a right single click at the current
mouse pointer position. (optional)

Adjust mouse position (optional)

Opens the Adjust Mouse Position View for small
adjustments to the mouse pointer position.
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Finished (mandatory)

Select this button when you are finished, to return
to the Mouse Emulation Main View.

The Drag Mouse View

The Drag Mouse View contains the following buttons.

Move left (mandatory)

Moves the mouse pointer and the selected
object to the left while the switch is held down.

Move right (mandatory)

Moves the mouse pointer and the selected
object to the right while the switch is held down.

Move up (mandatory)

Moves the mouse pointer and the selected
object up while the switch is held down.

Move down (mandatory)

Moves the mouse pointer and the selected
object down while the switch is held down.

Release mouse button (mandatory)

Releases the mouse button and opens the
Mouse Emulation Main View.
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The Adjust Mouse Position View 

The Adjust Mouse Position View contains the following buttons.

Adjust left (mandatory)

Adjusts the mouse pointer to the left while the
switch is held down.

Adjust right (mandatory)

Adjusts the mouse pointer to the right while the
switch is held down.

Adjust up (mandatory)

Adjusts the mouse pointer up while the switch
is held down.

Adjust down (mandatory)

Adjusts the mouse pointer down while the
switch is held down.

Opens the Perform Mouse Click View
(mandatory)

Finished (mandatory)

Select this button when you are finished, to
return to the Mouse Emulation Main View.
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The User Settings Main View

The User Settings Main View lets the user change speed, precision braking
speed and mouse adjustment speed. It can be tailored to the user by omitting
buttons. (see Configuring Mouse Emulation below.) It may contain all of the
following buttons.

Opens the Property Settings View for the 
cross hair normal speed (optional)

Opens the Property Settings View for the 
cross hair precision braking speed 
(optional)

Opens the Property Settings View for the 
radar scan normal speed (optional)

Opens the Property Settings View for the 
radar scan precision braking speed 
(optional)

Opens the Property Settings View for the 
adjust mouse position speed (optional).
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Finished (mandatory)

Select this button when you are finished, to
return to the Mouse Emulation Main View.

The Property Settings View

The property settings view allows the user to change a speed incrementally.
Which speed to change is chosen before entering the view. The view contains
the following buttons:

Decrease speed
(mandatory)

Increase speed
(mandatory)

Finished (mandatory)

Select this button when
you are finished, to
return to the Mouse
Emulation Main View.
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Mouse Emulation Settings

These settings are only important for Scanning users. They govern the
behavior of Mouse Emulation: Speed of the position scan, and which tools are
offered to the user in the Mouse Emulation floating toolbar.

The settings apply to the user. That is, mouse emulation will work in the same
way for this user, no matter which page set it is started from.

Adjusting Settings

1. If you don’t see the menu, press F10.

2. Give the menu command Settings > Mouse Emulation

You see this dialog:

Available selections determines which tools show in the Mouse Emulation
toolbar.

3. Adjust the Scan speed and precision braking speed in the top section. 
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Precision braking is the slower speed that is used once the user signals
that the scan is nearing the target. Make sure that the Precision brake
speed is set to a lower (slower) number than Normal cross hair speed or
Normal Radar speed.

4. In Available selections, put a check mark beside any tool that is allowed
to appear in the user's Mouse Emulation Toolbar and its various views. 

All tools shown here are optional; nonetheless you should check either
Cross hair or Radar to ensure that the user has access to at least one
scan type. 

Adjustment: Allows fine adjustments to mouse position and will appear in
many views if selected.

Options: Allows the user to modify Mouse Emulation settings underway.

Left drag and Right click refer to mouse operations. If these are left
unchecked, the user can only point, click and double-click.

5. Adjust the Miscellaneous settings

Use quadrant scanning: When a new position scan starts, the four
quarters of the screen are highlighted in turn. The user presses the switch
to select a quadrant. Cross hair or Radar scan then proceeds within that
quarter of the screen.

Use precision brake: Influences all scanning for position. When enabled,
the user presses the switch once to slow the indicator from normal speed
to precision braking speed. The user presses a second time to halt the
indicator entirely. Doubles the number of presses required to select a point,
but reduces the need to adjust mouse position after selection.

Stop scanning after click: If checked, the Mouse Emulation Toolbar
disappears after each mouse click is performed. The user presses the
switch to reactivate it. 

Button size: Determines the size of the buttons in the Mouse Emulation
Window.

Line thickness: Determines the thickness of the indicator lines for Cross
Hair and Radar scans.

6. When you are satisfied, click OK.
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Starting Mouse Emulation

Note: Mouse Emulation is designed to use with Scanning as Input Method.
Therefore you can only start Mouse Emulation if your current input method is
Scanning.

Starting Mouse Emulation in a ready-made on-screen
keyboard

At least one of the ready-made on-screen keyboards that comes with Tobii
Communicator has a button that starts Mouse Emulation. This button will
generally look like this:

Starts Mouse Emulation

See for example the Tiny Scan Keyboard.

Starting Mouse Emulation From Your Page Set

If you want to add Mouse Emulation to a new or existing display, you can create
your own button to start Mouse Emulation. 

1. Go to Edit view. (Shift+F5) 

2. Open the page set.

3. Select a button to start Mouse Emulation.

4. Give the menu command Button > Button Actions.

You see the Edit Button Actions dialog:
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Adding the Start Mouse Emulation action to a button in a page set.

5. Click on the Desktop Features tab.

6. In the Actions list, scroll down to Start Mouse Emulation and select it. 

7. Click Add.

You see the Start Mouse Emulation dialog. 

8. Put a check mark on Minimize if you want to get the Tobii Communicator
window out of the way while the user is working on the desktop. 

9. Click OK to close the Start Mouse Emulation dialog.

10. Click OK to close Edit Button Actions.

11. Give the menu command File > Save to save your changes to the page
set.

If you now run the page set and Input Method is set to Scanning, Mouse
Emulation will start.
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Scan Cursur Appearance in Mouse Emulation

The scanning cursor in the Mouse Emulation Window always appears as a
frame around the button, even if you have selected invert button or standard
colors for the scanning cursor in Communicator. 

To change the appearance of the scanning cursor in Mouse Emulation give the
menu command Settings > Highlighting and adjust the two properties
Thickness and Frame color. 

You can change the scanning cursor for the Mouse Emulation toolbar just like
any other scanning cursor.
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Picture Libraries

You can add any picture of file format BMP, WMF, GIF or JPG to a page or
button. Use the Browse button in any dialog that helps you to add a picture.

However, it is easier to add a picture from a Picture Library. You don't have to
identify the folder first, and you can use a word or part of a word to search for
the picture you want.

Communicator comes with two picture libraries, SymbolStix and a
Communicator symbols library.

For how to see what's in these libraries, see Viewing Library Content .

For how to add a library of your own and make it searchable, see Adding A
Picture Library .

Adding a Picture Library

If there is a folder on your PC that contains many pictures you'd like to use, you
can tell Tobii Communicator to consider that folder as a Picture Library. 

Making the folder a picture library does not change the contents of the folder in
any way.

Only pictures with the following file formats will be visible in Tobii
Communicator: BMP, WMF, GIF, JPG.

1. Give the menu command Tools > Picture Libraries.

2. In the Picture Libraries dialog, click New

You see the Picture Library dialog:
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Name your new Picture Library.

3. Type a name for your library and click Browse

You see the standard Windows Open dialog.

4. Select the folder you want to become a picture library. Communicator will
find all the pictures in this folder and any sub-folders it contains.

5. In the Open dialog, click OK.

Communicator asks if you want to search for pictures:

Always say yes!

6. Click Yes.

After a moment or two, you see the Picture Library Content dialog showing
the pictures Communicator found.
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See how the file names become the searchable names of the pictures?

7. Click OK.

You return to the Picture Libraries dialog, where you see your new library in
the list box.

Pictures from the topmost library will be easiest to find.

8. Click OK.
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As long as there is a check mark by your Picture Library in the Picture
Libraries dialog, your library is searched right along with the original
Communicator libraries. However, your pictures will come last in the results
unless you use the arrow buttons to change the order of the libraries in the
list.

Making Your Own Pictures Easier to Find

When Communicator searches for pictures in a library you added, the file name
of each picture supplies the keywords. If the file names are things like
w344235.wmf, you are not going to be able to find your pictures.

If you need to improve the names of your pictures, do this:

1. Give the menu command Tools > Picture Libraries.

2. In the Picture Library dialog, select the name of your own library.

3. Click Explore

The Windows Explorer opens to your library folder.

4. Give the menu command View > Thumbnails.

You see your pictures:
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You can see the pictures as thumbnails in Windows Explorer.

Beneath each picture is its file name.

5. Point at the file name, Right-click, and choose Rename from the menu.

The file name becomes editable.

6. Replace the old name with several single keywords.

If you see the file type (here it is .jpg) do not change that part of the name.

7. Click outside the file name when you are done editing.

8. Click the Close button at the upper right corner of the Explorer window
when you are finished.

The Windows close button.

9. Click OK to close the Picture Libraries dialog.
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Viewing Library Content

When you are using pictures it can be difficult to know what to search for if you
don't know what a library contains.

Here's how to view the contents of the SymbolStix library.

1. Give the menu command Tools > Picture Libraries.

You see the Picture Libraries dialog:

2. In the list box, select SymbolStix.

3. Click View Content.

You see the Picture Library Content dialog:
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The Library Content Dialog lets you inspect what's in the library and what
it's called.

4. Open the drop down list at the top to see all the categories and
subcategories.

5. Select one subcategory to see the pictures in that subcategory.

You can also search the library with the search input field at the bottom of
the dialog.

6. When you are finished looking, click OK.
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All About Sound

Communicator allows you to add sound to page sets. There are three main
purposes for sound:

· For a user who has difficulty speaking, add sounds to buttons to produce
words that the user wants the computer to speak aloud.

· For a user who has difficulty seeing or reading, use a Sound as an
audible cue to make the computer say out loud what a button or a scan
group is before the user makes a decision to select or pass the the item.

· For a user who has difficulty seeing, Read as you type helps the user to
identify and remove typos.

There are three sources of sound:

· Synthesized speech: The computer reads a text out loud.

· Sound libraries: Collections of recorded words, phrases and sound
effects.

· My Recorded sounds: A sound library you create yourself.

This section covers the following topics within sound:

· Checking that sound is working on your PC

· Enabling synthesized speech

· Adding A Sound Library

· Recording Sounds

· Setting up Audible Cues

· Setting up Read as You Type

For how to add sounds to buttons, see Putting Sound on Buttons .
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Is Sound Working on Your PC?

Your PC must be equipped with some form for sound output, either through a
built-in speaker or external speakers. If you usually hear a melodious sound
when you start Windows, then you have sound output and you can skip the rest
of this section. 

Tobii Communicator includes the necessary sound and speech drivers, which
are automatically installed when you install Communicator.

Checking Sound

1. Click on the speaker icon at the right-hand end of the Windows task bar.

You see a small volume control:

The Windows volume control from the System tray.

2. If there is a check mark beside Mute, remove the check mark.

3. Drag the slider partway up the volume control.

4. Click on the slider.

If you hear a “donk” sound (or any sound), you’ve got sound, you're done.

5. If you don’t hear a sound, check that the physical volume control for your
built-in or external speakers is not turned off or completely down. 

6. If you have external speakers, check that they are powered on.
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7. Click the slider again. If you hear something now, you’ve got sound, you're
done.

If you still don't have sound, contact your PC supplier for assistance.

Enabling Synthesized Speech

Synthesized speech is an easy way to have the computer pronounce text out
loud. When you add sound to buttons with synthesized speech, you do not
need to worry about keeping track of a sound library if you move the page set. 

Follow the instructions in this topic to make synthesized speech a viable choice
for Reading text on buttons or Read as You Type.

On some computers, synthesized speech must be installed and activated
before you can use it. If you have Windows XP or Vista, this is probably done
for you already.

How to Enable Synthesized Speech

1. If you don't see the menu bar, press F10.

2. Give the menu command Settings > Sound.

You see the Sound Settings dialog:



© 2009 Viking Software ASTobii Communicator 4 User Guide

Sound and Picture Tools282

The Synthesized Speech tab. 

3. Put a check mark next to Use synthesized speech.

4. In the drop down list Choose voice, choose a voice.

5. If there are no voices in the list, then you need to install to install
synthesized speech from the CD included with Tobii Communicator 4. 

6. Click the Try Voice button to hear the voice you have chosen. If you don't
hear anything, see Is Sound Working?

7. Click OK to close the Sound Settings dialog.

280
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Adding A Sound Library

A sound library is a set of sound files. Each file is named for the sound (usually
a spoken word or phrase) that it contains. The files may be organized into
folders.

Sound libraries and My Recorded Sounds can be used instead of synthesized
speech to produce more natural sounding speech.

When you have at least one sound library, it may be meaningful to choose
Recorded sound in the Button Sound dialog when you are adding sound to a
button:

If you do choose Recorded sound, check Revert to synthesized speech as
well.

Note that to play a recorded sound, Communicator searches for a sound file
name that matches button text unless you select Play this sound file and
specify a file name. If no matching file name is found, synthesized speech may
be used to speak the button text.

Why Add A Sound Library?

Add your Sound Libraries to Communicator so that the program can
automatically look for recorded speech to match the button names or texts that
you type, or to read the button text during scanning.
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You can also make your own library called My Recorded Sounds .

How To Add A Sound Library

1. If you don't see the menu bar, press F10.

2. Give the menu command Tools > Sound Libraries.

You see the Sound Library dialog:

In this screen shot no libraries have yet been added.

3. Click New.

You see the Sound Library Properties dialog.

4. Click Browse.

You see the Browse folder dialog:

286
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Browsing for a folder.

5. Select a folder containing sound files and click OK.

You return to the Sound Library Properties dialog:

Choose the file format for the sound files in the library.

6. Name your library.

7. Click the option button that describes which type of sound files this library
contains.

Communicator is able to work more quickly when the file format is
specified.

8. Click OK to close Sound Library Properties dialog.
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9. Click OK to close the Sound Library dialog.

Recording Sounds

You must have a microphone for your computer to record sounds. Note that
many laptop PCs have built-in microphones. 

Recorded Sounds form a library available for all of your page sets. 

1. If you don't see a menu, press F10.

2. Give the menu command Tools > My Recorded Sounds.

The Recorded Sounds dialog appears.

3. Click New Sound… to add a sound.

You see the Record Sound wizard:

Give your recording a name.

4. Enter a name for the sound. 

If you are recording speech, just type in what you are going to say.

If you are recording other sounds, try to make the name short and
descriptive.



© 2009 Viking Software AS Tobii Communicator 4 User Guide

Sound and Picture Tools 287
287

5. Click Next.

If the Next button is gray, you have used an illegal character in the Sound
Name. Try spelling it a different way.

You come to the Record Sound step of the wizard:

Record the sound.

6. Click Record. (The button immediately changes to be Stop button, so you
can leave the mouse in the same place.)

7. Speak or make the sound.

8. Click Stop.

9. Click Play to check that the sound meets your expectations.

10. When you are satisfied, click Next.

You see the final page of the record sound wizard.
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11. To record another sound, click Next. If you are done recording, click Finish
.

Working with your recorded sounds

Once you have recorded a few sounds, the dialog looks like this: 

It is important to name recorded sounds with the text you would like to use on
the button.

Select a sound from the list on the left and use the Play, Rename or Delete
buttons on the right.
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Settings for Audible Cue

For a user who has difficulty seeing or reading, use Sound as an audible cue
to tell what a button or a scan group is before the user makes a decision to
select or pass the the item.

Sound on audible cue is a setting that applies for the user. That means that
the setting will take effect on all page sets the user runs.

Turn Audible Cues On or Off

1. If you don't see a menu, press F10.

2. Give the menu command Settings > Sound Settings.

3. In the Sound Settings dialog, click the tab Audible Cue.

Sound settings apply to all page sets this user runs.
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4. To turn on audible cues for this user, put a check mark by Use audible
cue. Remove the check mark to turn audible cues off.

5. If the user uses scanning, you will probably want to check Speak group
name during scan.

6. Use Delay Audible Cue for a mouse input user (dwell or click). This setting
helps you prevent a lot of half completed audible cues as the user moves
the mouse across one button on the way to the next.

7. Consider using Directed audible cue if your user also uses Speak text on
button. The audible cue is a sound intended for your user, while sound on
press button is a sound directed towards listeners in the environment. By
sending the two sounds through different speakers - and separately
adjusting the volume and direction of each speaker - you can reduce noise
and confusion.

8. When you have made your selections, click OK.

Settings for Read as You Type

For a user who has difficulty seeing or reading, or one with cognitive difficulties 
Read as You Type may be helpful. 

Read as You Type will be used together with any page set with a Message
window: Text and Keyboards, Messaging and E-mail.

This is a setting that applies for the user. That means that the setting will take
effect on all page sets the user runs.

Read as You Type will only work if you have enabled synthesized speech.
See Enabling Synthesized Speech .

Turn Read As You Type On or Off

1. If you don't see a menu, press F10.

2. Give the menu command Settings > Sound Settings.

You see the Sound Settings dialog.

3. Click the tab Read As You Type.
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Sound settings apply to all page sets this user runs.

4. To turn the feature on, put a check mark by Enable Read As You Type.
To turn it off, remove the check mark.

5. Add or remove check marks to show at what point(s) Communicator
should read aloud.

6. When you are finished, click OK.





Tools

Chapter

VIII



© 2009 Viking Software ASTobii Communicator 4 User Guide

Tools294

Manging Contacts

Tobii Communicator 4, Premium edition, contains a complete e-mail client and
mobile phone messaging support.

If your user takes advantage of either or both of these features, then consider
entering or importing the user's Contacts . 

Opening My Contacts

There are two ways to open My Contacts so that you can enter or edit
Contacts.

· Give the menu command Tools > My Contacts.

· Give the menu command File > Run Special Page Set > Setup Wizard.
In the top row of buttons, click 4: Adjust User Setting

· Click the button Manage My Contacts

The My Contacts Dialog

The My Contacts dialog will look something like this once you've entered or
imported some data.

Manage Contacts - The Communicator Address Book.
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· To add a new person, click New Contact.

· To view the information about a person, click their name in the list on the
left. The information will be shown on the right.

· To delete a contact, click the name in the list on the left. Then click Delete
Contact.
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Managing Phrases

Phrases are used to expedite user input in some Text communication page
sets, E-mail and Messaging page sets. You can add or edit phrases at any
time.

· If the user fills in forms online, enter frequently requested information such
as name, address and phone number as phrases.

· Whole standard text messages can also be entered as phrases. "Good
morning Mom, I just got up and everything is fine here." "Hi Mom, Call me
please?"

Note that some page sets only use a single phrase category. In that case, the
category you have set as default is used.

Opening My Phrases

There are two ways to open My Phrases so that you can enter or edit phrases.

· Give the menu command Tools > My Phrases.

· Give the menu command File > Run Special Page Set > Setup Wizard.
In the top row of buttons, click 4: Adjust User Settings Click the button
Manage My Phrases

The My Phrases Dialog

The My Phrases dialog lets you add, change and remove Phrase categories.
Within a Phrase category, you can add, edit or remove phrases.

When you edit a phrase, you can also set a value for frequency. The frequency
setting will determine how this phrase will be prioritized against phrases that
start with the same word or words. Phrases with high priority show up in the
user's "suggested phrases" list first.
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Phrases help save the user time during text entry.
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Dictionaries

Dictionaries are used throughout Communicator in E-mail, Text messaging,
and Communication page sets - wherever Word Prediction is in use. 

Here you see Word Prediction in use: The user has entered mor, and word
prediction Smart Buttons are checking the dictionary and the internal
frequency list to suggest potential words beginning with mor, such as morning:

Give the menu command Tools > Dictionaries to work with a Dictionary.
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Only one dictionary can be active at a time.

Set Active Dictionary

The most important option is perhaps to set Active Dictionary, because
Communicator only uses one dictionary at a time.

· Click a dictionary name in the list.

· Click Set as Active.

Accept New Words

If Word Prediction  is set to Learn New Words, Communicator will maintain
a list of words that the user has typed and not erased, but which do not appear
in the dictionary. 

· To see these words, click Accept New Words.

· Review the list, accepting correctly spelled words and deleting non-words.
Accepted words are added to the user's dictionary.

314
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Grammar

The Grammar Features tab allows you to create communication page sets that
can conjugate verbs for the user.

For example: 

· The user presses buttons He and Go, but the page set writes "He goes" in
the message window.

· The He button has Grammar actions that set the tense to present and to
third person singular.

· The Go button can then include the conjugate verb action.

Grammar features allow users to communicate precisely while saving the
space that would be needed for  many different verb forms on the screen.

Grammar Features depend on a Verb File

The Grammar tool allows you to import or edit a Verb file. The Verb file gives
the various tenses of verbs.

Give the menu command Tools > Grammar to get to this dialog:
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The Verb file is used together with actions from the Grammar action tab in the
Button Actions dialog to conjugate words typed in a message window. 
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Alternative Pronunciations

For a synthesized speech user, continual mechanical mispronunciations may
become irritating.

Use the alternative pronunciations tool to "coach" the voice synthesizer in how
to pronounce specific words.

Speech must be enabled on the PC, see Enabling Synthesized Speech .

Adding Desired Pronunciation

1. If you do not see a menu, press F10.

2. Give the menu command Tools > Alternative Pronunciations.

You see the Alternative Pronunciations dialog:

Trial and error is usually necessary - but you don't need to know a special
alphabet!
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3. To add a pronunciation, click New.

4. Enter the word as it is spelled. This is the word as the computer will
encounter it.

5. Click Hear, to check that there is a pronunciation problem.

In this example, the synthesized voice says Saint Loyis.

6. Type the word in an informal phonetic fashion. That is, type it the way you
want it to sound. Trial and error is necessary.

We tried St. Looiss, but that sounded like Loo oy iss.

Leaving out the second o but keeping the extra s made the machine
pronounce the city correctly. (Unless you like to say St. Louie!)

7. Click Hear to see if you've chosen a spelling that the voice synthesis
interprets to your satisfaction.

8. When you are satisfied, click OK.
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Organize My Page Sets

Give the command Tools > Organize My Page Sets to see this dialog.

A handy place for renaming page sets.

It allows you to delete or rename a page set. Even so, do not rename a page
set that you have linked to from other page sets, because the link will cease to
work.

One useful feature of this dialog is that the Explore button will take you directly
to the folder (and sub-folders) where your page sets ought to be located
according to the Settings > Data Folders command. On the other hand, if you
have saved a page set elsewhere, you won't see it here.
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About Properties and Settings

For many of the ready-made page sets / smart button types there are both
Properties and Settings dialogs - two different places to make choices.

Why?

Settings dialogs let you record the choices that automatically apply to all page
sets of a given type, like preferred Keyboard Layout applies to all of a user's
dynamic keyboards. 

· Use the Settings menu to find all the settings.

Keyboard Layout Settings - a typical settings dialog, found with the Settings
menu.

Properties dialogs let you make choices that apply to a single page or page
set, for example icons and colors. 

· Open the page set in Edit view. Right-click on a Smart Button. You'll find
the properties command at the end of the right-click menu. 
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Select  a Smart Button in a Phrase Editor Page Set, Right-click, and you
get the Phrases Properties command.

Open a Memory game page set in Edit view, right-click on one of the card
buttons, and choose Matching properties to see this Properties dialog.
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Input Methods

See Adjusting User Settings  under Setting Up for a User.55
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Scan Settings

Scan Settings are discussed here: Scan Settings .253
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Mouse Emulation

Mouse Emulation (previously called AppScan in Communicator 3) is discussed
here: Mouse Emulation 311
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Highlighting

For MyTobii users, the native menus on the MyTobii monitor control
highlighting of where the user's gaze is focused. For users whose input method
is Scanning, this dialog controls the appearance of the scan cursor. See Scan
Cursor Appearance . For mouse click and mouse dwell users, this dialog
can be used to control highlighting of the button during "mouseover", or of the
button just clicked.

How to Configure Highlighting

1. To reach the dialog, give the menu command Settings > Highlighting.

Highlighting needs to provide good contrast with buttons and backgrounds.

2. Select an option under Button Highlighting at the bottom of the dialog. 

If you intend to use highlighting you must select one of the two circled
options. 

3. Choose Highlighting Style at the top of the dialog.

If you choose Highlight style Frame, select Thickness and Frame color in
the Frame section.

If you choose Invert button you don't need to make other choices.

If you choose the Standard colors option at the top, select your colors in
the middle section of the dialog that is also called Standard colors.

4. When you are satisfied with your choices click OK.
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Sound Settings

For Sound Settings, see:

Enabling Synthesized Speech

Settings for Audible Cue

Settings for Read as You Type  

281
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Word Prediction

Like other settings, Word Prediction Settings apply to the user. That is, the
choices in this dialog will influence how Word Prediction acts for this user in
any page set where it is present. You can't make one set of choices about
Word Prediction for one page set, and different choices for another page set.

Word Prediction uses a dictionary and frequency table to predict which word a
user is in the process of spelling out.

For many Communicator users, Word Prediction saves a lot of time and effort.

Word Prediction Smart Buttons are in use in many of the ready-made page
sets for text communication, text messaging and e-mail.

Word Prediction in use in a ready-made display. The user types mor and Word
Prediction buttons suggest more, moral and morning.

Configuring Word Prediction

1. If you do not see a menu bar, press F10.

2. Give the menu command Settings > Word Prediction.

You see this dialog:
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No point in predicting short words.

Sort suggestions determines which words are most likely to be shown.
Most page sets that use Word Prediction have only a few word prediction
item buttons. 

Word length weeds out words that are either so easy to type that Word
Prediction isn't helpful, and those that are so long that they may represent
"stuck" keyboards rather than purposeful typing.

Note the check box for Show new words. New words are words that the
user has previously typed, but which are not yet part of the dictionary. Thus,
new words may contain some misspelled or undesired words.

(New words can be reviewed and accepted or deleted in the Dictionary
Settings dialog .)

3. Make your choices, then click the Learning tab.

You see this dialog:
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These settings will cause Word Prediction to learn. And grow.

For optimum user-friendliness, we recommend that you use the check
marks shown above for Learning words and Update word frequency.
These choices will, however, cause Word Prediction to "grow" - so if the
user's PC platform is severely limited, that might be a reason to remove the
check marks.

Learn words that exist with other capitalization means consider a new
word that is differently capitalized to be a different word: This means that
the system would learn Have as a new word the first time the user types it,
even if the word have is already known.

4. Make your choices, then click the Auto Correct tab.

You see this dialog:
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Shown with suggested check marks.

These auto correction options tidy up typical typing details.

Note especially the choice for Abbreviation expansion. To view or edit the
list of Abbreviations and expansions, give the menu command Tools >
Dictionaries .

5. When you are satisfied with your choices on all three tabs, click OK.
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Keyboard Layout Settings

Letter order on some of the ready-made keyboards can be re-arranged
automatically to suit users with different input methods and keyboard familiarity.
At the time of writing, this applies to the following page sets:

· Under Text: Words Pronto, Words Pronto Pro, Expressive Board, Phrase
Prediction and Phrase Prediction Pro.

· Under Keyboards: Simple and Regular

· If you create your own keyboard using the Smart Button type Keyboard
Key, the key buttons you create will also respond to the Keyboard Layout
Settings.

Setting Preferred Layout

1. Set your user's preferred keyboard layout in the Keyboard Layout dialog,
reached in one of two ways:

· Give the menu command Settings > Keyboard Layout.

· Or, Give the menu command File > Run Special Page Set > Setup
Wizard. In the top row of buttons, click 4: Adjust User Settings. Click
the button Keyboard Layout

You see the Keyboard Layout dialog:

Many keyboards can change letter order at your command!

2. Make your choice in the list and click OK. For what to choose, see below.
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SCAN Keyboard Layout

For a scanning user, choose keyboard layout SCAN. The keys are arranged in
scanning groups to minimize scan steps for the user. The most frequent letters
or keys are in the first group. Within each scan group, the most frequently-used
items come first. 

Keyboard layout for Scanning users.

POINT Keyboard Layout

For any user using mouse dwell as an input method, for example with a head
mouse or eye-tracking unit, choose POINT. Here the most frequently-used
items are clustered in the center, so the user doesn't need to move the pointer
very far. A touch screen user with good motor control may also be happy with
POINT.

Layout for eye-tracking.
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QWERTY and ABC Keyboard Layouts

For a user who is working comfortably with a mouse, trackball or joystick, or a
touch screen or head mouse user who finds large movements easier to control
than small movements, choose either QWERTY or ABC, depending on which
layout is most familiar to the user.

The standard QWERTY keyboard.

The ABC keyboard.
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Data Folders

See Moving Between Two Computers .355
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Picture Viewer Settings

Picture viewer settings apply to the ready-made page set Picture Viewer. They
also apply to any custom page sets you make using the Smart Button Types
and/ or actions specific to Picture Viewer.

The settings influence which folders are used as picture sources for the viewer.
The folder must be listed here in order for the pictures to be shown. Pictures in
unlisted folders will not be visible in the Picture Viewer.

Making Picture Folders Visible in Viewer

1. If you do not see the menu, press SHIFT + F10.

2. Give the menu command Settings > Picture Viewer.

You see this dialog:

The Picture Viewer Settings dialog is used to control source folders for
pictures.

3. To add another picture folder to the list, click the Add button.

4. Choose a folder containing pictures from the standard Windows dialog and
click OK.

5. You return to the Picture Viewer Settings dialog. Click OK again. 

See also

 Picture Viewer  in Using Ready-made Page Sets204
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Web Cam Settings

Webcam settings are used by the ready-made page set Webcam.

Use this dialog to connect your web cam(s) to Tobii Communicator.

Connecting a Webcam

1. If you do not see the menu, press SHIFT + F10.

2. Give the menu command Settings > Picture Viewer.

You see this dialog:

Connecting a web cam to Communicator

3. Select the camera to use and click OK. 

When you run the ready-made web cam page set you will be able to see if
the camera is connected successfully:
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The large picture is what the webcam lens is picking up at the moment.

See also

Webcam Properties in Webcam  in Using Ready-made Page Sets.209
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Settings Premium Edition

The Premium Edition includes:

Infrared Settings

E-mail Settings

Music Player Settings

Mobile Phone Settings

Chat Settings

Calendar Settings

Infrared Remote Control Settings

Tobii Communicator 4, Premium edition, supports Infrared (IR) environmental
control. GEWA and Tira2 Controls are supported. For more detail than we
provide here, see www.viking-software.com. Note that the MyTobii P-10 have a
built-in Gewa device that is supported by Tobii Communicator 4.

Environmental controls can be used to run electronics like TVs and DvD
players, to pull curtains, turn pages, open doors, etc. However, most users
can't carry a lot of different remotes around with them, so we use "master" IR
controls like GEWA or Tira2 to replace many different remotes. 

Master controls, however, cannot have a separate button for each feature they
control. They re-use the same buttons over and over again. If a user can
remember how to set his Master IR to be in "TV mode", and then remember
which buttons do what in TV mode, that is fine. A Communicator page set will
be easier for the great majority of users.
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The GEWA is a
typical Master IR
Control. Can you
guess what will
happen if you press 2
now?

 

A Communicator page
set can have different
pages and dedicated
buttons for each function.

Four Steps to Simpler Remote Controls 

1. Infrared Settings helps you to connect a GEWA or Tira2 to the PC.

2. Infrared Settings, Manage Remote Controls lets you use the connected
Master IR control to "listen" to other remotes and store the IR signals you
will need. (Infrared Settings, Manage Device  also lets you program
your GEWA.)

3. In Edit view, you create page sets with the specific buttons your user will
need.

4. Finally, use the Infrared Features Tab in the Edit Button Actions dialog to
"put an IR signal" on a Communicator button.

When the user runs the page set with remote control features, the user
presses a button on the PC screen. Communicator sends information to
the master remote connected to the PC, and the master remote emits the
correct signal aimed at one of the user's IR-controlled devices. 

Step 1: Connect the Master IR Controller

1. Follow the documentation supplied with the controller to connect the
controller to the PC. Then open the Infrared Settings dialog in one of
these two ways:
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· Give the menu command Settings > Infrared Settings

· Or, Give the menu command File > Run Special Page Set > Setup
Wizard. In the top row of buttons, click 4: Adjust User Settings. Click
the button Configure Infrared

You see the Infrared Settings dialog:

Used with a GEWA or Tira2 controller.

2. Under Installed Units, click Add and select the type of unit you have
installed. 

3. Click OK.

4. Under Communications port either select the connection port from the
drop down, or click Search to have Communicator find the port for you.

Testing the GEWA connection

If you connected a GEWA, click Manage Device.

Your GEWA is properly connected if there is no red error message at the top of
this dialog. Skip down to the heading Step 2.

Testing the Tira 2 Connection
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1. Click Manage Remote Controls in the dialog shown above.

You see this dialog:

You have to try to teach the Tira2 something in order to see if it is
connected properly.

2. Under the left hand list, click Add and then OK to add a dummy name for a
remote control.

3. Under the right hand list, click Add and then OK to add a dummy name for
a button.

The Learn button is enabled.

4. Click Learn. 

You just tested the connection between Communicator and the Tira2. 

- If you did not get an error message, the Tira2 is properly connected. 

- If you did get an error message, check the Tira2 documentation for how
to connect to the PC.
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Step 2: Collect Signals With Manage Remote Controls 

If you have a Tira2 IR controller, you must do this step. The Tira2 does not
remember signals, so you must collect the signals, store them in
Communicator, and send them from Communicator through the Tira2.

You can use a GEWA IR controller in the same way, if you want the
Communicator page set to work regardless of which IR Controller is connected
or how it is programmed. However, a GEWA controller does have a huge,
multi-level memory in which to store signals. If you have a GEWA, you may
choose to skip this step. Instead see Manage Device to review what is
programmed in the GEWA, or to program it.

First you need some named places to store signals:

1. In the Infrared Settings dialog shown above, click Manage Remote
Controls.

You see this dialog:

Dialog for collecting IR signals.

2. If you have an XML file with signal definitions for a remote such as a TV
remote, click Import now.
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3. In the left hand list, add a name for each individual remote control (like a
TV remote) you want to replace with your Communicator + Master IR
Controller combination.

4. Choose one remote control name in the left hand list. In the right hand list,
add a name for each button on the remote control that the user may want
to "press."

Once you have all the "slots" in place, you are ready to start storing
signals:

1. Select a remote name in the left hand list. In the right hand list, select a
button for that remote.

2. Now take the actual physical remote control and point it at the Master IR
controller connected to your PC.

3. In the dialog, click Learn.

4. On the actual physical remote control, press the button you selected the
name of.

If the Tira2 or GEWA is able to capture the signal, the signal will be
described in the detail area:
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Testing the Signal

1. Click Send to test what happens when you send the signal back out. You
should see the same response as if you had pressed the associated button
on the actual physical remote. If not, try "learning" the signal again.

2. Repeat steps 1-4 above for the next button.

3. When you are finished "Learning" all the signals for one remote, click 
Export and save a file containing the information - if you take care of the
file, you'll never have to repeat the job for that remote.

4. Repeat for each remote.

5. Click OK when you are finished.

Step 3: Make Your Page Set

Next, make the pages and buttons that will replace the physical remote controls
for the user.

See Making Your Own Page Sets .

Step 4: Action Buttons That Emulate Remote Buttons

In Edit view, if you give the menu command Button > Button Actions and look
at the Infrared Feature Tab, you will see that there are two actions that send IR
signals:

Send Infrared Signal. You can add this action to any regular button. See
below.

Press Remote Button. You can only add this action to a Smart button of the
type Remote Button Item. See Making Your Own Smart Buttons . This only
works with a programmed GEWA connected to the PC.

Adding the Action Send Infrared Signal

You should be in Edit view. If you are not certain which view you are in, press
SHIFT+F5.
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1. Open a page set with buttons that you want to act like remote control
buttons.

2. Click on a button to select it.

3. Give the menu command Button > Button Actions

You see the Button Actions dialog.

4. Select the Infrared features tab.

5. Select the action Send Infrared Signal.

6. Click Add.

You see this dialog:
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This is the recommended option. If you have a GEWA, leave the two
innermost levels free if you use this option.

7. At the top, select your sending unit (GEWA or Tira2). Your choice will
determine whether you see two or three options.

8. Now choose the source for the signal you will send:

From Action Caller This means that the Communicator button will store
the IR signal. We recommend this option in most cases. With the signals
stored in the buttons, you can copy the page set to another PC and it will
still work the same, as long as there is a GEWA or a Tira2 connected. (It
doesn't even have to be the same type of controller!)

From Remote Control Library This fetches a signal from the library you
created in Step 2. As long as the library doesn't get edited or the page set
is not moved, this will continue to work. If you do move the page set to
another PC, remember to export the library to an XML file, copy it to the
new PC, and import the library back into Communicator with the Manage
Remote Controls dialog.

Press Button on Unit This choice is only available with a GEWA
connected. 

9. Once you have made your choice of signal source, click the subordinate
button to identify which signal to use. Click OK in the sub-dialog.
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10. Click OK in the Send Infrared Signal dialog.

11. Click OK in the Button Actions dialog.

Manage GEWA with Manage Device

A GEWA IR Controller has a multilevel memory. You can use Tobii
Communicator Premium Edition or the software provided with the GEWA to
view what is in the memory and to manage levels and the contents of each
level.

Note: We recommend that you leave the two deepest or highest-numbered
levels of the GEWA free of programming. This allows you the option to use
the GEWA flexibly as a "sender" for signals stored in a Remote Control Library,
or stored in a Communicator Button. See Infrared Settings .

How to Manage a GEWA

1. You must have a GEWA correctly connected to the PC. See Infrared
Remote Control Settings , Step 1.

2. Give the menu command Settings > Infrared Settings.

3. In the Infrared Settings dialog, click Mange Device

You see this dialog:

280
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Managing the GEWA master IR controller.

Buttons on the Unit: In this section at the upper left, you see a list of
levels. Select one level in the left hand list to see what buttons are defined.
Also, the level and button you select here are the ones to be programmed,
reset, or saved with one of the other sections of this dialog.

Send and Receive: The Capture signal button allows you to "train" the
GEWA by sending signals to it from another physical remote control such
as a TV remote. Note that the signal will be saved in whichever button is
selected on the left. Once you believe you have captured the signal, you
can test it by clicking Send signal or Send Signal Continuously.

Reset Signals: Use with care. This section allows you to clear the saved
signals from the entire GEWA, from one selected level, or from one
selected button.
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Save and Load Remote File: With these buttons you can save a
programmed level from the GEWA as and XML file on your PC. You can
also load a saved level back into the GEWA.

4. When you are finished managing your GEWA, click OK. Clicking Cancel
merely makes the dialog go away. It does not undo changes you have
made to the GEWA programming while you used the dialog.

E-mail Settings

Tobii Communicator 4, Premium edition, contains a complete e-mail client.

· If your user will be sending/receiving POP3 / SMTP e-mail with the help of
a Communicator page set, you must configure the e-mail client. 

· If your user uses a common web-based mail service such as Gmail, the
service must provide access to POP3 and SMTP servers in order to work
with the Communicator E-mail functionality.

· If you have not already done so, select an e-mail page set for the user, see 
Selecting Page Sets to Use .

Filling in the E-mail Settings

1. If you have created more than one Communicator user, make sure that the
user you want to configure e-mail for is the current user. See User profiles

.

2. Give the menu command Settings > E-mail Settings.

3. Check the settings on each tab as described below.

4. Click OK to save your settings.

The Account Tab

The information you need to fill out the first tab, Account, is usually supplied by
the user's Internet Service Provider.

47
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The information needed here comes from the user's ISP.

The Reception Tab

This tab tells what you want to happen when the user receives e-mail.

Consider how your user is able to deal with interruptions.

Checking Leave a copy of the message on the server will eventually cause
the storage space allotted to the user account to fill up, so copies should not be
left for too long. However, leaving a copy on the server for a few days means
that if the user accidentally deletes or loses an important e-mail, it can be
recovered.
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If you leave Query Incoming mail server unchecked, your user will have to
actively push a button to check for and download new mail. If the user forgets
to press the button, mail will not arrive. 

However, the action made automatic when you check Query Incoming mail
server requires an open Internet connection. If this computer has a connection
that is always open (broadband) then the query period can be frequent – low
number of minutes. Otherwise, if the computer uses a modem to access
Internet, then each access may interrupt the user. Consider setting a high
number of minutes or a number of hours for automatic query. 

Play sound when new messages are downloaded. Choose this option if the
computer has an Internet connection that is always open, and you have
checked Query. 

The Delivery Tab

Delivery describes what happens with outgoing e-mail, mail that the user
sends.

Delivery tab for e-mail settings.

Authorization information must be provided by the user's Internet Service
Provider.

Notification: Consider whether your user will experience each notification as a
welcome reassurance or an annoying interruption.
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Contacts: You should probably check this option to save your user effort
entering addresses. It is usually far easier to delete  many unwanted addresses
than to enter a single desired address. 

The Advanced Tab

More e-mail settings.

Authorization: Again, this information must be supplied by the user's Internet
Service Provider. 

Log communication: Leave unchecked unless you know how to access and
interpret the logs, which is outside the scope of this documentation.

Attachments: Is your user able to judge the safety of attachments, or is the
computer well protected with anti-spam, anti-virus, and (if necessary) child
protection software? If so, check Allow opening of attachments. 

Folders: Use the folders button to empty overflowing e-mail folders, or to try to
recover e-mail folders that are not working.

See also

E-mail properties at the end of the subject E-mail  in Using Ready-made
pages sets.
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Music Player Settings

If your user uses one of the music player page sets in the Premium edition, use
the Music Payer Settings to define which folders on the PC contain the music
library.

There are two ways to open Music Player Settings: 

· Give the menu command Settings > Music Player Settings.

· Give the menu command File > Run Special Page Set > Setup Wizard.
In the top row of buttons, click 4: Adjust User Settings Click the button
Configure Music Player.

Configuring the Music Library

In Music Player Settings, click Add to select a folder where music files are
located.

Select a path and folder from the list and click Remove to indicate that a folder
should not be used to build the Music Library.

Note! You do not need to Rebuild the library when you add or remove a folder.
Tobii Communicator automatically looks for new music or new folders under
Selected music folders.

Add as many music folders as you want to the Music Library.

Check Rebuild music library now if you have edited the tags (album, artist
and song information, for example) for your music library with an external
editing program. Rebuild will update all the tags, not just the music.
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Mobile Phone Settings

Tobii Communicator 4, Premium edition supports: 

· Text messaging (SMS) on a mobile phone.

· Phone calls made through a headset connected to a PCMCIA mobile
phone card inserted into the PC. (Remember to fill out the Telephony form
in the Settings dialog, see below.)

Which phones?

Check the up-to-date list of supported phones and PCMCIA cards at 
http://www.viking-software.com/mobiles.

Selecting a Page Set

If you have not already done so, please select or create a page set for the user
that uses the messaging or phone call functionality.

Filling in the Mobile Phone Settings

1. What user do you want to make settings for? If you have created more
than one Communicator user, make sure the right user is logged in. If
necessary, see Changing the user  in User Profiles.

2. Give the menu command Settings > Mobile Phone Settings.

You can also reach the Mobile Phone Settings this way: Give the menu
command File > Run Special Page Sets > Setup Wizard. In the top row
of buttons in the Setup Wizard, click the button 4:Adjust User settings.
Click the button Configure Mobile Phone.

352
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3. Check and adjust the settings on each tab as described below.

The General tab is always needed. 

4. Click OK to save your settings.

The General Tab: Connecting Your Phone

Use this tab to establish whether Communicator can "see" the connected
mobile phone.

Select Automatically: 

Follow the instructions for your Mobile phone to connect it to the PC.

Then start Communicator and press this button to have Communicator find the
phone or card phone.

The connection may be via Bluetooth or a USB connection, PC-card etc., as
long as the connection is represented to the PC as a COM port - physical or
virtual. If Communicator does not "see" the phone even though the PC does,
consult the phone documentation for how to define a virtual COM port.

Incoming and Outgoing Messages

Fill out these two forms if your user will be using text messaging (SMS) on the
phone or phone card.

Consider your user's capabilities when you answer questions about how
messages are to be deleted, or whether the user is to be notified. Will your user
be able to delete messages on his own? Will the notification of outgoing
messages disrupt your user more than in it helps?

If your mobile phone is a PC-card you should choose to have the program keep the
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storage on the telephone empty.

Telephony (Mobile Phone Calls)

You must fill out this form if your user has a wireless phone card with
connected headset installed on the PC.

1. Check the box: Enable telephony functionality.

Communicator deactivates call waiting when the phone card is used to
make voice calls.

2. Fill out the rest of the form to suit your user.

3. Click OK.

Advanced

The Advanced tab allows you to log phone actions, if necessary to document
technical problems or phone misuse.
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Chat Settings

Tobii Communicator 4, Premium edition supports Chat.

See also Chat (Instant messaging)  for complete prerequisites and how to
use Chat.

For the Chat page sets to work, information about the user's pre-existing chat
account must be entered in the Chat Settings dialog, on the Account tab. 

To find this dialog in Tobii Communicator, give the menu command Settings >
Chat settings. 

Choose a Chat network (MSN, ICQ or AIM/AOL) and enter the user's log in
information for that network.

If the user does not already have an account, go to www.aim.com,
www.msn.com or www.icq.com first and create an account. Note that privacy
protection settings you make on the commercial website where you create the
account will influence who is able to contact your user. 

If the user does not want automatic log in, note that this dialog can be used to
log in and out of the chat network easily without actually being in a chat page
set.
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Contacts

The Contacts tab lists contacts for Chat only, not for e-mail or phone. You must
know the screen name of a chat contact to add the person here. 

Notifications

The Notifications tab lets you control how much Chat interrupts the user.

Calendar Settings

Tobii Communicator 4, Premium edition includes Calendar functionality.

For how to find and use Calendar page sets, see Calendar  in Using
Ready-made Page Sets.

The Calendar settings dialog controls appointment reminder sound, the symbol
used to indicate an appointment, and which national holidays are marked on
the calendar.

How to Change Calendar Settings

1. What user do you want to make settings for? If you have created more
than one Communicator user, make sure the right user is logged in. If
necessary, see Changing the user  in User Profiles.

2. Give the menu command Settings > Calendar Settings.

You see this dialog:

236
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The Calendar settings dialog determines which national holidays you see.

3. Select a sound file for Tobii Communicator to play when an appointment
time is reached.

4. If you wish, select your own graphic to indicate that there is an appointment
on a date. If you leave this field blank, Communicator will use an asterisk
(*) to indicate that you have an appointment at a give day.

5. If you want public holidays marked in red on the calendar, select the
national holiday set to be applied.

6. If you want to remove all appointments, click Remove Appointments.

7. Click OK.

See also

Calendar properties  control highlighting in the calendar.238
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User Profiles

A single Tobii Communicator installation is often used by one or more
therapists and one or more users. Or, you may need to have your installation
emulate a user's installation so that you can test how a page set will work for
that user. 

Tobii Communicator allows you to define as many users as you need for the
same installation (one PC with Communicator on it.) 

Each user can have his own settings: For example, the therapist may user
mouse input, while a user on the same PC uses scanning and a switch.

Each user can have access her own page sets, her own e-mail account and so
on.

If One User Only, User Name is Guest

If you do not need separate users on Tobii Communicator, you can continue to
use the system with a single user profile. 

This user profile is automatically created when you install Communicator, and it
is named Guest.

Unless you create additional users, Tobii Communicator will suggest that you
store all user-created materials such as page sets and My Recorded sounds, in
My Documents/Tobii Communicator 4/Guest.

How to Create A New User

1. If you do not see the menu bar, press F10.

2. To create an additional user, give the menu command Settings > Users >
Manage Users.

You see this dialog:
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The Guest user is always present.

3. Click Add.

You see this dialog:

Do describe each user.

4. Enter a user name and description. 

5. If you have a photo of the user or some symbol that you would like to use
to represent the user, click Browse.

The standard Windows Open dialog opens.

6. Locate and choose the picture or symbol file.

7. In the Open dialog, click Open.

8. In the User Information dialog, click OK.
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Communicator creates a folder for this user and a sub-folder for his page
sets: My Documents/Tobii Communicator/Johnny/My Page Sets. 

Changing the Current User

1. Give the menu command Settings > Users > Change User. 

Or, Give the menu command File > Run Special Page Set > Change
User.

You see this dialog:

Pick a new user and click OK.

2. Click the name of the user you want to change to.

3. Click OK.

How to Set A Start-up User

Suppose the therapist LAR and the user Johnny both use Communicator on
the school PC. Johnny is a switch user, and it is harder for him to understand
and give commands to the program.

LAR sets Johnny as the Start-up user so that whenever Communicator stars,
Johnny's Home page runs and Johnny's input methods settings are in effect.

1. If you don't see the menu bar, press F10.

2. Give the menu command Settings > Users > Change Start-up User.

You see this dialog:



© 2009 Viking Software AS Tobii Communicator 4 User Guide

Managing Multiple Users or PCs 353
353

If you have several users, the middle option may be best.

3. To set a specific user as the Start-up user, click Start with this user.

4. Choose the user name from the drop down list.

5. Click OK.

Choosing A User Each Time Communicator Starts

Suppose Johnny and Tom both use the same PC at a school or a rehab center.
Why? Well perhaps Tom's input settings differ radically from Johnny's, and
Tom uses entirely different page sets and a different Home page. 

Then you will want to set Communicator to allow someone to choose the user
each time the program starts.

1. If you don't see the menu bar, press F10.

2. Give the menu command Settings > Users > Change Start-up User.

You see this dialog:

If you have several users, the middle option may be best.

3. Choose the second option, Allow me to select user on startup.
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4. Click OK.

5. Close Communicator.

6. When you start Communicator again, Communicator will start in Run view,
with a page set where you can select the user to start with:

Note that this page can be used by a user regardless of input method!
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Using Two PCs: Export and Import

In version 4.2 we have added the simple but powerful Export / Import feature
that customers have requested.

Now it is very easy to move a user from one PC to another, or create page sets
and set-ups on your PC and transfer them to the user's machine. 

Settings and data (page sets, contacts and the like) are exported to and
imported from an archive file.  An archive file name will have the file type .vse.

Export: Copy the User's Information to an Archive

To copy user page sets or settings to a new PC - or to another user on the
same PC, do this:

1. What user do you want to make an archive for? If you have created more
than one Communicator user, make sure the right user is logged in. If
necessary, see Changing the user  in User Profiles.

2. Give the menu command File > Import and Export Settings and Data.

The Import / Export wizard opens, and you see this dialog:

Choose Export.

3. Select Export and click Next.

4. In the next step of the wizard you are asked to select an Export type. If you
are unsure, select Custom export and click Next.
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In the selection dialog for Custom export, you see all the information that
can be exported. When you click on a line in the list, you get a further
explanation on the right side.

You see this step if you choose Custom export. You get additional
information about each option.

Click the check boxes to indicate what you want included. When you have
made your selection, click Next.

5. In the next step, type a name for the archive file, and select a folder to put it
in. Or note the folder suggested by the system. (You will need to know this
location in order to copy the archive or import it.)
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Name the archive, and decide what folder to put it in.

6. Click Next. 

You see status and progress messages. When archiving is complete, you
receive a completion message. 

7. Click Finish.

Import Settings and Data from an Archive

Once you have stored page sets and/or settings in an archive, you can:

· Copy the file to a a removable disk or mail it an and e-mail attachment to
move it to a new PC.

· Import the settings and data from the Archive to another user, on this PC or
on a different PC where Tobii Communicator is installed. 

1. Give the menu command File > Import and Export Settings and Data.

The Import / Export wizard opens, and you see this dialog:
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The first step in the Import / Export wizard.

3. Choose Import and click Next.

Tobii Communicator tries to show you the archive files (type .vse) on your
computer. 

You may have to use the Folder tree on the left to locate the folder where
you stored or copied the archive file:

Choose the folder and and the archive file to import.

4. Choose the folder where the archive is located. Choose the archive file to
import. Click Next.

You see the Select User step. 
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Tobii Communicator shows all the users on the current PC.

5. Choose an existing user, or create a new Communicator user on this PC.
For more information on different users, see User Profiles .

6. Click Next.

You see progress messages. When import is complete, you see a
confirmation message.

7. Click Finish.
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License Requirements

A Communicator license is for one user: the person how needs to run the page
sets.

A therapist may use a user's license.

Evaluation copy

You may obtain an evaluation copy of Tobii Communicator 4 at no charge.
Anyone may use an evaluation copy within the time limit.

Therapists and Personal Assistants

A therapist or personal assistant may use an evaluation copy on their own PC
indefinitely, as long as it is for the purpose of helping a user who has a licensed
copy of the program.

Deactivating

If you need to use one license on two different PCs, you can install in both
places, even though only one installation can be activated at a time. Use the
command Help > Deactivate to deactivate one installation before activating the
other with your product key.

You can repeat this process as often as needed.
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Page Set Information and Security

The Properties dialog has three tabs. The Information tab and the Purpose tab
contain fields you can use to identify yourself, provide contact data, and explain
about the display. 

When you have gone to the trouble to create a well-designed, functional display
you may wish to share it with others, or to sell your work.

But when others use your work, you may not be around to explain things.

Add explanatory information to your files with the command File > Page Set
Properties. You can use the Information tab and the Purpose tab to send
"embed" documentation and contact information in your page set:

Good idea to fill this out if you intend to distribute the page set.
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The Purpose tab has plenty of room for explanation.

The fourth tab is the Security tab.

Use the Security tab to protect against inadvertent or unauthorized changes to
your display. You can also protect the file against unauthorized distribution.

The Security tab lets you control who can use your page set.

Preventing Unauthorized Editing

If you protect the page set with a password, then you (or anyone else) who tries
to edit the file must enter the password. The display can still be used in Run
view without entering a password.

To password protect your page set:
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1. You should be in Edit view. If you are not certain which view you are in,
press SHIFT+F5. 

2. Give the menu command File > Page Set Properties.

3. Go to the Security tab.

4. Enter the exact same password twice:

Creating the password on the page set.

5. Click OK.

Anyone attempting to open the page set in Edit view will then see this
dialog.

Password protection for editing.

Prevent Unauthorized Copies

The password also plays a role in preventing unauthorized distribution.
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1. Protect the page set with a password, entered twice, as described above.

The field Computer’s ID always shows the ID of the computer you are
working on. 

2. Highlight the ID number in the gray field and press CTRL+C to copy it. 

Add your computer ID number to prevent unauthorized copies from running
on other computers.

3. Put the cursor in the Allowed ID field and press CTRL+V to paste in the
ID.

4. Click OK.

The page set will now work in run view on this computer without asking for
a password. To work with the page set in Edit view, you will have to give
the password. 

If the file is copied to another computer without your knowledge or
assistance, the Computer ID field will change to match the pirating
computer. 

However, value in the allowed ID field will not change. Since the two fields
are filled out but don’t match, a password will also be required before the
page set will work in Run view. Likewise, only someone who knows the
password will be able to change the Security tab and remove the
protection.
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- A -
ABC keyboard layout     318

Action buttons     143

Actions on page entry / exit     146

Actions on Page Sets     147

Actions, copy     171

Add picture library     272

Add sounds     283

Address list     294

Align buttons     121

Alignment grid     121

Alignment of text on button     86

Appearance of scan cursor     252

Appearance toolbar     111

Appearance, copy     113, 171

Apply grid     72

AppScan     256

Audible cue settings     289

Automatic buttons     72

AVI files     96

- B -
Background of page     109

Blank page     67

Boardmaker files     179

Bold text     86

Border color     111

Border, remove     111

Button  > Sound     93

Button > Assign Keystroke     97

Button > Button Actions     143

Button > Hidden     124

Button > Insert Picture     90

Button > Link     105

Button > Non-selectable     124

Button > Remove Picture     90

Button > Smart Button type     151

Button > Text Properties     86

Button > Video     96

Button actions     143

Button content     82

Button copy     169

Button cursor     312

Button draw     111

Button duplicate     75

Button edit in Edit view     41

Button edit in Run view     38

Button grid     72

Button invisible     124

Button line up     121

Button match size     121

Button picture     90

Button shape     111

Button Smart     148, 151

Button Templates     139, 148

Button text     84

Button tool     111

- C -
Canvas of page     109

Center buttons     121

Change a button in Edit view     41

Change a button in Run view     38

Change views     30

Choose Home page     50

Choose input method     55
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Choose Page Sets     47

Clipboard     81

Color of cursor     312

Color palette     127

Color, page     109

Color, text     86

Color: Text, Border and Fill     111

Column, add or remove     72

Commands on buttons     143

Commands on page entry / exit     146

Commands on Page Sets     147

Communication window     153

Compare Run and Edit view     29

Computers, copy between     355

Conjugations     300

Contacts, manage     294

Content tool     82

Contents of picture library     277

Control, remote     326

Converting Boardmaker files     179

Copy (duplicate) button     75

Copy actions     171

Copy appearance     171

Copy between computers     355

Copy between Page Sets     173

Copy button     169

Copy button appearance     113

Copy button templates     139

Create user     350

Cross hair scanning     257

Cue, audible     289

Cursor appearance     312

Cursor, mouse emulation     270

Cursor, scan     252

Custom color palette     127

- D -
Data Folders     321

Delete page     67

Dictionaries     298

Digital speech     281

Displays, ready-made     34

Docking a Page Set     99

Dots in Edit view     121

Duplicate button tool     75

- E -
Edit > Copy     169

Edit > Paste     169

Edit > Paste Special > Actions etc..     171

Edit > Paste Special > Appearance     171

Edit > Select All     78

Edit a button in Edit view     41

Edit a button in Run view     38

Edit Button Actions dialog     143

Edit button text     84

Edit Button Wizard     38, 41

Edit menu commands     81

Edit Toolbox     63

Edit view     27

Edit view compare     29

Edition, premium     12, 326

E-mail addresses     294

E-mail settings     337

Emulation, mouse     256

Enable synthetic speech     281

Environmental control     326

Erase a picture     90

Evaluation copy     360

Eye-tracking as input method     55
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Eye-tracking, keyboard layout     318

Eye-tracking, Tobii     184

- F -
Favorites & Order on Home Page     52

Features tabs     143

File > Import     179

File > New     67

File > Open     103

File > Page Set Actions     147

File > Page Set Properties     99, 361

File > Recently used     103

File > Run Special Page Set     33, 34, 50

File > Save     71

File > Save As     177

Fill color     111

Finding a Page Set     103

First page     98

Fixed position for run     99

Folders     103

Font     86

Freehand Page tab     121

Full Screen view     99

- G -
Gear symbol     148, 151

GEWA management     335

GEWA settings     326

Go to page     105

Gradient     111

Grammar     300

Grid, alignment dots     121

Grid, buttons     72

Group, scanning     248

Groups, page     131

GSM settings     342

Guest user     71, 350

- H -
Help > Check for Updates     24

Hide a button     124

Highlighting     312

Home Page     33, 47

Home page, choose     50

Home page, favorites & order     52

Hyperlinks     105

- I -
ID, user     350

Illustration on button     90

Included materials     34

Infrared remote control settings     326

Input method     55

Input method, scan     253

Input method, scanning     244

Input method, Tobii     184

Install Communicator     20

Invisible buttons     124

IR (Infrared)     326

IR device, manage     335

- J -
Joystick, user input     55

- K -
Key order on keyboard     318

Keyboard input     97

Keyboard layout     318
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Keyboards     185

- L -
Latest version of Communicator     24

Layout > Align     121

Layout > Align > Snap to Grid     121

Layout > Match Size     121

Layout > Space Evenly     121

Layout, keyboard     318

Letter appearance     86

Library, music     341

Library, picture     272

Library, sound     283

License     360

Link pages     105

List, contacts     294

Lists, word     298

Location of data     321

- M -
Mail settings     337

Manage contacts     294

Manage Device dialog     335

Manage phrases     296

Margin on button, see offset     86

Marker for mouse emulation     270

Marking     78

Marking in Run view     312

Match button size     121

Menus in Run view     31

Message window     153

Messaging settings     342

Mobile phone settings     342

Modify a button in Edit view     41

Modify a button in Run view     38

Mouse Click input     55

Mouse Dwell input     55

Mouse emulation     256

Mouse emulation settings     266

Mouse emulation toolbars     259

Mouse emulation, start     268

Moving around in Page Sets     105

MP3 player     341

MPE files     96

MPEG files     96

MPG files     96

Music library     341

Music player settings     341

My Recorded sounds     286

MyTobii as input method     55

MyTobii, Page Sets for     184

- N -
Names of contacts     294

Naming pages     67, 131

Navigation in Page Sets     105

Navigation toolbar, Run view     31

New features in version 4     15

New page     67

New user     350

Next page, go to     105

Non-selectable button     124

Number pages     131

- O -
Object duplicate     75

Offset text on button     86

Open Page Set     103

Order for scanning     248

Order of keys on keyboard     318



Index369Index

© 2009 Viking Software AS Tobii Communicator 4 User Guide

Order of pages     131

Organise my Page Sets     304

Own sounds, record     286

- P -
Page  > Page Properties     109

Page > Change Grid     72

Page > Delete     67

Page > Duplicate Page     169

Page > New     67

Page > Page Properties     67, 153

Page > Set as First Page     98

Page > Show as Pop-up     164

Page actions     146

Page color     109

Page groups     131

Page links     105

Page List     98

Page List, organize     131

Page names     131

Page numbers     131

Page properties     109

Page Set properties     99

Page Set, open     103

Page Set, password     361

Page Set, ready-made     34

Page Set, start-up     59

Page Sets for user, choose     47

Page Sets, copy between     173

Page Sets, organise     304

Page Sets, where stored     321

Palette, color     127

Password on Page Sets     361

Paste appearance     113

Paste special     171

Paths to Communicator data     321

Phone numbers     294

Phrase list     296

Picture library     272

Picture library, see contents     277

Picture on background     115

Picture on button     90

Picture, static     115

Playing video     96

Pointer tool     63

Pop-up pages     164

Pop-up position     164

Pop-up wizard style     164

Prediction, phrases     296

Premium edition     12, 326

Previous page, go to     105

Priority for scanning     248

Profiles, user     350

Program license     360

Pronunciation for synthetic speech     302

- Q -
QWERTY layout     318

- R -
Radar scanning     257

Read aloud as you type     290

Read aloud, pronunciation     302

Ready-made Page Sets     34

Ready-made pages, re-using     177

Record sounds     286

Remote control     326

Remove border     111

Remove picture     90

Renaming a Page Set     177

Replicate button     169
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Right-click menus     31, 63

Row, add or remove     72

Run Communicator     25

Run in Window     99

Run Page Set     30, 99

Run view     27

Run view compare     29

Run view menus     31

- S -
SAPI     281

Save & Go to Next     82

Save a Page Set     71

Save, location     321

Scan cursor     252

Scan cursor appearance     312

Scan cursor, in Mouse emulation     270

Scan group, create     248

Scan method     253

Scan order     248

Scan speed     253

Scan, sound cues during     289

Scan, use non-selectable     124

Scanning, input method     55, 244

Scanning, keyboard layout     318

Screens, ready-made     34

SD Pro files     179

Security     361

See what's in picture library     277

Select input method     55

Selecting     78

Settings > Data Folders     321

Settings > E-mail     337

Settings > GSM     342

Settings > Highlighting     312

Settings > Infrared Settings     326

Settings > Input Method     55

Settings > Keyboard Layout     318

Settings > Mobile Phone     342

Settings > Mouse Emulation     256, 266

Settings > Music Player     341

Settings > Scan Settings     253

Settings > Sound     281, 289, 290

Settings > Users > Change user     350

Settings > Users > Manage users     350

Settings > Word Prediction     314

Setup view (old term)     27

Setup Wizard     33, 46

Shading fill style     111

Shape, button     111

Shortcut keys     30

Size, match buttons     121

Smart Button Types     148

Smart Button, make     151

Smart Buttons, what are     148

SMS settings     342

Snap to grid     121

Software license     360

Sound library     283

Sound on button     93

Sound overview     279

Sound, enabling     280

Sound, read typing     290

Sound, record     286

Speak button text     93

Speaker, use single     289

Speaking, pronunciations     302

Special Page Sets     33

Speech, synthetic     281

Speed of scan     253

Standard toolbar     63

Standard toolbar, Run view     31

Start Communicator     25



Index371Index

© 2009 Viking Software AS Tobii Communicator 4 User Guide

Start Mouse emulation     268

Start-up Page Set     59

Start-up user     350

Static text or picture     115

Stop Communicator     25

Store your work     71

Switch users, scanning     244

Switch, scan cursor     252

Switch, settings     253

Switch, sound cues while using     289

Switch, use in Windows     256

Switch, user input     55

Symbol on button     90

Synthesized speech     93

Synthetic speech     281

Synthetic speech, pronunciations     302

- T -
Templates, button     139

Text alignment     86

Text appearance     86

Text color     86, 111

Text communication     296

Text messaging settings     342

Text offset     86

Text on background     115

Text on button     84

Text Page Sets     185

Text Properties     86

Text style     86

Text window     153

Text, static     115

Tira2 settings     326

Tobii users, Page Sets for     184

Toolbar, Appearance     86

Toolbar, Font     86

Toolbars     63

Toolbars, Mouse emulation     259

Toolbox, Edit     63

Tools > Alternative Pronunciations     302

Tools > Color palette     127

Tools > Dictionaries     298

Tools > Grammar     300

Tools > My Contacts     294

Tools > My Phrases     296

Tools > My Recorded Sounds     286

Tools > Organize My Page Sets     304

Tools > Picture Libraries     272

Tools > Record New Sound     286

Tools > Sound Libraries     283

Touch screen, user input     55

Trackball, user input     55

Troubleshooting sound     280

Typing     185, 314

Typing, read out loud     290

- U -
Update Communicator     24

User data path     321

User Home Page     47

User Home Page, choose     50

User input method     55

User names, all about     350

User, move to new compuer     355

User, scanning     244

- V -
Verb list     300

Version 4, new features     15

Video     96

View > Button Templates     139
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View > Edit view     27

View > Run view     27

View > Toolbar     63

View library     277

- W -
Welcome Page     33

Where Page Sets are stored     321

Window, message     153

Windows clipboard     81

Wizard style pop-ups     164

Wizard, Boardmaker conversion     179

Wizard, Edit Button     38

Wizard, Setup     46

Word lists     298

Word prediction     298

Word Prediction settings     314

Word Prediction, phrases     296

Writing     185

Writing on button     84

Writing text     153

- Z -
Zapper     326



Useful Shortcuts in Run View

Go to Edit View Shift + F5

Run Full Screen On/Off F10

Exit Run Full Screen Esc

Edit Button from Run View Ctrl + Left Click

Pop-up Menu Right Click

Print Ctrl + P

Open Page Set Ctrl + O

Save Ctrl + S

Exit Communicator Alt + F4
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