
Boardmaker Transition Guide
From Boardmaker Software Family v.6 to Boardmaker Studio

Many long-time Boardmaker Software Family v.6 (BSF v.6) users are excited about the new 
capabilities and the easy-to-use and powerful new templates and gadgets that Boardmaker 
Studio has to offer. If you’re just getting started with Boardmaker Studio, learning how to use 
the onscreen templates (“Studio Starter Templates”) is your fastest road to success.

REFERENCE

For help with the templates, see the Templates Overview video and the Studio Starter Templates 
tutorial. Go to the Connect screen, and select Help > Online Tutorials & Videos. The video and 
tutorial are also available online at http://www.mayer-johnson.com/support/learn/videoLibrary. 

This guide is designed for those who would like to learn how the skills they have mastered in 
BSF v.6 are used in Boardmaker Studio. This guide assumes you are familiar with 
Boardmaker, Boardmaker Plus!, or Boardmaker with Speaking Dynamically Pro, and you are 
looking to expand upon your knowledge and do more with Boardmaker Studio.

NOTE

If you find you need more in-depth instruction after reading this guide, refer to Getting Additional 
Help on page 41 for a list of additional Boardmaker Studio resources.

This guide covers the following Boardmaker tasks:

• “Use” and “Design” Modes on page 2

• Using a Template on page 5

• Using a Gadget on page 8

• Button Basics on page 11

• Placing a Symbol on a Button on page 14

• Placing Multiple Symbols on a Button on page 17

• Changing the Symbol Label on page 21

• Placing Text on the Page on page 22

• Changing the Appearance of a Button or Page on page 23

• Placing Digital Images on page 26

• Working with the Symbolate Feature on page 27

• Adding a Symbol or Image to the Symbol Library on page 30

• Opening BSF v.6 Boards in Boardmaker Studio on page 32

• Using Activities from BoardmakerShare on page 34
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• Using Movable Buttons on page 35

• Assigning Actions on page 39

“Use” and “Design” Modes

In Boardmaker Plus, you used Ctrl+U and Ctrl+D to access Use and Design modes. In 
Boardmaker Studio, the Designer interface is where you design your activities, and Play mode 
enables you to play them. You can also preview your activities.

Design Mode

Design mode is the default mode in the Designer. It enables you to create your learning 
activities by building and adding content to projects, activities, and pages.
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Play Mode

Play mode enables your students to play an activity in a program window that can be resized, 
maximized, and minimized. When you select Play mode, the project will play from the first 
page (not necessarily the page that is open). You can play a project from the Connect screen 
or from the Designer.

To play an activity:

• From Design mode: Select the arrow next to the Mode button ( ), and then select 
Play.
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• From Connect: Select the Play Project button. The Open dialog will open displaying your 
Boardmaker Studio projects. Select a project, and then select OK.

Preview Page Mode

Preview Page mode enables you to test your activities. When you select Preview Page mode, 
the current page will be played in Play mode.

To preview a page, in Design mode, select the arrow next to the Mode button ( ), and then 
select Preview Page.
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Using a Template

BSF v.6 included a handful of simple templates as an activity starting point - with additional 
templates available from purchased add-ons and other outside sources. Boardmaker Studio 
comes with over 150 onscreen templates, 75 print templates, and over 50 sample activities 
from the templates. Accessing both onscreen and print templates to start your activities is as 
simple as creating a new project in Boardmaker Studio. Introducing a new level of power, 
Studio Starter onscreen templates are fully functional and just require that you add symbols to 
teach whatever topic you want.

GO TOGETHERS TEMPLATE (EXAMPLE WITH CONTENT ADDED)

Templates are organized by activity type and instructional area so that you can quickly find the 
template that best fits your scenario, whether you have a specific activity in mind, or if you 
want to browse based on the type of instruction you need to provide.

Sample templates are also available as fully populated samples. You can use them to see how 
a template works and how you can use it instructionally.
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To create a new project from a template:

1. Select File Menu > New > Project from Template - or from the Connect screen, select 
the New from Template button. The New Project dialog will open.

2. In the Templates panel, select one of the following:

• By Activity Type - This option groups the templates by activity type.

• By Instructional Area - This option groups the templates by instructional area, which 
is helpful if you’re looking for ideas but don’t have a specific activity in mind.

• All Templates - This option displays all available templates in alphabetical order.

• From File - This option enables you to choose a template saved on your computer.
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3. In the list of templates, select a template. A thumbnail and information for the template will 
be displayed on the right side of the New Project dialog.

4. In the Name field, enter a name for the project.

5. Select the Create button to create the project. The pages that are included in the template 
are added to the project and will appear in the Project panel.
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Many interactive templates also have project settings that you can use to choose options and 
even add content.

REFERENCE

For more information about using templates and changing project settings. see the Projects - 
Project Setup Menu video and the Studio Starter Templates Overview tutorial. Go to the Connect 
screen, and select Help > Online Tutorials & Videos. The video and tutorial are also available 
online at http://www.mayer-johnson.com/support/learn/videoLibrary.

Using a Gadget

Gadgets are an exciting new enhancement introduced in Boardmaker Studio. A gadget is a 
pre-programmed object or collection of objects that you can drag onto your workspace to 
quickly create or enhance your interactive activities. Using gadgets, you can make your 
activities more interactive and fun without having to program each object from scratch.

REFERENCE

For more information about using gadgets, see the Gadgets Overview video and tutorial. Go to 
the Connect screen, and select Help > Online Tutorials & Videos. The video and tutorial are also 
available online at http://www.mayer-johnson.com/support/learn/videoLibrary.
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1. In the Navigation Pane, select the Gadgets button to display the Gadgets panel.

2. Double-click a category. The gadgets available in that category will be displayed. This 
example shows the Basics category.
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3. To add the gadget to the page, select the gadget and simply drag it onto the page.

4. If necessary, resize or move the gadget.

• To resize the gadget, select it, then move the pointer over any edge or corner until the 
double arrow appears. Click and drag the edge or corner until the gadget is the size 
and shape you want.

NOTE

Be careful when resizing gadgets. Some gadgets will not work properly when resized.

• To move the gadget, select it, then drag it to any position in the workspace.

NOTE

Some gadgets include actions that you can modify. To modify the actions, double-click the gadget 
and follow the instructions in the Action Editor.
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Button Basics

Drawing and manipulating buttons is the most fundamental task in BSF v.6. It is just as simple 
in Boardmaker Studio.

To draw a button in BSF v.6, you chose the Button Tool (or the Freeform or Symbolate Button 
tool), clicked in the workspace, and then dragged out the button. In Boardmaker Studio, you 
draw buttons in exactly the same way; however, the Button tool contains many options, and 
you have the choice of drawing a button or simply dragging it onto the page.

BOARDMAKER STUDIO BUTTON TOOL

SHORTCUT

Making a simple layout with lots of buttons, such as a schedule or sequence? Boardmaker Studio 
includes lots of print and onscreen templates for many different instructional areas and activity 
types.

Dragging a Button onto the Page

You can use the Button tool on the toolbar to drag a button directly onto a page:

1. Select the Button tool.

2. Select the type of button you want to draw.

NOTE

The Standard Button is the same as you would get from the Button Tool in BSF v.6.

3. Click and drag the Button tool onto the page.
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Drawing a Button

Drawing a button is done in exactly the same way as in BSF v.6. To draw a button on the page:

1. Select the Button tool.

2. Select the type of button you want to draw.

3. On the page, click and drag the mouse until the button is the desired size.

Creating a Grid of Buttons

As in BSF v.6, in Boardmaker Studio you can quickly create duplicate buttons using the Spray 
tool. Boardmaker Studio, however, includes two spray tools - so you have the option of 
arranging the duplicate buttons in rows and columns or in a circle.

1. After dragging or drawing a button on the page, select the Spray tool in the toolbar, and 
then select Spray Tool (for duplicates arranged in rows and columns) or Circular Spray 
Tool (for duplicates arranged in a circle).
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2. Click a button on the page, and then drag the mouse horizontally or vertically to create a 
group of duplicate buttons.

NOTE

You can change the spacing between the buttons using the Settings dialog. Select File Menu > 
Setup and Options > Interface > General to set the spray spacing.

Resizing and Moving Buttons

Manipulating buttons in Boardmaker Studio works the same way as in BSF v.6:

• To resize the button, select it, then move the pointer over any edge or corner until the 
double arrow appears. Click and drag the edge or corner until the button is the size and 
shape you want.

• To move the button, select it, then drag it to any position on the page.
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Placing a Symbol on a Button

In BSF v.6, you used the Symbol Finder to search for and select symbols. In Boardmaker 
Studio, you can search for symbols from the button itself (using the Edit in Place feature), or 
you can browse for symbols.

Searching for Symbols from a Button

You can use the Edit in Place feature in Boardmaker Studio to quickly find and place a symbol 
that matches the button’s label.

NOTE

For more information about editing in place, see the Edit in Place video and tutorial. Go to the 
Connect screen, and select Help > Online Tutorials & Videos. The video and tutorial are also 
available online at http://www.mayer-johnson.com/support/learn/videoLibrary.

1. Select a button.

2. Type a label for the button. A cursor will be displayed on the button, and the label will 
appear as you type.

3. Press Enter. The Open Symbol dialog will open displaying symbols that match the label 
you entered.

4. Select a symbol and then select OK or press Enter. The symbol is placed on the button.
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Browsing for Symbols

In BSF v.6, you used the Symbol Finder to browse for symbols. In Boardmaker Studio, you use 
the Symbols panel.

SYMBOLS BUTTON IN NAVIGATION PANE

When you select the Symbols button in the Navigation pane, the Symbols panel will open.

SYMBOLS PANEL (TOP AND SECOND LEVELS)

1 Back arrow button Move backward through the browsing history in your 
symbol search.
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REFERENCE

For more information about searching for symbols, see the Searching for Symbols tutorial. Go to 
the Connect screen, and select Help > Online Tutorials & Videos. The tutorial is also available 
online at http://www.mayer-johnson.com/support/learn/videoLibrary.

2 Home button Displays the top level of symbol category folders.

3 Search text box Enter your search criteria in this field.

4 Symbol search 
button 

Search for items that match the search criteria you have 
entered in the Search text box. 

5 Display pane Displays icons for the available folders for each symbol 
category. Double-click on a folder or subfolder to display 
the symbols it contains. Drag-and-drop any symbol from 
the display pane into the workspace.

6 Preview area Dynamically displays the selected symbol. Drag-and-drop 
the symbol from the preview area into the workspace.

7 Label text box Displays the label for the currently selected symbol. You 
can edit the symbol label or enter a new label in the text 
field.

8 Include label check 
box

Select this check box if you want the symbol’s label to be 
included when you place the symbol.

9 Scroll bar Drag this bar to the right to display more symbol choices.

10 More button Expands the viewport into the workspace so that all the 
available symbols can be displayed.
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Placing Multiple Symbols on a Button

You could place more than one symbol on a button in BSF v.6. In Boardmaker Studio, you can 
only place one symbol on a standard button. In Boardmaker Studio, you use a group button to 
place multiple symbols.

GROUP BUTTON WITH TWO SYMBOLS AND LABEL

You can either use the Button Properties panel to change a “standard” button into a group 
button, or you can draw a new group button.

Change a Standard Button into a Group Button

1. Select the standard button you want to change into a group button.

2. In the Navigation pane, select the Properties button. The Button Properties panel will 
open.
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3. Select Group from the Type drop-down list. The standard button will change to a group 
button.

Draw a Group Button

1. On the toolbar, select the Button tool, and then select Group Button.

2. Drag or draw the group button on the page.

Place Multiple Symbols on a Group Button

1. Select the group button.

2. In the Navigation pane, select the Symbols button. The Symbols panel will open.

3. Browse or search for a symbol, and then drag it onto the group button. The symbol will be 
placed on the button according to the layout properties you have defined for the group 
button. In this example, the button layout is freeform.
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NOTE

You can choose a layout for the group button from the Layout drop-down list in the Properties 
panel. (The default layout is freeform.)

4. Continue placing symbols onto the group button. The symbols will be arranged according 
to the group button’s layout properties. 

REFERENCE

For more information about group buttons, see the Group Buttons tutorial. Go to the Connect 
screen, and select Help > Online Tutorials & Videos. The tutorial is also available online at http:/
/www.mayer-johnson.com/support/learn/videoLibrary.
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Add a Label to the Group Button (Optional)

1. On the toolbar, select the Label tool.

2. Move the pointer into the group button to the place where you want to place the label.

3. Drag diagonally to draw a bounding box for the label text.

4. With the bounding box still selected, select the Rich Text Editor button under Content in 
the Button Properties panel. The Rich Text Editor will open.

5. In the Rich Text Editor, type in a label for the group button, and use the controls in the Rich 
Text Editor to format the font, size, color, etc.

NOTE

To include the label with the symbol when you move it onto the group button, select the Include 
Label check box on the Symbols panel. (In the examples in this section, the labels are not 
included.)
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Changing the Symbol Label

In BSF v.6, you changed the symbol’s label directly on the face of the button using the Text 
tool. In Boardmaker Studio, you use the Button Properties panel to change a button’s label.

1. Select a button. The Button Properties panel will open.

2. Under Content, select the Label text box. The Rich Text Editor will open.

3. Type a new label, and then select OK. The label is changed for the button.

NOTE

You can also use the Rich Text Editor to format the label text. For example, you can change the 
font, size, and position of the text.
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Placing Text on the Page

In BSF v.6, you used the Text tool to add text to a button or the board background. In 
Boardmaker Studio, you use the Label Tool to enter a text label and place it on a page or on an 
object on a page. You can assign actions to the label, choose whether to symbolate the label 
text, make the label non-selectable, and much more.

1. Select the Label tool in the toolbar.

2. On the page, click and drag the mouse to draw a bounding box for the label text.

SHORTCUT

To quickly add a label to the page, select the Label tool and drag it onto the page. You can also 
select the Label tool and click anywhere on the page.

3. Type text for the label, and then press Enter. The text is added to the label.

NOTE

The Rich Text Toolbar will open as you type text. You can use the Rich Text Toolbar to format the 
label text.

4. (Optional) Use the Label Properties panel to format the label text, define its symbolate 
properties, assign actions to the label, etc.
22 Mayer-Johnson



Changing the Appearance of a Button or Page

In BSF v.6, you could change the color of your buttons, change the button border, create 
shadows, and change the board background. In Boardmaker Studio you have more options to 
strategically use color and shapes for instruction or to make activities more attractive. An 
exciting new feature available in Boardmaker Studio is “Themes.” You can choose a page 
theme so that every page in a project or activity and every object on that page has a particular 
look and feel. Choose from Standard, Primary Color, Print, or Vivid themes.

Changing the Appearance of a Button

Use the Style and Style Override properties groups in the Button Properties panel to change a 
button’s appearance. 

1. Select the button(s) whose appearance you want to change.

2. In the Navigation pane, select the Properties button. The Button Properties panel will 
open.

3. Under Style Override, use the drop-down menu to select a style for the button(s).

STYLE DROP-DOWN MENU

4. Under Style Override, use the Shape, Fill Color, and Border override buttons to customize 
the button’ s style.
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SHAPE, FILL COLOR, AND BORDER OVERRIDE BUTTONS

NOTE

To make the button border “invisible,” select No Color from the Border override options.
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Changing the Appearance of a Page

1. Select the page.

2. In the Navigation pane, select the Properties button. The Page Properties panel will 
open.

Using the Page Properties panel, you can adjust the following:

Layout Change the way objects are arranged on the page. You can 
set the page to automatically arrange them in auto center, 
auto grid, auto circular, or grid patterns. Or, you can choose 
a freeform layout to arrange objects manually (freeform is 
the default).

Background Choose a symbol to display as the background for the page.

Theme Set a particular look and feel for the page and the objects on 
the page. Choose from standard, primary color, print, and 
vivid themes.

Style Override Choose a custom fill or border color for the page theme.

Programming Assign actions to the page. For example, you can add 
actions to run when a page is displayed.

Drag and Drop Set up the page for movable buttons. If you designate the 
page as a target, then in Preview and Play modes, it will 
accept objects dragged into it.
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Placing Digital Images

In BSF v6., you could drag and drop digital images onto the board background or onto a 
button. This is done in much the same way in Boardmaker Studio - you can place images from 
the Internet, your digital camera, or your computer. You can place images onto objects on a 
page, such as buttons, or on the page itself.

1. Draw a button on the page.

2. On your computer, resize the Boardmaker Studio window so that you can see the other 
Windows applications on the desktop. (Be sure to keep the button you drew in step 1 in 
view.)

3. On your computer, navigate to the image that you want to place on the button.

4. Click and drag the image from your computer onto the button.

The image is added to the button.

NOTE

In Boardmaker Studio, the image’s file name is not added as a label. Use the label tool to add a 
label to the symbol.
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Working with the Symbolate Feature

The symbolate feature is one of the most beloved features in BSF v.6. Symbolate, with some 
exciting new enhancements, is an even more powerful and flexible feature in Boardmaker 
Studio. 

In Boardmaker Studio, you can select the height and width of the symbols on a symbolate 
button, message window, or label. You can even select which words should be symbolated, 
either by word type (part of speech, content words, non-common words), or by creating word 
lists and instructing Boardmaker Studio to symbolate (or ignore) words on the list. 

One of the most exciting enhancements in Boardmaker Studio is the ability for the student to 
use the symbol word processing capabilities. In Play mode, as the student enters text into the 
message window, symbols will appear. 

NOTE

When copying and pasting into a symbolate button, message window, or label, you must first 
enter a space or character to get a cursor.

Changing a Standard Button into a Symbolate Button

You can easily change any standard button into a symbolate button:

1. Select the standard button you want to change.

2. Select Symbolate from the Type drop-down list in the Button Properties panel.

Defining Symbolate Properties

Use the Symbolate Properties pane of the Button, Label, or Message Window Properties 
panel to define the symbolate properties of a symbolate button, message window, or label.
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NOTE

To open the Properties panel, select the symbolate button, message window, or label, and then 
select the Properties button in the Navigation pane.

1 Symbol Location Choose where the symbol will display in relation to the 
word with which it is paired.

2 Symbol Height Select the size at which the symbol will display (in pixels), 
or enter a number from 10 to 100.

3 Symbolate Select the type of words you want to symbolate.
• All - Every word that has a matching symbol will be 

symbolated.

• Nouns, Verbs, or Adjectives - Symbols will appear 
only when a word is typed that is the part of speech 
you have selected.

• Content Words - Content words include nouns, 
verbs, adjectives, and some common adverbs.

• Words on List - Words from a word list you have 
selected will be symbolated.

• Words Not on List - Words that are not on the word 
list you have selected will be symbolated.

• Non Common Words - Words that are not 
commonly used will be symbolated.

4 Word List button Create a word list by choosing Words on List or Words 
Not on List. The Word List button will become selectable. 
Add words to create a new word list (or edit an existing 
word list).

5 All Same Width 
check box

Each symbol will be displayed at the same width.
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Using the Symbol Candidates Dialog

Use the Symbol Candidates dialog to change the symbolate symbol, change the text for a 
word/symbol pairing, add a new symbol to the symbol candidates, and change the default 
symbol for a word. 

The Symbol Candidates dialog in Boardmaker Studio works exactly the same as it does in 
BSF v.6 - with one enhancement. In Boardmaker Studio, you can use the Symbol Candidates 
dialog to import a digital picture to use as a candidate symbol.

Open the Symbol Candidates Dialog

In a symbolate button (or message window or label), right-click on the symbol that you want to 
change. The Symbol Candidates dialog will open.

SYMBOL CANDIDATES DIALOG (WITH IMPORT SYMBOL BUTTON CIRCLED)

Importing a Digital Picture to Use as a Candidate Symbol

1. Right-click on the symbol that you want to replace with a digital picture. The Symbol 
Candidates dialog will open.

2. Select Import Symbol. A file browser will open.

3. Navigate to the folder on your computer (or USB flash drive or external hard drive) that 
contains the picture you want to use as a symbol.

4. Select Open (or double-click the picture). The picture will be added to the candidate 
symbols and will be available for all your symbol searches.
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Adding a Symbol or Image to the Symbol Library

As in BSF v.6, in Boardmaker Studio, you can add your own pictures to save as symbols in 
your My Symbols library. You can also tag the symbols so that you can quickly find them when 
searching by keyword.

1. Select File Menu > Setup and Options. The Setup and Options dialog will open.

2. Select Symbols and Language from the navigation pane.
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3. Select the Symbol Manager button. The Symbol Manager will open displaying all of the 
categories that are available in the Symbols panel.

NOTE

You can also use the Symbol Manager to add new symbol categories and import symbol libraries 
from your computer.

4. To add a new symbol, in the System Tasks panel, select New Symbol. The Symbol Editor 
will open.
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5. Select the Import button. A file browser will open.

6. Navigate to the folder on your computer (or USB flash drive or external hard drive) that 
contains the picture you want to use as a symbol.

7. Select the Open button. The picture will appear in the Images pane of the Symbol Editor.

8. Use the Symbol Editor to:

• Define the symbol’s part of speech.

• Assign the symbol to a library.

• Add a label, search tag(s), and add it to a category.

9. Select OK. The symbol is added.

Opening BSF v.6 Boards in Boardmaker Studio

Boardmaker Studio includes an import feature so that you can open your BSF v.6 boards in 
Boardmaker Studio.

1. Select File Menu > New > Project from Boardmaker Import. Your My Boards folder will 
open.

NOTE

If you do not have a My Boards folder on your computer, a file browser will open.

2. Select a .zip or .zbp file, or hold down the Shift key, and select a set of .bm2 files. Then 
select Open. The Boardmaker Import Setup dialog will open.
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3. Choose the import settings, and then select Import. The boards are imported as a new 
project in Boardmaker Studio.
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Using Activities from BoardmakerShare

 BoardmakerShare.com is a tremendous resource for finding activities for both BSF v.6 and for 
Boardmaker Studio.

THE BOARDMAKERSHARE SITE

When looking for activities to download, any activity with a  icon can be used in 
Boardmaker Studio.

REFERENCE

For more information about opening the activities in Boardmaker Studio, see Opening BSF v.6 
Boards in Boardmaker Studio on page 32.
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Using Movable Buttons

In BSF v.6, you used the Movable Button tool to create moveable buttons. Then you 
designated a destination button and programmed it with actions. Boardmaker Studio includes 
a large collection of templates and gadgets that provide movable button activities that don't 
require any programming from you!

Using Draggable Buttons Gadgets

The Draggable Buttons gadgets enable you to quickly create grouping, matching, and sorting 
activities. The Draggable Buttons folder contains two subfolders - Matching gadgets and 
Sorting gadgets.

The Matching gadgets include Matching Buttons (moveable buttons) and Matching Targets 
(destination buttons). These buttons have been pre-programmed so that each button can only 
be dragged into its matching target. Change the label and symbol on each button to whatever 
you want.

The Sorting gadgets include objects with pre-defined properties. There are movable objects 
(“sorting objects”) and target objects (“sorting bins”). The objects have been pre-programmed 
so that when a sorting object is dragged into a sorting bin, the student will be given auditory 
feedback as to whether the object was placed in the correct bin - an incorrect placement will 
cause the object to snap back to its original position. Change the label and symbol on each 
object to whatever you want.

To place a draggable button on a page:
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1. Select the Gadgets button. The Gadgets panel will open.

2. Double-click the Draggable Buttons category. The draggable buttons gadgets will be 
displayed.
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3. To add the gadget to the page, select the gadget and drag it onto the page.

4. To set the Drag and Drop properties for the page to define how students will be able to 
drag the button, select the page.

5. Select the Properties button to open the Page Properties panel.
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6. In the IsTarget check box, do one of the following:

• To enable students to drag the draggable buttons anywhere on the page, select 
IsTarget.

• To make the draggable buttons snap back to their original locations if not placed in 
their target, then leave IsTarget unchecked.

Using Movable Buttons in Templates

Many of the onscreen templates included in Boardmaker Studio include movable buttons. For 
example, the Matching Word to Picture - 10 Words template includes a set of 10 pictures and 
10 words that go with them. The pictures are standard buttons, and the words are draggable 
buttons. In Play mode, the student can drag each word to its corresponding picture. If a word 
is dragged to the correct picture, it is added underneath the picture. Otherwise, it snaps back 
to its original position.

MATCHING WORD TO PICTURE TEMPLATE IN PLAY MODE
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Assigning Actions

With Boardmaker Studio, as with Boardmaker Plus and Boardmaker with Speaking 
Dynamically Pro, assigning actions is what makes onscreen activities interactive. Assigning 
actions to an object in Boardmaker Studio is easy - Boardmaker Studio includes a very 
powerful Action Editor and over 500 actions from which to choose. 

Actions are arranged in the Action Editor by category, so it is easy to search for and assign an 
action to a button or the page itself. There is even a Favorites category - a list of frequently 
used actions to which you can quickly add your own favorite actions. 

SHORTCUT

Boardmaker Studio includes a large collection of onscreen templates and gadgets with pre-
programmed actions so you can make your activities more interactive without having to assign 
actions yourself (although you certainly can if you want to!)

Assigning an Action

1. To assign an action to a page or to any object on a page, double-click it. The Action Editor 
will open.
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2. Select an action category. A list of actions will open. (Or select an action from the 
Favorites list.)

NOTE

You can also find an action by searching for it by name. Start typing a keyword in the Search text 
box, and all the actions that match the text you have entered will be displayed.

3. Select an action. The action is added.

4. Continue adding any other actions you want, and then select Save. The action or actions 
are assigned to the object.
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Getting Additional Help

Boardmaker Studio was designed to be easy to learn and easy to use. After you have 
mastered the templates and read through this guide, explore the videos and tutorials available 
from the Connect screen. Go to the Connect screen, and select Help > Online Tutorials & 
Videos (http://www.mayer-johnson.com/support/learn/videoLibrary).

NOTE

The Boardmaker Studio videos and tutorials are also available on the Mayer-Johnson website. 
(http://www.mayer-johnson.com/support/learn/videoLibrary.)

In addition, the Connect screen gives you immediate access to the community of other users 
on Boardmakershare.com - ask questions and get answers - all without leaving Boardmaker 
Studio.

If you need detailed help with a specific topic, you can easily access the Boardmaker Studio 
searchable help. Go to the Connect screen, and select Help > Boardmaker Studio Help.

NOTE

The searchable help system is also available as a PDF. Go to the Connect screen, and select 
Help > Boardmaker Studio User Guide.
Boardmaker Transition Guide 41
410/TRANS Rev. A

http://www.mayer-johnson.com/support/learn/videoLibrary
http://www.mayer-johnson.com/support/learn/videoLibrary

	“Use” and “Design” Modes
	Design Mode
	Play Mode
	Preview Page Mode

	Using a Template
	Using a Gadget
	Button Basics
	Dragging a Button onto the Page
	Drawing a Button
	Creating a Grid of Buttons
	Resizing and Moving Buttons

	Placing a Symbol on a Button
	Searching for Symbols from a Button
	Browsing for Symbols

	Placing Multiple Symbols on a Button
	Change a Standard Button into a Group Button
	Draw a Group Button
	Place Multiple Symbols on a Group Button
	Add a Label to the Group Button (Optional)

	Changing the Symbol Label
	Placing Text on the Page
	Changing the Appearance of a Button or Page
	Changing the Appearance of a Button
	Changing the Appearance of a Page

	Placing Digital Images
	Working with the Symbolate Feature
	Changing a Standard Button into a Symbolate Button
	Defining Symbolate Properties
	Using the Symbol Candidates Dialog
	Open the Symbol Candidates Dialog
	Importing a Digital Picture to Use as a Candidate Symbol


	Adding a Symbol or Image to the Symbol Library
	Opening BSF v.6 Boards in Boardmaker Studio
	Using Activities from BoardmakerShare
	Using Movable Buttons
	Using Draggable Buttons Gadgets
	Using Movable Buttons in Templates

	Assigning Actions
	Assigning an Action

	Getting Additional Help

